Salve, ho installato linux mint in dual boot ma all'avvio mi da due partizioni di w7... Allego immagine Qualcuno mi sa spiegare il perche?

chiesto 19 Jan, 18:09

Mariocri's gravatar image

Mariocri
203

  • intendi che grub ha rilevato 2 sistemi win7 ?

  • per incollare le immagini: https://imgur.com

(19 Jan, 20:44) sacarde sacarde's gravatar image

Si, uno in sda1 l'altro sda2.

(20 Jan, 12:23) Mariocri Mariocri's gravatar image

quindi si avviano 2 win e 1 linuxmint ?

(20 Jan, 13:38) sacarde sacarde's gravatar image

Si, ma non so quando li avvio sembrano i due win mi pare sono lo stesso

(20 Jan, 13:51) Mariocri Mariocri's gravatar image

le 2 voci win in /boot/grub/grub.cfg sono identiche?

(20 Jan, 14:24) sacarde sacarde's gravatar image

ti faccio vedere, guarda https://imgur.com/S4IMwBG

(20 Jan, 14:36) Mariocri Mariocri's gravatar image

-mmm (io non mi intendo di windows) ripeto...

le 2 voci win in /boot/grub/grub.cfg sono identiche?

(20 Jan, 14:47) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×293
×229
×103
×24

domanda posta: 19 Jan, 18:09

domanda visualizzata: 181 volte

ultimo aggiornamento: 20 Jan, 14:47

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.