Salve,
sono nuovo qui sul forum e sono abbastanza nuovo anche nel mondo Linux.

Dopo numerose ricerche su Google e vari altri siti, non sono ancora riuscito a trovare una soluzione funzionante per il mio problema: qualche giorno fa ho installato Ubuntu 13.10, ma purtroppo ho problemi con l'audio che è di scarsa qualità, ma soprattutto con le cuffie che non vengono proprio riconosciute, quindi non posso usarle.

Il mio PC è un HP Pavilion Sleekbook 15, la scheda audio, così come mi appare sul terminale è la seguente:

Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)

Qualcuno mi può aiutare?
Grazie in anticipo.

chiesto 24 Ott '13, 12:09

D1eg0's gravatar image

D1eg0
10111

modificato 24 Ott '13, 14:51

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Da live funzionavano? Sulla 12.04 funzionano?

(24 Ott '13, 13:33) dadexix86 ♦♦ dadexix86's gravatar image

Fai una prova...

Collega prima le cuffie,poi avvia il sistema.

Oppure a sistema avviato,collega,spegni,riaccendi il pc

(24 Ott '13, 13:56) Webber Webber's gravatar image

ciao ragazzi grazie delle tempestive risposte..purtroppo non funzionavano già dall'avvio live di 13.10, mentre la 12.04 l'ho appena provata, anch'essa live, e niente da fare. stesso discorso per la prova di accensione con cuffie già inserite e al riavvio dopo averle inserite a sistema avviato...

(24 Ott '13, 14:43) D1eg0 D1eg0's gravatar image

Per favore non usare le risposte, ma i commenti, se non devi dare una risposta al tuo problema.

Detto questo, con il sistema operativo che avevi prima funzionavano?

(24 Ott '13, 14:48) dadexix86 ♦♦ dadexix86's gravatar image

chiedo scusa...comunque con windows 8 funzionavano, anche se ultimamente avevo il problema che all'inserimento delle cuffie l'audio continuava a essere riprodotto anche dagli altoparlanti..

(24 Ott '13, 15:00) D1eg0 D1eg0's gravatar image

Apri il file

sudo gedit /usr/share/pulseaudio/alsa-mixer/paths/analog-output-headphones.conf

cerca la sezione seguente (ricorda le impostazioni originali nel caso da ripristinare )

e prova a cambiare come di seguito.

[Element Speaker]

switch = on

volume = merge

Salva,chiudi, riavvia

coll. permanente

ha risposto 24 Ott '13, 15:46

Webber's gravatar image

Webber
3.0k1536

modificato 24 Ott '13, 15:48

ancora niente..quando apro il file il terminale mi dice: (gedit:2710): WARNING : Could not load Gedit repository: Typelib file for namespace 'GtkSource', version '3.0' not found

(gedit:2710): IBUS-WARNING **: The owner of /home/diego/.config/ibus/bus is not root!

(24 Ott '13, 15:57) D1eg0 D1eg0's gravatar image

Dando invece gksudo gedit ....e il resto del comando che dice ?

(24 Ott '13, 18:07) Webber Webber's gravatar image

questo:

(gedit:2940): Gtk-WARNING **: Calling Inhibit failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

(24 Ott '13, 19:27) D1eg0 D1eg0's gravatar image

Prova: da terminale: alsamixer e con le freccette aumenta i volumi dei vari componenti. Per sbloccare usa il tasto "m"; "Esc" per uscire e fai una prova. Altro possibile workaround è quello di installare pavucontrol (sudo apt-get install pavucontrol). Una volta installato lo trovi sotto la voce "Regolazione del volume PulsaAudio". È intuitivo, fai le prove e vedi.

(24 Ott '13, 19:46) Beppe Beppe's gravatar image

ciao Beppe, ho fatto anche queste prove ma purtroppo ancora niente risultati..su alsamixer la voce S/PDIF continua a essere muto ogni volta che lo riapro, non riesco a salvarlo come 00. per il resto comunque sono tutti ben regolati,compresa la voce "Headphones". Per quanto riguarda pavucontrol anche selezionando "cuffie analogiche" l'audio continua a essere riprodotto solo dagli altoparlanti...

(24 Ott '13, 20:16) D1eg0 D1eg0's gravatar image
1

Comunque qualche altro problema di sicuro è presente sul sistema.Parlo dell'impossibilità di aprire gedit e di provare a modificare qualche file. Prova ad aggiornare Ubuntu,poi riprova con i comandi.

(24 Ott '13, 20:46) Webber Webber's gravatar image

niente, non ne vuole proprio sapere...ho appena installato un po di aggiornamenti, riavviato e riprovato...

(25 Ott '13, 11:07) D1eg0 D1eg0's gravatar image

Deve essere qualche bug,purtroppo installando le nuove versioni appena rilasciate,si possono incappare in questi problemi .

(25 Ott '13, 11:18) Webber Webber's gravatar image

capisco..ma quindi secondo te installando la 12.04 avrei qualche possibilità in più di risolvere? su questo pc l'ho provata e le cuffie non funzionavano ma l'ho provata solo in versione live per alcuni minuti e quindi senza installare aggiornamenti ecc..

(25 Ott '13, 11:45) D1eg0 D1eg0's gravatar image

Di sicuro qualche possibilità in più certamente. Scarica una versione aggiornata tipo 12.04.3 mi pare abbiano già di default nuovi kernel aggiornati.

Intanto un altro tentativo da fare con l'attuale sistema installato è dare da terminale

echo "options snd-hda-intel model=hp-dv5" | sudo tee /etc/modprobe.d/snd-hda-intel.conf

poi riavvia

(25 Ott '13, 11:55) Webber Webber's gravatar image

ho capito..appena possibile ci proverò e in caso di esito positivo vi farò sapere..per ora grazie mille a tutti!

(25 Ott '13, 11:57) D1eg0 D1eg0's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×202
×41

domanda posta: 24 Ott '13, 12:09

domanda visualizzata: 3,910 volte

ultimo aggiornamento: 25 Ott '13, 12:00

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.