Salve, ho un vecchio Pentium MMX 167 con sopra Windows 98. Ho provato a caricare la distro Damn Small Linux DSL, che è partita regolarmente. Riavviatolo, il pc si è bloccato durante il boot, segnalandomi un errore sul disco e proponendomi F1 per proseguire. Premuto F1, si riavvia Windows 98, ma il sistema non legge più nessun floppy disk, che è quello di cui ho bisogno per far partire qualsiasi CD di installazione. Temo che DSL sia andato a toccare le partizioni o, peggio, lo stesso boot. C'è qualcosa che posso tentare? Nessun tecnico di PC è disposto a perderci tempo. Grazie per le vostre risposte!

chiesto 22 Jan, 18:30

carlodc60's gravatar image

carlodc60
201

non legge piu' il floppy? provato con altri floppy ? (c'erano delle distribuzioni nate per il floppy)

p.s.

ci dovrebbero essere in vendita usati

(22 Jan, 20:41) sacarde sacarde's gravatar image

No, non legge più i floppy. Ne ho provati un paio. Mi dà il messaggio "Impossibile accedere ad A:". Devo proprio buttarlo il PC?

coll. permanente

ha risposto 22 Jan, 23:51

carlodc60's gravatar image

carlodc60
201

No, non legge più i floppy. Ne ho provati un paio. Mi dà il messaggio "Impossibile accedere ad A:". Devo proprio buttarlo il PC?

coll. permanente

ha risposto 22 Jan, 23:51

carlodc60's gravatar image

carlodc60
201

si trovano lettori floppy 1.44 3.5" (su ebay), montarlo e' semplice

(23 Jan, 08:44) sacarde sacarde's gravatar image

Sì, grazie, ho già effettuato la sostituzione con un altro lettore di floppy, purtroppo il risultato è identico. Ho anche un lettore di dischi 5,25 e questo funziona ancora regolarmente (ma non ho un disco 5,25 per l'avvio tramite CD). Il problema è che il boot si blocca, segnalandomi errore nel disco di avvio, e non riconosce il floppy A; dopo 3-4 minuti mi chiede se voglio proseguire ugualmente premendo il tasto F1; premuto questo tasto, entra in Windows 98. Verificando (dentro Windows 98) il contenuto del floppy A, mi dice "Impossibile accedere ad A". Così sono bloccato.

coll. permanente

ha risposto 23 Jan, 18:14

carlodc60's gravatar image

carlodc60
201

  • non ho capito bene... errore disco (hda) mentre windows98 funziona?

(cosa intendi "disco di avvio")

  • quanta ram hai? e scheda grafica?
(23 Jan, 20:28) sacarde sacarde's gravatar image

Il messaggio di errore del disco (non di avvio, scusa) me lo dà durante il boot: è lì che si blocca per 2 minuti, e non mi consente neanche la partenza con il floppy inserito (intendo il floppy che serve a fare partire l'installazione di un sistema operativo tramite cd). Passati i 2 minuti del blocco, appare il messaggio che mi chiede se voglio proseguire (tramite F1) o entrare nel boot manager (tramite Del). Premendo F1, parte Windows 98. In Esplora risorse di Windows 98, se seleziono l'unità A:, mi dà il messaggio "Impossibile accedere ad A:". La RAM è di 130 Mb, la massima espansione possibile per quella scheda madre, il disco fisso è 1,3 GB, la scheda grafica è una Alliance, non male per l'epoca e per un Pentium 167

coll. permanente

ha risposto 24 Jan, 00:53

carlodc60's gravatar image

carlodc60
201

  • hai provato distribuzioni che stanno su un floppy?

per fare un controllo del disco fisso

  • oppure a togliere l'HD e metterlo su un'altro PC sempre per fare un controllo fsck
(24 Jan, 08:23) sacarde sacarde's gravatar image

Grazie. Proverò a togliere l'hd per verificarlo. Comunque il fatto che il boot non consente la partenza da floppy mi fa pensare a un problema del boot stesso.

coll. permanente

ha risposto 24 Jan, 08:31

carlodc60's gravatar image

carlodc60
201

Grazie. Proverò a togliere l'hd per verificarlo. Comunque il fatto che il boot non consente la partenza da floppy mi fa pensare a un problema del boot stesso.

coll. permanente

ha risposto 24 Jan, 08:33

carlodc60's gravatar image

carlodc60
201

Letto, grazie. Mi rimane però il problema del fallito avvio da floppy

coll. permanente

ha risposto 24 Jan, 10:51

carlodc60's gravatar image

carlodc60
201

Grazie Sacarde per l'aiuto. Alla fine sono riuscito a risolvere settando il Bios in modo che facesse una ricognizione in automatico dei dischi e delle unità esterne presenti. Ho potuto tornare a effettuare il boot da floppy. Ora sto provando a installare Lubuntu, ma un paio di minuti dopo che parte il relativo cd di installazione mi appare il seguente messaggio: "This kernel requires the following features not present on the CPU: pae cmov. Unable to boot - please use a kernel appropriate for your CPU". Ho provato a forzare l'abilitazione del pae cmov seguendo le istruzioni: https://askubuntu.com/questions/117744/how-can-i-install-on-a-non-pae-cpu-error-kernel-requires-features-not-present ma senza risultato: mi ricompare lo stesso messaggio. Avete qualche soluzione, possibilmente con istruzioni passo per passo? Grazie in anticipo!

coll. permanente

ha risposto 03 Feb, 18:20

carlodc60's gravatar image

carlodc60
201

io proverei con una distribuzione per vecchi ... vecchi pc

(03 Feb, 18:28) sacarde sacarde's gravatar image

ma tipo DSL o DeliLinux?

coll. permanente

ha risposto 03 Feb, 18:29

carlodc60's gravatar image

carlodc60
201

(03 Feb, 20:39) sacarde sacarde's gravatar image

Ok grazie!

(03 Feb, 21:21) carlodc60 carlodc60's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×211

domanda posta: 22 Jan, 18:30

domanda visualizzata: 243 volte

ultimo aggiornamento: 03 Feb, 21:21

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.