Salve a tutti ho ubuntu e non riesco ad installare con successo tutto l'occorrente per scrivere in php. Intendiamoci, apache installato con successo prova del terminale, mysql installato correttamente prova del terminale, php installato correttamente prova del terminale. Ma quando mi collego sul sito locale che dovrebbe farmi vedere ora e data, nulla, freccetta con il bianco affianco. Sapete come risolvere? Grazie a tutti in anticipo per il vostro tempo.

chiesto 19 Feb, 00:16

lbj47's gravatar image

lbj47
3014

modificato 19 Feb, 00:16

  • quindi ti connetti a: 127.0.0.1 , vero?

la pagina di test di apache funziona?

  • hai seguito una guida?
(19 Feb, 08:21) sacarde sacarde's gravatar image
(19 Feb, 09:24) sacarde sacarde's gravatar image

•esatto mi connetto a 127.0.0.1 La pagina apache di prova funziona correttamente

•ho seguito una guida al dettaglio

•il link con la guida che mi hai dato devo controllarlo per verificare che non ci siano passaggi in più rispetto alla guida che ho seguito io, ti farò sapere entro le 19 di stasera.

coll. permanente

ha risposto 19 Feb, 13:15

lbj47's gravatar image

lbj47
3014

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×18
×18
×16

domanda posta: 19 Feb, 00:16

domanda visualizzata: 220 volte

ultimo aggiornamento: 19 Feb, 13:15

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.