Salve, aprendo NVIDIA XSERVER SETTINGS ho la possibilità di cambiare la scheda video in uso. Dopo il riavvio però (ad esempio se ho selezionato nvidia geforce 1650 performance) nelle impostazioni vedo che la scheda video in uso è ancora quella integrata (Intel UHD graphics). Come posso fare per risolvere? Ringrazio anticipatamente

Ubuntu 19.10

chiesto 05 Mar, 14:18

mirawara's gravatar image

mirawara
101

su quale computer?

(05 Mar, 14:54) sacarde sacarde's gravatar image

ASUS Laptop X571GT

(05 Mar, 14:56) mirawara mirawara's gravatar image

n.b. non ho esperienza diretta...

non si imposta da bios quale delle 2 schede usare?

p.s. e' questo il tuo caso? https://wiki.ubuntu-it.org/Hardware/Video/GraficaIbrida

(05 Mar, 16:41) sacarde sacarde's gravatar image

No non credo si imposti dal Bios, ad esempio su windows in base al programma aperto automaticamente si usa una scheda video o l'altra. Su ubuntu si può decidere tramite questa applicazione ma con me non funziona. Probabilmente devo disabilitare il secure boot ma nel mio bios non trovo nessuna impostazione a riguardo. Comunque sì è quello il mio caso.

(05 Mar, 17:19) mirawara mirawara's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×277
×129
×31

domanda posta: 05 Mar, 14:18

domanda visualizzata: 142 volte

ultimo aggiornamento: 05 Mar, 17:19

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.