Buongiorno a tutti,sto installando ubuntu 18.04 su un portatile acer 5742G, scaricato ubuntu 18.04 desktop su DVD, cambiato boot di partenza del portatile. Ha iniziato a caricare poi mi mostra : EDD Error 0400 reading sector 995464 E così via... Altri EDD Error 0400 reading sector 995.... Cosa devo fare per correggere questo errore? Grazie

chiesto 23 Mar, 18:10

fabiett's gravatar image

fabiett
1012

hai provato a fare: "controllo difetti del disco" ?

(23 Mar, 20:53) sacarde sacarde's gravatar image

Controllato con Checkdisk e Hdtune tutto ok

(24 Mar, 01:16) fabiett fabiett's gravatar image

intendevo il controllo dalla live, c'e' una voce apposta

"check disk for defect"

https://wiki.ubuntu-it.org/Installazione/InstallareUbuntu

(24 Mar, 08:11) sacarde sacarde's gravatar image

Adesso capito... si ho comparato con winmd5sum e risulta tutto ok Ho formattato anche una chiavetta con UUI, boot iniziale USB,parte.... visualizza le funzioni di istallazione ecc.. Poi dopo un minuto schermo nero.

(24 Mar, 17:22) fabiett fabiett's gravatar image

quindi non da lo stesso errore...?

prova a aggiungere con F6: nomodeset xforcevesa

e togli: quiet splash

(24 Mar, 17:53) sacarde sacarde's gravatar image

No infatti con il caricamento dal DVD mi mostra sempre il solito errore mentre con la chiavetta carica un minuto e poi schermo nero. Sto chiaramente pensando di provare a istallare ubuntu 16.04....

(24 Mar, 21:14) fabiett fabiett's gravatar image

provato con i parametri "nomodeset xforcevesa"?

che scheda video hai?

(24 Mar, 21:24) sacarde sacarde's gravatar image

CPU-Z dice BIOS Acer V1. 01 07/19/2010 GPU NVIDIA GeForce GT 420M 0X1025(0X0487) M1GB Type DDR3

(24 Mar, 22:28) fabiett fabiett's gravatar image

provato con i parametri "nomodeset xforcevesa"?

(24 Mar, 23:41) sacarde sacarde's gravatar image

Partendo con in DVD visualizza schermata viola con omino in basso clicco ogni pulsante per accedere al cambiamento parametri ma nessun segno e come sempre mi visualizza una lista di EDD Error 0400 reading sector 995464...

(25 Mar, 11:04) fabiett fabiett's gravatar image

Partendo in USB visualizza schermata viola con omino per qualche secondo poi cambia visualizza le funzioni per l'istallazione di ubuntu con un countdown di 5 secondi in basso allo schermo riesco a scorrere on le frecce su e giù sulla lista ma il tasto avvio non fa partire la funzione allora schiaccio ogni pulsante per cambiare i parametri come mi hai consigliato ma non succede nulla tranne un segnale sonoro che suona ogni volta che schiaccio i pulsanti, quindi scade il countdown e appare schermata grigia con cursore in alto a sinistra poi dopo qualche secondo appare schermata nera.

(25 Mar, 11:05) fabiett fabiett's gravatar image

Forse devo aggiornare il BIOS?

(25 Mar, 11:06) fabiett fabiett's gravatar image
  • non compare la scelta "F6" ? da dove scrivere i parametri?

https://wiki.ubuntu-it.org/Installazione/ParametriAvvio

  • sei su bios o uefi?
(25 Mar, 11:24) sacarde sacarde's gravatar image

Premendo F6... solo con USB l'unica reazione è un effetto sonoro. Della lista parametri nulla. Sono su BIOS perché di UEFI non ne ho trovato nessun segno. Ho letto le istruzioni Parametri avvio per quello chiedevo se aggiornare il BIOS possa essere una buona idea. Premetto un mio ex collega dopo il divorzio voleva notare questo portatile egli ho chiesto di darlo a me e adesso lo sto spianando per conoscere Linux. E la mia domanda è L'aggiornamento del BIOS è fattibile?

(25 Mar, 12:11) fabiett fabiett's gravatar image
(25 Mar, 13:37) sacarde sacarde's gravatar image

Nell'istaller boot menu Try without istalling ubuntu Istall Ubuntu Check disk for defects Test the memory Boot from first harddisck Advanced options Help

Non funzionano tutte. In advanced options mi escono le funzioni correlate a F1/10 ma non funzionano E comunque dopo poco schermo nero

This Ubuntu was built on 20200203. 1.15 Il mio sistema è del 2010/2011 Potrebbe essere un requisito mancante?

(25 Mar, 17:22) fabiett fabiett's gravatar image
  • se sei nei "sistemi BIOS", nella videata con il menu'... sulla riga in basso non hai anche un "F6" other options ?

  • se sei sui sistemi UEFI devi premere "e" sulla riga "try ubuntu" e sulla riga "linux ......." alla fine aggiungere "nomodeset" e avviare

(25 Mar, 17:39) sacarde sacarde's gravatar image

Sono nei sistemi BIOS e nella riga in basso al menù mi visualizza " Automatic boot in 5 second..." e ancora più in basso a questo countdown mi scrive "Press ENTER to boot or TAB to edit a menù. Nessun F1F2F3... Il punto è che il tasto ENTER premendolo non avvia nulla.

(25 Mar, 19:40) fabiett fabiett's gravatar image

e se premi TAB ? vedi la riga con ...quiet splash ..?

(25 Mar, 20:39) sacarde sacarde's gravatar image

Premendo TAB si blocca il countdown e in basso esce :

/casper/vmlinuz file=/cdrom/preseed/ubuntu.seed boot=casper cdrom-detect/try-u/casper/vmlinuz file=/cdrom/preseed/ubuntu.seed boot=casper cdrom-detect/try -usb=true noprompt floppy.allowed_drive_mask=0 ignore_?uid initrd=/casper/init rd quiet splash _

(27 Mar, 18:26) fabiett fabiett's gravatar image

E premendo F6 ripete il testo che ho appena scritto

(27 Mar, 18:35) fabiett fabiett's gravatar image

E premendo F6 si ripresenta o stesso testo

(27 Mar, 18:38) fabiett fabiett's gravatar image

in fondo al testo togli: "quiet splash" (aumenta la verbosita del boot)

aggiungi "nomodeset" (usa grafica ridotta)

(27 Mar, 20:42) sacarde sacarde's gravatar image

..... Ho cancellato "quiet splash" ho scritto "nomodeset" è partito sono entrato nella schermata viola ho fatto l'istallazione come spiega anche il sito di ubuntu impostato nome password, faccio versione normale, formattato tutto, connesso alla rete ero quasi contento... Finisce l'istallazione e faccio "riavvio" per completare. Tolgo usb imposto boot hard disk riparte schermo viola e poi... Nero nessun segno... Allora ho rifatto tutto impostando la versione normale (senza game e ufficio) ma poi al riavvio uguale....

(28 Mar, 03:22) fabiett fabiett's gravatar image

una volta fatta l'installazione sul HDD, al successivo boot devi ri-modificare i parametri al kernel

segui: https://wiki.ubuntu.com/Kernel/KernelBootParameters#Temporarily_Add_a_Kernel_Boot_Parameter_for_Testing

togli "quiet splash" e metti "nomodeset"

se funziona puoi metterli in modo definitivo (sempre dalla guida)

(28 Mar, 08:21) sacarde sacarde's gravatar image

Resettato tutto e istallato ubuntu 18.04. Accendo tenendo premuto "shift" e imposto nomodeset cancellando "quiet splash" (anche se non capisco perché il link in inglese mi dice di fare space e aggiungere il parametro che voglio aggiungere) poi Ctrl+x e mi apre la schermata principale di ubuntu.

(28 Mar, 18:52) fabiett fabiett's gravatar image

Schermata iniziale con il mio nome e spazio per la password entro. Allora procedo a fissare il parametro permanente, vado in "Terminale" inserisco dopo il $ "sudo gedit /etc/default/grub. Inserisco la password dopo la funzione [sudo]. Si apre un'altra finestra e scendo alla riga Linux e avorio con il cursore alla scritta" quiet splash" la cancello e scrivo "nomodeset" (anche se la guida inglese mi dice di fare uno spazio dopo "splash" e aggiungere il parametro tra virgolette) premo con il cursore salva.

(28 Mar, 18:53) fabiett fabiett's gravatar image

Chiudo la finestra torno alla finestra "Terminale" e mi visualizza questa scritta " (gedit:2186) WARNING : 16:08:15.801: Set document metadata failed: Impostazione dell'attributo metadata::gedit-spell-language non supportata.

(gedit:2186) WARNING : 16:08:15.802: Set document metadata failed: Impostazione dell'attributo metadata::encoding non supportata.

(28 Mar, 18:53) fabiett fabiett's gravatar image

Digito al promt $ "sudo update-grub" e mi visualizza "LETRURA FILE"/etc/default/grub" /usr/sbin/grub-mkconfig: 10: /etc/default/grub: nomodeset : not found.

Al che chiudo la finestra e riavvio il sistema. Poi elabora scemata viola e poco dopo avermi nero e nessun segno più....

(28 Mar, 18:54) fabiett fabiett's gravatar image
  • ma la modifica al file viene fatta regolarmente?

riesci a farmi vedere il file "/etc/default/grub" ?

  • c'e' il pacchetto grub-common ?
(28 Mar, 20:54) sacarde sacarde's gravatar image

Non so se o faccio regolarmente ma fino al provvisorio nomodeset giro ovunque in ubuntu ma quando o inserisco nel terminal e riavvio ubuntu non riparte... Ho provato a caricare foto ma non me lo permette Chiedo scusa per la mia ignoranza ma quale il pacchetto grub-common?

(28 Mar, 22:56) fabiett fabiett's gravatar image
  • per nopaste immagini

https://imgur.com/

  • per vedere se c'e' il pacchetto: dpkg -l|grep grub-common
(28 Mar, 23:37) sacarde sacarde's gravatar image

Ho postato le foto spero vadano bene... Ho inserito dpkg -l|grep grub-common nel terminal. Mi ha visualizzato "Il grub-common (scritto in rosso) 2.02-2ubuntu8.14 amd64 Grand Unified Bootloader (common files)

(29 Mar, 20:03) fabiett fabiett's gravatar image

In più dell'ultimo tentativo nel rischio finale ha elaborato i dati, ha fatto aggiornamenti poi come sempre schermo nero.. È fine

(29 Mar, 20:09) fabiett fabiett's gravatar image
(29 Mar, 20:34) sacarde sacarde's gravatar image

Non ci credo nemmeno io c'è l'ho fatta... Ma non capisco come mai è tutto deforme e sbiadito... Ho provato con ridimensiona o schermo ma addirittura non mi da altre alternative e mi segnala un errore da inviare alla base.. e ho provato con file /etc/X11/xorg.conf ma impostazione gedit non supportata...

(01 Apr, 18:43) fabiett fabiett's gravatar image
  • che intendi per "deforme e sbiadito" ?

che vedi da: xrandr

e da: inxi -G

(01 Apr, 20:54) sacarde sacarde's gravatar image

Graphic : CARD: NVIDIA GF108M (Get force GT 420M) DISPLAY SERVER: X11 (X.Org 1.20.5) drivers: fbdev,nouveau (unloaded: modosetting, versa) Résolution: 640x480@73.00hz.open GL: vender:llvmpipe (LLVM 9.0, 128bits). Version: 3.3 Mesa 19.2.8. Deforme e sbiadito nelsenso che i colori e le iconesono sfuocate non definite e gnomodimensionate.In alcuni casi quando parte e carica tutto gli ok le scritte sono limpide poi quando si presenta il quadrante di accesso dove immettere la password si presenta comeho descritto sproporzionato.Ma se scrivo nel riquadro "scrivi tu la prima risposta!" cosa cambia?

(02 Apr, 11:44) fabiett fabiett's gravatar image
  • col comando: "xrandr -s 1024x768" cambia qualcosa?

  • questo anche passando al kernel: nomodeset xforcevesa?

  • chiaramente prevale il driver video che hai messo in /etc/X11/xorg.conf

(02 Apr, 14:46) sacarde sacarde's gravatar image

Con il comando xrandr -s 1024x768 in terminale nulla e pure facendo lo stesso percorso kernel che ho fatto da "quiet splash" a nomodeset non me lo fa rendere permanente

(02 Apr, 15:43) fabiett fabiett's gravatar image

Xrandr -s 1024x768 lo digito in terminale Nomodeset xforcevesa faccio shift nel grub e poi grub-updated

(02 Apr, 15:45) fabiett fabiett's gravatar image

Comunque non cambia nulla

(02 Apr, 15:52) fabiett fabiett's gravatar image

da dentro il file di conf di xorg: /etc/X11/xorg.conf

dalla riga: Driver "..." (dentro "Section Device")

puoi mettere: vesa o modesetting o nouveau o nvidia

mentre nella "section Screen" puoi controllare la risoluzione:

tipo:

SubSection "Display"

    Depth       24

    Modes      "1024x768" "800x600" "640x480"

EndSubSection

(02 Apr, 16:48) sacarde sacarde's gravatar image

Entro in xorg.conf (/etc/X11) ma è vuoto

(02 Apr, 17:39) fabiett fabiett's gravatar image

in genere il file non c'e', c'e' quando viene creato per una configurazione personalizzata con:

xorg -configure :1

e poi spostato li con: sudo cp /root/xorg.conf.new /etc/X11/xorg.conf

https://wiki.ubuntu-it.org/Hardware/Video/Xorg

(02 Apr, 17:59) sacarde sacarde's gravatar image

Mi hai scritto un sacco di cose belle...ho cercato in ogni dove... Scusa ma non so più dove scriverle. Ho letto anche il link /hardware/video/xorg ma ho perso la bussola

(03 Apr, 00:56) fabiett fabiett's gravatar image

se vuoi provare, esegui da terminale:

1 xorg -configure :1

2 sudo cp /root/xorg.conf.new /etc/X11/xorg.conf

3 apri con un editor: /etc/X11/xorg.conf

4 nella parte: "Section Device" come Driver "..." prova a inserire, di volta in volta: vesa o modesetting o nouveau o nvidia

per vedere quale sia il migliore

(03 Apr, 09:04) sacarde sacarde's gravatar image

1 xorg -configure :1= comando xorg non trovato si intendeva forse comando borg da Deb borgbackup, forg da déd forg porg da Deb porg. Provare sudo apt install "none Deb" 2 sudo cp /root/xorg.conf.new /etc/X11/xorg.conf= cp: manca operando per i file di destinazione dopo 'root/xorg.conf.new/etc/x11/xorg.conf' try 'cp - - help' for more information. 3 apri con un editor: /etc/X11/xorg.conf= apre la finestra ma è vuota

(03 Apr, 11:05) fabiett fabiett's gravatar image

dovrebbe essere: Xorg -configure :1

poi continua con i punti 2 e 3 e 4

(03 Apr, 11:17) sacarde sacarde's gravatar image

/usr/lib/xorg/Xorg.wrap: only console user are allowed to run the x server

(03 Apr, 12:04) fabiett fabiett's gravatar image

scusa... anteponiamo sudo:

sudo Xorg -configure :1

(03 Apr, 13:47) sacarde sacarde's gravatar image

Unrecognized option - configure :1 use:x "display" (option) e poi un lungo elenco

(03 Apr, 14:33) fabiett fabiett's gravatar image
sudo Xorg -configure :1

ecco la sintassi corretta
(03 Apr, 14:35) sacarde sacarde's gravatar image

_XSERVITransSOCKETUNIXCreateListener:.... SocketCreateListener() failed _XSERVITransMakeAllCOTSServerListener:server already running (EE) FATAL server error : (EE) A Cannot establish any listening sockets-make sure an x server isn't already running (EE) (EE) PLEASE consult the The X. Org foundation support (EE) Please also check the log file at "/var/log/Xorg. 1.log"for additional information. ) EE) Server terminated with error (1).Closing log life

(03 Apr, 15:04) fabiett fabiett's gravatar image

non ti dice di aver creato in /root un file xorg.conf.new ? lo vedi?

(03 Apr, 17:00) sacarde sacarde's gravatar image

Sulla cartella root c'è una x aperta la vedo sempre vuota

(03 Apr, 17:14) fabiett fabiett's gravatar image

forse non puoi accederci da filemanager/utente, prova da terminale:

sudo ls -l /root

sudo gedit /root/xorg.conf.new

(03 Apr, 17:25) sacarde sacarde's gravatar image

Mi apre la finestra *xorg.conf.new con cursore

(03 Apr, 18:24) fabiett fabiett's gravatar image

Vuota con cursore lampeggiante

(03 Apr, 20:20) fabiett fabiett's gravatar image

niente... non ci riusciamo....

qui c'e' un metodo un po' piu' lungo , provalo:

https://wiki.ubuntu-it.org/Hardware/Video/DomandeFrequenti#Come_si_riconfigura_il_server_grafico.3F

(03 Apr, 20:50) sacarde sacarde's gravatar image

123avanti »

Ci riprovo... Ho istallato ubuntu 18.04.04 LTS. Ho queste caratteristiche Graphic : CARD: NVIDIA GF108M (Get force GT 420M) DISPLAY SERVER: X11 (X.Org 1.20.5) drivers: fbdev,nouveau (unloaded: modosetting, versa) Résolution: 640x480@73.00hz.open GL: vender:llvmpipe (LLVM 9.0, 128bits). Version: 3.3 Mesa 19.2.8. Ho provato a inserire ogni genere di comandi in root, in etc, in X, in org, in X11.ho seguito la guida Hardware/video per configurare il serve grafico e ho eseguito il ddccontrol per variare i parametri di controllo del monitor le ho provate tutte ma non riesco a migliorare la risoluzione di questo monitor che ha una forma sproporzionata e sfuocata. Cosa mi consigliate di fare cortesemente?

coll. permanente

ha risposto 05 Apr, 01:29

fabiett's gravatar image

fabiett
1012

sei riuscito a generare xorg.conf?

ecco i driver "Driver ..." che puoi provare: vesa o modesetting o nouveau o nvidia

(05 Apr, 08:10) sacarde sacarde's gravatar image

Scusa si apre una finestra con scritto sopra nel mezzo xorg.conf o xorg.conf.new /etc/X11 ma non so come inserire Vesa o modosetting onvidia nouveau. Ho scaricato un'applicazione per gestire le impostazioni del monitor ma nel nello spazio risoluzione monitor non ci sono le alternative.

coll. permanente

ha risposto 05 Apr, 10:31

fabiett's gravatar image

fabiett
1012

se i file ...conf li trovi vuoti vuol dire che qualcosa non e' andato bene

(05 Apr, 10:36) sacarde sacarde's gravatar image

Ok... Cosa devo fare?

coll. permanente

ha risposto 05 Apr, 10:42

fabiett's gravatar image

fabiett
1012

prova la procedura descritta dal link di sopra

(05 Apr, 10:48) sacarde sacarde's gravatar image

Per iniziare la configurazione grafica :arresto il server grafico... sudo service lightdm comando Failed to stop lightdm.service :Unit lightdm.service not loaded. Sudo stop gdm Sudo :stop:comando non trovato

coll. permanente

ha risposto 05 Apr, 10:57

fabiett's gravatar image

fabiett
1012

per fermare il DM:

sudo systemctl stop gdm

(05 Apr, 11:25) sacarde sacarde's gravatar image

P per iniziare a configurare *sudo Xorg -configure :1

_XSERVITransSOCKETUNIXCreateListener:.... SocketCreateListener() failed _XSERVITransMakeAllCOTSServerListener:server already running (EE) FATAL server error : (EE) A Cannot establish any listening sockets-make sure an x server isn't already running (EE) (EE) PLEASE consult the The X. Org foundation support (EE) Please also check the log file at "/var/log/Xorg. 1.log"for additional information. ) EE) Server terminated with error (1).Closing log life

coll. permanente

ha risposto 05 Apr, 11:06

fabiett's gravatar image

fabiett
1012

il ":1" server per evitare di fermare Xorg che sta funzionando al momento

(05 Apr, 11:26) sacarde sacarde's gravatar image

Ok... cosa devo fare?

coll. permanente

ha risposto 05 Apr, 13:12

fabiett's gravatar image

fabiett
1012

Con sudo systemctl stop gdm non mi visualizza nulla

coll. permanente

ha risposto 05 Apr, 18:49

fabiett's gravatar image

fabiett
1012

va bene...

per visualizzarne lo stato: sudo systemctl status gdm

(05 Apr, 20:41) sacarde sacarde's gravatar image

*gdm. Service-Gnome display manager Loaded:loaded (/lib /systemd/system /gdm. Service ;vendor pr Active :active (running) since sun 2020-04-05cesr 2min Process : 850 execstartpre=/usr/share/gdm/generate - config (code =exit Main PID :853 (gdm) Tasks :3 (limit :4503) Cg group :/system. Slice /gdm. Service 853 /usr/sbin/gdm3 Apr Apr Apr... Lines 1-19/19(END)

Che faccio..?

coll. permanente

ha risposto 05 Apr, 21:02

fabiett's gravatar image

fabiett
1012

  • adesso e' attivo, per fermarlo:

sudo systemctl stop gdm

e poi prosegui con il comando per generare xorg.conf.new

(05 Apr, 21:04) sacarde sacarde's gravatar image

Dopo 19/19 (END) Non mi fa il $ Dove lo scrivo questo comando? sudo systemctl stop gdm

coll. permanente

ha risposto 05 Apr, 21:52

fabiett's gravatar image

fabiett
1012

dalle istruzioni non e' scritto di andare su una consolle, es: ctrl-alt-f1 o f2 ecc

dovresti loggarti prima: user e password

(05 Apr, 22:02) sacarde sacarde's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×835

domanda posta: 23 Mar, 18:10

domanda visualizzata: 311 volte

ultimo aggiornamento: 06 Apr, 20:49

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.