Buongiorno, vi racconto la mia prima dis-avventura con ubuntu. Ho deciso di rimettere in funzione un Asus Eee PC 1001PX (caratteristiche: processore Intel Atom 450 1,66 Ghz, ram 1 Gb, HDD 160 Gb) installando un SO linux per scopi "scolastici" e cercando, mi è sembrato di capire che la soluzione migliore fosse installare la distro Lubuntu. Premetto che sul netbook era installato un windows 7 non licenziato che aveva sostituito l'XP orginario. Quindi, seguendo le indicazioni di un sito, ho: - fatto un back up dei vecchi documenti presenti sul net book; - scaricato la versione lubuntu-18.04-alternate-i386.iso - creato una usb di avvio con la iso suddetta - pasticciato col bios del net fino a che non sono riuscito ad avviarlo da chiavetta - e finalmente è partita l'installazione di lubuntu ma durante l'installazione: - ho creato un unica partizione (non ci capivo granché), cancellando tutto ciò che c'era sull'Hdd (non mi interessava mantenere niente) - ho installato lubuntu desktop GTK part perchè non riusciva ad installare lubuntu desktop chiedendomi di rieffettuare il passaggio - mi ha anche chiesto di rifare l'installazione di GRUB (la prima volta non ci è riuscito, la seconda si) - AL riavvio....tutto nero: mi si chiedono utente e password e una volta inserite compare la sola riga di comando macchina (ovviamente panico) - continuando a cercare in rete ho pensato che, per il problema di installazione cui sopra, non si fosse installato nessun ambiente grafico, quindi, dopo aver attinto dalla pagina: https://wiki.ubuntu-it.org/Installazione/CdMinimale ho lanciato il comando sudo apt install lxqt lightdm xorg - riavvio.... - wow!! compare una schermata viola di ambiente dektop con la richiesta di inserire la password (penso subito: è fatta!!), ma... - inserita la password compare la stringa in oggetto "Avvio della sessione non riuscito"; se per caso sbaglio password invece compare "password errata" - rifarei l'installazione, ma non riesco più ad avviare da USB Domande: - c'è un modo per andare avanti e far avviare la sessione? (vi prego, nel caso, di spiegarmelo passo per passo) - nel caso dovessi provare a reinstallare, seguo la stessa procedura, reinstallo la stessa distro? - Altri consigli? Grazie dell'aiuto

chiesto 31 Mar '20, 10:27

vitopska's gravatar image

vitopska
202

  • non ho capto... l'ultima installazione, l'hai fatta da l'iso minimale? con piu' l'ambiente lxqt ? ed e' andata a buon fine?

  • una volta che ti logghi, riesci a accedere alla consolle? vedi servizi in errore? systemctl --failed

(31 Mar '20, 16:49) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×339
×207

domanda posta: 31 Mar '20, 10:27

domanda visualizzata: 283 volte

ultimo aggiornamento: 31 Mar '20, 16:49

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.