Salve a tutti, ho installato Ubuntu nel mio pc è sono rimasto veramente soddisfatto, però ho un problema all'avvio del pc, ho installato ubuntu su un disco esterno cosi da poter continuare a utilizzare windows 7 perchè alla procedura di installazione di ubuntu non mi compariva la casella: installa a fianco di windows, cosi sono andato avanti installandolo su un disco esterno. All'avvio si avvia direttamente ubuntu e controllando nella grub non mi risulta windows, ho fatto la prova a riprinastare la GRUB ma non non sono riuscito a capire perchè non è andata a termine, boot repair mi ha rilasciato il seguente log che riporta la situazione dei miei dischi: https://paste.ubuntu.com/p/hszzRfm2Zx/ . Grazie in anticipo del vostro aiuto.

chiesto 01 Apr, 17:31

cicciogeraci9's gravatar image

cicciogeraci9
201

  • senza disco esterno windows parte?

  • dove e' installato grub? su quale disco?

  • bios o uefi?

(01 Apr, 17:47) sacarde sacarde's gravatar image

Senza il disco esterno mi da il seguente errore: missing operating system; il grub credo che sia installato nel disco esterno; bios credo essendo un pc datato. Grazie

coll. permanente

ha risposto 01 Apr, 17:56

cicciogeraci9's gravatar image

cicciogeraci9
201

  • ma da ubuntu, eseguendo "update-grub" te li trova i 2 sistemi?

  • per ripristinare grub:

https://wiki.ubuntu-it.org/AmministrazioneSistema/Grub/Ripristino/BiosMBR

(01 Apr, 18:14) sacarde sacarde's gravatar image

con il comando update-grub il terminale mi da: Sourcing file /etc/default/grub' Sourcing file/etc/default/grub.d/init-select.cfg' Generating grub configuration file ... Found linux image: /boot/vmlinuz-5.3.0-45-generic Found initrd image: /boot/initrd.img-5.3.0-45-generic Found linux image: /boot/vmlinuz-5.3.0-42-generic Found initrd image: /boot/initrd.img-5.3.0-42-generic done Sono sincero non riesco a capirlo se li rivela tutti e due ma mi sembra che rileva solamente linux.

coll. permanente

ha risposto 01 Apr, 18:34

cicciogeraci9's gravatar image

cicciogeraci9
201

  • si, hai soltanto linux, con 2 kernel diversi

  • ma windows funziona? riesci a ripristinare il boot? l'hai tolto il fastboot?

(01 Apr, 20:51) sacarde sacarde's gravatar image

Windows non so come farlo partire, ho provato a ripristinare il boot con boot repair e mi ha rilasciato il seguente log : https://paste.ubuntu.com/p/hszzRfm2Zx/ . Il fastboot su windows 7 lo devo disattivare dal bios?

coll. permanente

ha risposto 02 Apr, 13:10

cicciogeraci9's gravatar image

cicciogeraci9
201

  • per far ripartire windows non so aiutarti

  • il fastboot intendo quello all'interno di windows, quindi devi farlo ripartire (senti qualcuno esperto)

(02 Apr, 14:49) sacarde sacarde's gravatar image

Ti ringrazio per l'interessamento e l'aiuto, aspetto altre risposte grazie ancora.

(03 Apr, 10:52) cicciogeraci9 cicciogeraci9's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×226

domanda posta: 01 Apr, 17:31

domanda visualizzata: 82 volte

ultimo aggiornamento: 03 Apr, 10:52

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.