Buongiorno a tutti sono Carlo, nuovo del forum. Chiedo help per un problema riscontrato durante la prova di Ubuntu 20. Ho un Pc Lenovo abbastanza recente, con Win10. Volevo provare in Live l'ultima release di Ubuntu, ho preparato una USB. All'avvio mi arriva un messaggio di impostazione monitor fuori dai limiti, impostare a 1280 X 1024 e 60 hz. Queste impostazioni sono già presenti... Ho provato molti altri settaggi, prima di avviare da USB, ma non c'è verso... Per questo ho provato a chiedere sul forum. Grazie anticipate e buone cose a tutti. Carlo carlo.tosi@teletu.it

chiesto 26 Apr, 19:36

karleto's gravatar image

karleto
201

proverei a aggiungere al kernel "premendo F6" :

nomodeset o xforcevesa

per avviare con i driver video generici

https://wiki.ubuntu-it.org/Installazione/ParametriAvvio

(26 Apr, 21:18) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,933

domanda posta: 26 Apr, 19:36

domanda visualizzata: 86 volte

ultimo aggiornamento: 26 Apr, 21:18

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.