Salve a tutti, sono alle prime armi con Ubuntu e da un paio di giorni cerco di installarlo in versione 20.04LTS in dual boot con Windows 10 Pro. Attualmente ho provato più di una volta installarlo "alongside Windows 10" automaticamente e "something else" partizionando l'ssd manualmente. Purtroppo una volta installato e configurato al riavvio si blocca la schermata non permettendo l'accesso all'SO inoltre ho provato più e più volte a montare l'immagine con Etcher senza risultato trovandomi errori durante il check e con Rufus che nonostante non abbia trovato errori all'avvio dell'installazione dà sempre lo stesso problema. Come laptop possiedo un Acer 5741G con un i5 m430 2.27 Ghz e come altro so Windows 10 Pro(versione free). Chiedo a voi suggerimenti.

chiesto 27 Apr, 16:51

nikocaptain's gravatar image

nikocaptain
1011

ma accedi al menu di grub?

riesci a togliere i parametri al kernel: "quiet splash" e a aggiungere "nomodeset"

istruzioni passare parametri al kernel: temporaneamente https://wiki.ubuntu.com/Kernel/KernelBootParameters#Temporarily_Add_a_Kernel_Boot_Parameter_for_Testing

(27 Apr, 16:57) sacarde sacarde's gravatar image

ciao ... hai detto che partizioni il disco manualmente? ... com'è partizionato? ... mbr o gpt? te lo chiedo perchè avevo un disco partizionato con mbr e scheda madre bios ... poi ho cambiato scheda madre con uefi ... poi ho reinstallato prima windows 10 pro che me lo ha formattato con gpt poi ho crecato di installare ubuntu 20.04 lts in dual boot e avevo anche io gli stessi problemi ... poi ho scoperto cercando in rete ... la prassi di partizionamento manuale è diversa ... più che altro dove decidi di installare il bootloader

coll. permanente

ha risposto 29 Apr, 15:34

biciotdi's gravatar image

biciotdi
102

modificato 29 Apr, 15:35

oppure potrebbe essere la iso di ubuntu scaricata male ... hai verificato l' MD5sum ?

https://raylin.wordpress.com/downloads/md5-sha-1-checksum-utility/

coll. permanente

ha risposto 29 Apr, 15:38

biciotdi's gravatar image

biciotdi
102

Salve ragazzi grazie per le vostre risposte! Ieri ho provato a fare un'altro tentativo cancellando completamente W10 installando solo Ubuntu. In un primo tentativo si è bloccato come sempre nel secondo invece, dato che selezionavo come lingua "inglese" con layout di tastiera italiano, cambiando lingua e layout in italiano si è installato correttamente riavviandolo non si bloccava. Adesso non vorrei che fosse in un certo senso "region locked", se non buggato, selezionando lingua inglese Comunque farò un'altro tentativo provando le soluzioni che mi avere proposto!

coll. permanente

ha risposto 29 Apr, 15:54

nikocaptain's gravatar image

nikocaptain
1011

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×836
×71

domanda posta: 27 Apr, 16:51

domanda visualizzata: 486 volte

ultimo aggiornamento: 29 Apr, 15:54

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.