Salve a tutti,
dopo aver fatto degli aggiornamenti il PC non rileva più reti wireless. Cosa posso provare a fare?
Inoltre, andando su impostazioni di sistema e su rete sono presenti solamente connessione via cavo e proxy di rete, la wireless non esiste più.

@webber ecco il risultato del terminale:

  *-network               
       description: Ethernet interface
       product: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:03:00.0
       logical name: eth0
       version: 07
       serial: d8:9d:67:cb:49:15
       size: 10Mbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=rtl8168e-3_0.0.4 03/27/12 latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       resources: irq:41 ioport:2000(size=256) memory:7f004000-7f004fff memory:7f000000-7f003fff
  *-network UNCLAIMED
       description: Network controller
       product: RT3290 Wireless 802.11n 1T/1R PCIe
       vendor: Ralink corp.
       physical id: 0
       bus info: pci@0000:04:00.0
       version: 00
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list
       configuration: latency=0
       resources: memory:90110000-9011ffff

Salve,
non essendo ancora riuscito a risolvere il problema e non riuscendo neanche a fare aggiornamenti collegandomi ad internet con il cavo, ho cercato di rimuovere i pacchetti Texlive che già in precedenza mi avevano dato problemi per gli aggiornamenti. Dalla rimozione di tali pacchetti ho ottenuto tale risultato. Nella parte finale ci sono problemi riferiti alla wireless. Qualcuno sa decifrarli?

http://paste.ubuntu.com/6477899/

chiesto 27 Ott '13, 14:03

marco's gravatar image

marco
4335

modificato 26 Nov '13, 09:25

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Prova a scegliere il kernel precedente all'avvio.

(27 Ott '13, 14:08) enzotib ♦♦ enzotib's gravatar image

scusa l ignoranza....mi puoi spiegare meglio cosa intendi

(27 Ott '13, 14:10) marco marco's gravatar image

da terminale dai rfkill list cosi vedrai se c'è qualche blocco hardware o software. Se riscontri un blocco puoi provare a sbloccare il tutto con rfkill unblock all

(27 Ott '13, 14:16) m3nhir m3nhir's gravatar image

ho provato ma non c è nessun blocco

(27 Ott '13, 14:21) marco marco's gravatar image

@jorged ho premuto esc prima che apparisse la pagina viola e posso scegliere tra system information ,system diagnostics, boot device options, bios setup, system recovery..cosa devo fare?

(27 Ott '13, 14:59) marco marco's gravatar image

@jorged forse ho capito cosa intendevi...ho scelto di entrare con la versione precedente...ma nn le rileva comunque le reti.

(27 Ott '13, 15:13) marco marco's gravatar image

Posta il risultato di sudo lshw -C network

relativo solo della sezione network

(27 Ott '13, 16:30) Webber Webber's gravatar image

@marco: Usa Pastebin :) È un servizio che permette di incollare lunghi output senza intasare il portale; incolla il tuo testo, indica il nick, premi paste e inserisci nel messaggio l'indirizzo della pagina

(08 Nov '13, 12:08) enzotib ♦♦ enzotib's gravatar image

È già successo ad altra gente, probabilmente il problema è nel kernel. Subito dopo l'avvio del PC prima che esca la schermata viola premi Esc. Dopo di che scegli la versione linux precedente. Per essere più chiari dovrai scegliere:

Ubuntu, with Linux 3.5.0-23-generic

o comunque qualcosa di simile, e vedi se il problema si risolve.

coll. permanente

ha risposto 27 Ott '13, 14:35

jorged's gravatar image

jorged
3.0k101653

modificato 27 Ott '13, 15:02

enzotib's gravatar image

enzotib ♦♦
14.0k112186

@marco per avere la schermata di avvio di GRUB devi aprire il terminale e digitare:

sudo gedit /etc/default/grub

E incollare al posto di GRUB_HIDDEN_TIMEOUT=0 la scritta GRUB_TIMEOUT=15 chiudere e digitare da terminale:

sudo update-grub

Al riavvio dovrebbe apparirti la schermata di GRUB per la scelta del kernel.

(27 Ott '13, 16:00) jorged jorged's gravatar image
coll. permanente

ha risposto 27 Ott '13, 20:58

Webber's gravatar image

Webber
3.0k1535

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×376
×253
×185

domanda posta: 27 Ott '13, 14:03

domanda visualizzata: 3,109 volte

ultimo aggiornamento: 26 Nov '13, 09:25

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.