salve, ho l ho stesso problema sia con la versione 18.04lte che con la 20.04, entrambe aggiornate, dopo non molto utilizzo, 15 minuti circa, il pc si blocca, il cursore del mouse si muove ma non riesco a chiudere nessuna finestra o spegnere il pc. neanche con ctrl-alt-canc. usandpo gnome-software mi spunta una 40ina di volte la scritta xb_builder_node_unlink: assertion 'XB_IS_BUILDER_NODE (self)' failed ho cercato in rete ma non ho trovato argomenti, potete aiutarmi? grazie in anticipo

chiesto 13 May, 08:14

alebru's gravatar image

alebru
1013

modificato 13 May, 08:15

  • non funziona neanche "ctrl-alt-f1" f2 ecc?

  • quale scheda video? inxi -G

  • provato a passare al kernel: nomodeset xforcevesa

(13 May, 08:29) sacarde sacarde's gravatar image

salve Sacarde, ti ringrazio molto per l'aiuto. la scheda è Graphics: Device-1: Intel Haswell-ULT Integrated Graphics driver: i915 v: kernel Display: x11 server: X.Org 1.20.8 driver: i915 resolution: 1600x900~60Hz OpenGL: renderer: Mesa DRI Intel HD Graphics 4400 (HSW GT2) v: 4.5 Mesa 20.0.4

coll. permanente

ha risposto 19 May, 09:34

alebru's gravatar image

alebru
1013

  • provato a passare i parametri: nomodeset xforcevesa

durante il boot: https://wiki.ubuntu.com/Kernel/KernelBootParameters#Temporarily_Add_a_Kernel_Boot_Parameter_for_Testing

  • oppure a vedere i parametri che usa il modulo/driver i915:

sudo grep -R [[:graph:]] /sys/module/i915/parameters

(19 May, 09:42) sacarde sacarde's gravatar image

Risolto ! Grazie infinite per aver regalo un po del tuo tempo al mio problema. obbligato.

coll. permanente

ha risposto 28 May, 12:08

alebru's gravatar image

alebru
1013

Salve, dopo 2 mesi dall aver risolto il problema blocco grafico, è tornato quasi come prima. un qualche aggiornamento ? come posso risolvere? ora mai mi sono abituato ad usare ubuntu ed uso solo questo SO.

coll. permanente

ha risposto 06 Jul, 08:11

alebru's gravatar image

alebru
1013

  • cosa avevi fatto (anche come tentativi) per risolverlo?

  • cosa hai fatto successivamente? aggiornato qualcosa? xorg-...

(06 Jul, 08:59) sacarde sacarde's gravatar image

salve, dopo un paio di mesi di utilizzo senza problemi, continua a bloccarsi, ci sono altre operazioni che posso fare ?

coll. permanente

ha risposto 24 Aug, 08:50

alebru's gravatar image

alebru
1013

  • non ho capito... e' andato bene per 2 mesi... e adesso stesso problema?
(24 Aug, 10:38) sacarde sacarde's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,912

domanda posta: 13 May, 08:14

domanda visualizzata: 319 volte

ultimo aggiornamento: 24 Aug, 10:38

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.