Buongiorno
Ho un portatile a cui ho aggiunto una tastiera cablata
Quando avvio il PC, mi si apre il Grub (ho il dual boot con win10), seleziona automaticamente Ubuntu dopo un tot di secondi e da lì schermo nero
Se tolgo la tastiera mentre avvio invece funziona
Avete dei suggerimenti?
Non so se è legato alla porta USB, però con il mouse e l'hub USB collegati non mi succede...

chiesto 29 May, 21:22

matildet's gravatar image

matildet
201

provato a togliere il parametro al kernel "quiet" per vedere se da messaggi esplicativi

(30 May, 11:17) sacarde sacarde's gravatar image

@sacarde No, come si fa?

(30 May, 11:27) matildet matildet's gravatar image

@sacarde
Ho tolto il quiet
Mi si blocca il boot esattamente dopo la comparsa della scritta "EFI stub: UEFI Secure Boot is enabled." e nient'altro...

(02 Jun, 11:50) matildet matildet's gravatar image
  • non ci sono errori e/o messaggi su usb?

  • dalle impostazioni del bios/uefi, trovi una voce tipo: "usb-legacy" ?

(02 Jun, 17:59) sacarde sacarde's gravatar image

@sacarde
- no, si blocca subito alla scritta che ho copiato
- la cosa che si avvicina di più è un "Legacy support" che è settato su "disabled"

(05 Jun, 00:11) matildet matildet's gravatar image
  • provato a disabilitare il "secure boot" ?
(05 Jun, 08:30) sacarde sacarde's gravatar image

@sacarde
Peggio ancora, non compare nemmeno più la prima scritta ahahah

(05 Jun, 11:30) matildet matildet's gravatar image
  • ma il "secureboot" e' attivo? hai dualboot?
(05 Jun, 12:02) sacarde sacarde's gravatar image

Ho provato con secureboot sia attivo che disattivo:
- Se è attivo mi compare unicamente la scritta "EFI stub: UEFI Secure Boot is enabled."
- Se è disattivo non compare nemmeno più quella scritta

Sì, ho il dual boot con win10

(05 Jun, 13:08) matildet matildet's gravatar image
  • su windows hai disattivato la funzionalità di avvio rapido (Fastboot) ?

  • quindi i 2 sistemi sono stati installati con stesso "secureboot"

(05 Jun, 14:53) sacarde sacarde's gravatar image

  • essendo un parametro del BIOS, suppongo di sì
(05 Jun, 16:06) matildet matildet's gravatar image
  • che portatile?

  • che vedi da: lsusb quando l'hai attaccata?

(05 Jun, 21:41) sacarde sacarde's gravatar image
(06 Jun, 11:01) matildet matildet's gravatar image
  • non riesco a trovare nulla di simile in rete

  • se avvii il live fa lo stesso problema

(07 Jun, 10:26) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,911
×232
×197
×97

domanda posta: 29 May, 21:22

domanda visualizzata: 135 volte

ultimo aggiornamento: 07 Jun, 10:26

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.