un saluto a tutti.. chiedo aiuto per questo problema che spiego:

Avevo un portatile con sopra xubuntu, portatile rotto e collegato lìHD ad un pc fisso Dell, avvio in windows 10 tutto ok, mi riconosce sia la scheda di rete Broadcom BCM 4318 che una USB wifi della Realtek 8811CU. Riavvio e parto con Xubuntu, funziona tutto tranne il wifi e il monitor (sempre Dell) che ha solo la configurazione 800x600. Nella parte alta dx mi compare solo l'icona con le due frecce (tipo doppio senso) che dovrebbe essere quella di ethernet, ora io non ho la possibilità del cavo, quindi mi resta solo il wifi. Ho fatto molti tentativi ma nulla e alcuni mi chiedono di connettermi....ma non riesco.

Capitolo USB realtek, ho il cd con sopra le cartelle win - linux e mac, compresse, ma non sono riuscito ad installarlo su linux, non rovo nessun file di avvio, nemmeno istruzioni da terminale, nella guida mette selo win e mac. come faccio?

chiesto 18 Jun, 23:50

hasmatto's gravatar image

hasmatto
201

Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×464
×117
×32
×31
×14

domanda posta: 18 Jun, 23:50

domanda visualizzata: 50 volte

ultimo aggiornamento: 19 Jun, 08:29

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.