per usare la tavola grafica in oggetto ho installato digimend e da allora ho problemi a scaricare qualsiasi file .deb e non sono nemmeno riuscita a usare la tavola grafica...

avete idee?

chiesto 04 Jul, 17:55

yasmina1998's gravatar image

yasmina1998
10

  • quali errori hai?

  • come hai installato "digimend" ?

(04 Jul, 20:39) sacarde sacarde's gravatar image

"il sottoprocesso installato pacchetto digimend-dkms script post-installation ha restituito lo stato di errore 10" Questo è il messaggio che mi dà ogni volta che provo a installare qualsiasi app usando un .Deb

Ho installato digimend usando qualche guida online, sono nuova in Ubuntu

coll. permanente

ha risposto 04 Jul, 20:49

yasmina1998's gravatar image

yasmina1998
10

  • quale guida?

  • per usare dkms hai installato prima: build-essential linux-headers....

(05 Jul, 09:16) sacarde sacarde's gravatar image

Per quanto riguarda la prima domanda ho usato la guida presente sul loro sito aiutandomi con qualche forum qua e la. per la seconda invece non lo so, ho messo tanti comandi in terminale..

coll. permanente

ha risposto 05 Jul, 13:46

yasmina1998's gravatar image

yasmina1998
10

  • questa?

https://github.com/DIGImend/digimend-kernel-drivers

  • quale comando ti da : "errore 10" ?
(05 Jul, 17:26) sacarde sacarde's gravatar image

si. ho usato quella guida; quel messaggio invece mi esce fuori se provo a eseguire qualsiasi deb, anche per dire openboard... non so perchè lo faccia scusami, sono poco esperta in ubuntu :)

coll. permanente

ha risposto 05 Jul, 17:31

yasmina1998's gravatar image

yasmina1998
10

che vedi dal comando: dpkg -l | grep digimend

(05 Jul, 18:01) sacarde sacarde's gravatar image

rc digimend-dkms all Collection of graphics tablet drivers by DIGImend project

coll. permanente

ha risposto 05 Jul, 18:10

yasmina1998's gravatar image

yasmina1998
10

qui sembra rimosso

domani provo

(05 Jul, 21:12) sacarde sacarde's gravatar image

ma hai scaricato e installato il pacchetto: digimend-dkms_9_all.deb

o hai seguito la procedura "installing from soource"?

(06 Jul, 09:27) sacarde sacarde's gravatar image

La prima, ho scaricato e installato il .Deb che ho pensato funzionasse come un .exe per Windows (se non è così scusate la mia ignoranza)

coll. permanente

ha risposto 06 Jul, 09:29

yasmina1998's gravatar image

yasmina1998
10

  • va bene anche da pacchetto dkms, una volta scaricato e eseguito (da dentro la dir)

sudo dpkg -i digimend-dkms_9_all.deb

sei arrivato a questo puno senza errori?

(06 Jul, 10:02) sacarde sacarde's gravatar image

dopo aver iniziato a buildare dice ERROR: cannot create report [Errno 17] file exists:

Error! Bad return status for module build on kernel: 5.4.0-40-generic consult ...

dpkg: errore nell'elaborare il pacchetto digimend-dkms (--install): il sottoprocesso installato ha restituito lo stato di errore 10 si sono verificati degli errori nell'elaborazione: digimend-dkms

coll. permanente

ha risposto 08 Jul, 00:30

yasmina1998's gravatar image

yasmina1998
10

  • forse avevi tentato di compilare i sorgenti in precedenza?

prova a rimuovere questa compilazione (da dentro la dir dei sorgenti)

  • prova a fare da zero l'installazione del pacchetto .deb
(08 Jul, 08:15) sacarde sacarde's gravatar image

ho provato a fare tutto da zero ma niente, e non mi dà problemi solo su questo pacchetto .deb ma con qualsiasi altro pacchetto .deb

coll. permanente

ha risposto 12 Jul, 23:38

yasmina1998's gravatar image

yasmina1998
10

  • una volta disinstallato da dpkg, l'hai disinstallato anche da dentro la dir dove lo hai installato (col comando: install) ? usando "uninstall"
(13 Jul, 09:07) sacarde sacarde's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×275
×81

domanda posta: 04 Jul, 17:55

domanda visualizzata: 125 volte

ultimo aggiornamento: 13 Jul, 09:07

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.