Salve a tutti. Chi può darmi una mano a risolvere il seguente problema: "No wi-fi adapter found" dopo l'ultimo aggiornamento e riavvio del PC. Le info relative al mio pc sono le seguenti: -Lenovo Thinkpad X1 extreme - Scheda Wi-Fi Intel Wifi 6 AX200 160 MHz - Distribuzione = Ubuntu 20.04.1 - Kernel = 5.4.0-42-generic Ho tentanto diverse procedure come suggerito su vari forum ma nessuna sembra funzionare Ho provato anche ad utilizzare il comando
sudo modprobe iwlwifi per caricare i driver in seguito all'inserimento della più recente versione del firmware nel percorso /lib/firmware ma si presenta il seguente errore libkmod: ERROR ../libkmod/libkmod-config.c:656 kmod config parse: /etc/modprobe.d/AX200.conf line 1:ignoring bad line starting with 'AX200fwlps=N' Grazie a tutti in anticipo

chiesto 10 Aug '20, 16:59

omar_almolla's gravatar image

omar_almolla
10

  • hai mantenuto un kernel vecchio?

  • cosa vedi dal comando: cat /etc/modprobe.d/AX200.conf

(10 Aug '20, 20:37) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×475

domanda posta: 10 Aug '20, 16:59

domanda visualizzata: 95 volte

ultimo aggiornamento: 10 Aug '20, 20:37

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.