Ciao a tutti, ho installato ubuntu 20.04.1 come sistema principale del mio portatile HP, non ho riscontrato nessun problema, il sistema riconosce perfettamente tutto l’hardware del pc, tutto perfetto se non fosse che ogni volta che spengo il pc e lo riaccendo dopo la schermata di caricamento appare una schermata totalmente nera e non fa più nulla. Sono costretto installare da capo tutto il sistema. Qualcuno può aiutarmi?

PS: se invece di spegnere il pc lo riavvio tutto va bene, si spegne e si riavvia normalmente.

chiesto 11 Aug '20, 22:14

benedettodalessandro94's gravatar image

benedettodal...
10

  • proverei da grub, a togliere i parametri passati al kernel:

"quiet splash"

e aggiungere: "nomodeset"

e provare a vedere dove si ferma:

istruzioni passare parametri al kernel: temporaneamente https://wiki.ubuntu.com/Kernel/KernelBootParameters#Temporarily_Add_a_Kernel_Boot_Parameter_for_Testing

(12 Aug '20, 08:19) sacarde sacarde's gravatar image

Grazie per la risposta, ho risolto aggiungendo “pci=nomsi” dopo "quiet splash", proverò alche la tua soluzione

coll. permanente

ha risposto 14 Aug '20, 19:45

benedettodalessandro94's gravatar image

benedettodal...
10

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×308
×11

domanda posta: 11 Aug '20, 22:14

domanda visualizzata: 155 volte

ultimo aggiornamento: 14 Aug '20, 19:45

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.