Ciao, ho installato Ubuntu 20.04 LTS, nell'installazione è stata riconosciuta la stampante e funziona correttamente, ma essendo multifunzione non funziona lo scanner e non vedo nemmeno l'icona del fax. Ho i dischetti originali con driver e software ma non riesco a caricarli. Come posso fare ?


AGGIORNAMENTO
La stampante è una multifunzione xerox workcenter 6015 di cui ho dischetti originali con drivers e software. Questo è il link del produttore: https://www.support.xerox.com/it-it/product/workcentre-6015

Grazie

chiesto 05 Oct, 10:57

ggtyson's gravatar image

ggtyson
152

modificato 09 Oct, 11:40

Ciao, aggiungi per favore alla domanda il nome completo della multifunzione. Se magari trovi anche un link sulla pagina del produttore, metti pure quello ;)

(05 Oct, 16:34) alevipri alevipri's gravatar image

Ciao alevipri, la stampante è una multifunzione xerox workcenter 6015 di cui ho dischetti originali con drivers e software. Questo è il link del produttore: https://www.support.xerox.com/it-it/product/workcentre-6015

Grazie

(05 Oct, 20:59) ggtyson ggtyson's gravatar image
  • i driver originali in quale formato sono? .deb? .rpm? o cosa?

ci sono specifici per lo scanner?

(09 Oct, 11:50) sacarde sacarde's gravatar image

I driver originali sono in formato .dll e ci sono specifici anche per lo scanner. Considera che la stampante è stata configurata in fase di installazione di ubuntu ma lo scanner no

(09 Oct, 12:01) ggtyson ggtyson's gravatar image

quindi per linux sembra che non ci sia nulla

provato con "xsane" e "sane-utils" ?

(09 Oct, 13:19) sacarde sacarde's gravatar image

Ho scaricato il pacchetto xsane, ho riavviato per sicurezza ma non vedo differenze, sane-utils non so da dove scaricarlo, da ubunto software non lo trovo mi da "document-imaging". Inoltre ho provato a modificare il file "saned" ma il sistema mi dice che è un file di sola lettura. C'è modo diverso per modificarlo ?

(09 Oct, 15:08) ggtyson ggtyson's gravatar image
  • prova da terminale: sudo apt install sane-utils

  • neanche con: sudo gedit /etc/default/saned

  • e se esegui: scanimage -L

cosa vedi?

(09 Oct, 17:50) sacarde sacarde's gravatar image

Sono riuscito ad installare sane-utils, in realtà ho fatto l'upgrade, andato a buon fine, ho anche modificato il file saned con le indicazioni "run=yes". A questo comando però "/lib/udev/rules.d/50-udev-default.rules" ubuntu mi dice "permesso negato".

Questo è il risultato di "scanimage-L" :

No scanners were identified. If you were expecting something different, check that the scanner is plugged in, turned on and detected by the sane-find-scanner tool (if appropriate). Please read the documentation which came with this software (README, FAQ, manpages)

(09 Oct, 18:45) ggtyson ggtyson's gravatar image
  • e' usb vero? che vedi da: lsusb

  • neanche anteponendo "sudo" ti fa modificare il file?

  • e se esegui: sane-find-scanner ?

(09 Oct, 20:36) sacarde sacarde's gravatar image

Con sudo mi dice permesso negato. C'è altro modo per aprire questo file /lib/udev/rules.d/50-udev-default.rules ?

Questa è la risposta a Isusb:

Bus 001 Device 005: ID 0924:3d6d Xerox WorkCentre 6015N/NI

In effetti la stampante funziona quindi la porta usb rileva la periferica, ma funziona solo come stampa e non come scanner.

(09 Oct, 21:34) ggtyson ggtyson's gravatar image

che vedi dentro: /lib/udev/rules.d/50-udev-default.rules

e da: stat /lib/udev/rules.d/50-udev-default.rules

(09 Oct, 21:39) sacarde sacarde's gravatar image

l'hai installato il pacchetto che risulta dai driver?

xerox-workcentre-6015b-6015n-6015ni_1.0-28_i386.deb

(10 Oct, 08:59) sacarde sacarde's gravatar image

REPORT DEI COMANDI INDICATI

Questo è il report di /lib/udev/rules.d/50-udev-default.rules :

# do not edit this file, it will be overwritten on update

# run a command on remove events
ACTION=="remove", ENV{REMOVE_CMD}!="", RUN+="$env{REMOVE_CMD}"
ACTION=="remove", GOTO="default_end"

SUBSYSTEM=="virtio-ports", KERNEL=="vport*", ATTR{name}=="?*", SYMLINK+="virtio-ports/$attr{name}"

# select "system RTC" or just use the first one
SUBSYSTEM=="rtc", ATTR{hctosys}=="1", SYMLINK+="rtc"
SUBSYSTEM=="rtc", KERNEL=="rtc0", SYMLINK+="rtc", OPTIONS+="link_priority=-100"

SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device", IMPORT{builtin}="usb_id", IMPORT{builtin}="hwdb --subsystem=usb"
ENV{MODALIAS}!="", IMPORT{builtin}="hwdb --subsystem=$env{SUBSYSTEM}"

ACTION!="add", GOTO="default_end"

SUBSYSTEM=="tty", KERNEL=="ptmx", GROUP="tty", MODE="0666"
SUBSYSTEM=="tty", KERNEL=="tty", GROUP="tty", MODE="0666"
SUBSYSTEM=="tty", KERNEL=="tty[0-9]*", GROUP="tty", MODE="0620"
SUBSYSTEM=="tty", KERNEL=="sclp_line[0-9]*", GROUP="tty", MODE="0620"
SUBSYSTEM=="tty", KERNEL=="ttysclp[0-9]*", GROUP="tty", MODE="0620"
SUBSYSTEM=="tty", KERNEL=="3270/tty[0-9]*", GROUP="tty", MODE="0620"
SUBSYSTEM=="vc", KERNEL=="vcs*|vcsa*", GROUP="tty"
KERNEL=="tty[A-Z]*[0-9]|ttymxc[0-9]*|pppox[0-9]*|ircomm[0-9]*|noz[0-9]*|rfcomm[0-9]*", GROUP="dialout"

SUBSYSTEM=="mem", KERNEL=="mem|kmem|port", GROUP="kmem", MODE="0640"

SUBSYSTEM=="input", GROUP="input"
SUBSYSTEM=="input", KERNEL=="js[0-9]*", MODE="0664"

SUBSYSTEM=="video4linux", GROUP="video"
SUBSYSTEM=="graphics", GROUP="video"
SUBSYSTEM=="drm", KERNEL!="renderD*", GROUP="video"
SUBSYSTEM=="dvb", GROUP="video"
SUBSYSTEM=="media", GROUP="video"
SUBSYSTEM=="cec", GROUP="video"

SUBSYSTEM=="drm", KERNEL=="renderD*", GROUP="render", MODE="0660"
SUBSYSTEM=="kfd", GROUP="render", MODE="0660"

# When using static_node= with non-default permissions, also update
# tmpfiles.d/static-nodes-permissions.conf.in to keep permissions synchronized.

SUBSYSTEM=="sound", GROUP="audio", \
  OPTIONS+="static_node=snd/seq", OPTIONS+="static_node=snd/timer"

SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device", MODE="0664"

SUBSYSTEM=="firewire", ATTR{units}=="*0x00a02d:0x00010*", GROUP="video"
SUBSYSTEM=="firewire", ATTR{units}=="*0x00b09d:0x00010*", GROUP="video"
SUBSYSTEM=="firewire", ATTR{units}=="*0x00a02d:0x010001*", GROUP="video"
SUBSYSTEM=="firewire", ATTR{units}=="*0x00a02d:0x014001*", GROUP="video"

KERNEL=="parport[0-9]*", GROUP="lp"
SUBSYSTEM=="printer", KERNEL=="lp*", GROUP="lp"
SUBSYSTEM=="ppdev", GROUP="lp"
KERNEL=="lp[0-9]*", GROUP="lp"
KERNEL=="irlpt[0-9]*", GROUP="lp"
SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device", ENV{ID_USB_INTERFACES}=="*:0701??:*", GROUP="lp"

SUBSYSTEM=="block", GROUP="disk"
SUBSYSTEM=="block", KERNEL=="sr[0-9]*", GROUP="cdrom"
SUBSYSTEM=="scsi_generic", SUBSYSTEMS=="scsi", ATTRS{type}=="4|5", GROUP="cdrom"
KERNEL=="sch[0-9]*", GROUP="cdrom"
KERNEL=="pktcdvd[0-9]*", GROUP="cdrom"
KERNEL=="pktcdvd", GROUP="cdrom"

SUBSYSTEM=="scsi_generic|scsi_tape", SUBSYSTEMS=="scsi", ATTRS{type}=="1|8", GROUP="tape"
SUBSYSTEM=="scsi_generic", SUBSYSTEMS=="scsi", ATTRS{type}=="0", GROUP="disk"
KERNEL=="qft[0-9]*|nqft[0-9]*|zqft[0-9]*|nzqft[0-9]*|rawqft[0-9]*|nrawqft[0-9]*", GROUP="disk"
KERNEL=="loop-control", GROUP="disk", OPTIONS+="static_node=loop-control"
KERNEL=="btrfs-control", GROUP="disk"
KERNEL=="rawctl", GROUP="disk"
SUBSYSTEM=="raw", KERNEL=="raw[0-9]*", GROUP="disk"
SUBSYSTEM=="aoe", GROUP="disk", MODE="0220"
SUBSYSTEM=="aoe", KERNEL=="err", MODE="0440"

KERNEL=="rfkill", MODE="0664"
KERNEL=="tun", MODE="0666", OPTIONS+="static_node=net/tun"

KERNEL=="fuse", MODE="0666", OPTIONS+="static_node=fuse"

# The static_node is required on s390x and ppc (they are using MODULE_ALIAS)
KERNEL=="kvm", GROUP="kvm", MODE="0660", OPTIONS+="static_node=kvm"

KERNEL=="udmabuf", GROUP="kvm"

SUBSYSTEM=="ptp", ATTR{clock_name}=="KVM virtual PTP", SYMLINK += "ptp_kvm"

LABEL="default_end"

Mentre invece questo il report di: stat /lib/udev/rules.d/50-udev-default.rules

File: /lib/udev/rules.d/50-udev-default.rules

 Dim.: 3860         Blocchi: 8          Blocco di IO: 4096   file regolare
Device: 805h/2053d  Inode: 45744766    Coll.: 1
Accesso: (0644/-rw-r--r--)  Uid: (    0/    root)   Gid: (    0/    root)
Accesso  : 2020-10-09 18:24:51.643741299 +0200
Modifica : 2020-07-06 23:38:31.000000000 +0200
Cambio   : 2020-10-03 16:19:52.430776971 +0200
Creazione: -
(10 Oct, 13:04) ggtyson ggtyson's gravatar image

Da dove scarico e come faccio per caricare il pacchetto drivers :

xerox-workcentre-6015b-6015n-6015ni_1.0-28_i386.deb ?????

(10 Oct, 13:06) ggtyson ggtyson's gravatar image

prova qui: https://www.support.xerox.com/download/118993

lo unzippi e lo installi con:

sudo dpkg -i ....................deb

sarebbe per i386 , speriamo che funzioni anche su 64bit

p.s. qui stesso problema ma non risolvono

https://forums.opensuse.org/showthread.php/500694-Scanner-Xerox-Workcentre-6015-B

(10 Oct, 13:51) sacarde sacarde's gravatar image

Intendi così:

sudo dpkg -i xerox-workcentre-6015b-6015n-6015ni_1.0-28_i386.deb

Questo è il report: dpkg: errore: impossibile accedere all'archivio "xerox-workcentre-6015b-6015n-6015ni_1.0-28_i386.deb": File o directory non esistente

Mi dice impossibile accedere all'archivio, il file è sulla scrivania gli devo dare qualche indicazione in più??

(10 Oct, 19:35) ggtyson ggtyson's gravatar image

bisogna che tu esegua il comando dalla dir dove si trova il file .deb (o dove l'hai scompattato) oppure metti il suo path assoluto

(10 Oct, 20:30) sacarde sacarde's gravatar image

ciao, ho convertito la risposta in commento.

@ggtyson consiglio: se l'output dei comandi è troppo lungo e non ci sta in un commento, usa il servizio paste.ubuntu.com/, così nel commento metti solo un link alla pagina che contiene tutto l'output del terminale ;)

(10 Oct, 20:50) alevipri alevipri's gravatar image

@alevipri grazie per il consiglio.

@sacarde scusa io ho il file xerox-workcentre-6015b-6015n-6015ni_1.0-28_i386.deb nella cartella "scaricati" , come faccio ad eseguire il comando?

(10 Oct, 22:18) ggtyson ggtyson's gravatar image

o metti il path assoluto:

/home/ggtyson/scaricati/xerox-workcentre-6015b-6015n-6015ni_1.0-28_i386.deb

o da consolle fai un: cd scaricati e poi dai il comando

(10 Oct, 23:26) sacarde sacarde's gravatar image

Ok sono riuscito questo è il report:

Lettura del database... 202485 file e directory attualmente installati.) Preparativi per estrarre .../xerox-workcentre-6015b-6015n-6015ni_1.0-28_i386.deb... Estrazione di xerox-workcentre-6015b-6015n-6015ni:i386 (1.0-28) su (1.0-28)... Restarting cups (via systemctl): cups.service. Configurazione di xerox-workcentre-6015b-6015n-6015ni:i386 (1.0-28)... Restarting cups (via systemctl): cups.service.

Purtroppo però non funziona, ho anche provato a riavviare il pc ma niente

(10 Oct, 23:48) ggtyson ggtyson's gravatar image

e adesso questi comandi?

scanimage -L

sane-find-scanner

(11 Oct, 08:49) sacarde sacarde's gravatar image

Ecco questo è il report di scanimage-L : No scanners were identified. If you were expecting something different, check that the scanner is plugged in, turned on and detected by the sane-find-scanner tool (if appropriate). Please read the documentation which came with this software (README, FAQ, manpages).

Questo di sane-find-scanner:

# No SCSI scanners found. If you expected something different, make sure that # you have loaded a kernel SCSI driver for your SCSI adapter.

could not open USB device 0x1d6b/0x0001 at 007:001: Access denied (insufficient permissions)

(11 Oct, 10:57) ggtyson ggtyson's gravatar image

e anteponendo "sudo" ai comandi ?

(11 Oct, 11:19) sacarde sacarde's gravatar image

Risultato identico per sudo scanimage -L, mentre per sudo sane-find-scanner questo è il reporto:

# No SCSI scanners found. If you expected something different, make sure that # you have loaded a kernel SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x0924 [Language Error], product=0x3d6d [Language Error]) at libusb:001:005 # Your USB scanner was (probably) detected. It may or may not be supported by # Most Scanners connected to the parallel port or other proprietary ports # can't be detected by this program.

(11 Oct, 13:14) ggtyson ggtyson's gravatar image

sembra rilevarlo vendor=0x0924 product=0x3d6d

e se esegui: xsane ?

(11 Oct, 13:43) sacarde sacarde's gravatar image

Report: ~$ xsane Gtk-Message: 14:04:07.910: Failed to load module "canberra-gtk-module"

(11 Oct, 14:06) ggtyson ggtyson's gravatar image

prova con:

sudo apt install libcanberra-gtk-module:i386 libcanberra-gtk3-module:i386

(11 Oct, 14:17) sacarde sacarde's gravatar image

Ha funzionato il comando sudo apt install libcanberra-gtk-module:i386 libcanberra-gtk3-module:i386 , il sistema ha scaricato e configurato diversi pacchetti, ho anche riavviato il pc, ma lo scanner non funziona.

(11 Oct, 15:12) ggtyson ggtyson's gravatar image

e il comando "xsane" da terminale cosa riporta?

(11 Oct, 16:45) sacarde sacarde's gravatar image

Questo è il report del comando "xsane" da terminale:

Gtk-Message: 18:30:10.823: Failed to load module "canberra-gtk-module"

poi si apre una finestra che dice " ricerca di dispositivi in corso" = nessun dispositivo trovato

(11 Oct, 18:32) ggtyson ggtyson's gravatar image

proviamo:

sudo apt install libcanberra-gtk-module libcanberra-gtk3-module

(11 Oct, 20:28) sacarde sacarde's gravatar image

Con il comando--> sudo apt install libcanberra-gtk-module libcanberra-gtk3-module

ha scaricato e configurato il pacchetto, ma lo scanner cmq non funziona.

(11 Oct, 21:21) ggtyson ggtyson's gravatar image

ma da sempre il solito errore "xsane" ?

(11 Oct, 21:32) sacarde sacarde's gravatar image

No ora "xsane" non da alcune errore a terminale, si apre la finestra che cerca dispositivi disponibili e dopo un pò dice che non ce ne sono

(11 Oct, 22:18) ggtyson ggtyson's gravatar image

e adesso questi comandi?

scanimage -L

sudo sane-find-scanner

(12 Oct, 08:16) sacarde sacarde's gravatar image

Con il comando scanimage -L sempre stesso report negativo

con il comando sudo sane-find-scanner:

found USB scanner (vendor=0x0924 [Language Error], product=0x3d6d [Language Error]) at libusb:001:005

Pare che vede lo scanner ma non funziona

(12 Oct, 10:40) ggtyson ggtyson's gravatar image

fanno creare un file: /etc/udev/rules.d/45-libsane.rules

con dentro:

SYSFS{idVendor}=="0924", SYSFS{idProduct}=="3d6d", MODE="664", GROUP="scanner"

e riavviare

(12 Oct, 10:48) sacarde sacarde's gravatar image

@sacarde prima di eseguire questi comandi ho provato a scaricare l'app "Kooka", ma mi accorgo che non ho più "ubuntu software", come è possibile ? Come posso ripristinarlo?

(12 Oct, 12:00) ggtyson ggtyson's gravatar image
  • sei sicuro di avercelo avuto?

https://wiki.ubuntu-it.org/AmministrazioneSistema/InstallareProgrammi/UbuntuSoftware

  • da terminale puoi farlo dal comando "apt"
(12 Oct, 13:36) sacarde sacarde's gravatar image

@ggtyson dovrebbe essere una cosa temporanea (un aggiornamento dello snap-store). A me è successa la stessa cosa (icona di Ubuntu Software scomparsa), dopo un riavvio è tornato tutto normale.

(12 Oct, 13:38) alevipri alevipri's gravatar image

Si @alevipri hai ragione, ho riavviato ed ricomparso. Ad ogni modo @sacarde scusa, da dove posso scaricare "kooka"? da ubuntu software non lo trovo

(12 Oct, 13:46) ggtyson ggtyson's gravatar image

eh! adesso non c'e' piu'...

prova:

simple-scan (specifico per ambienti grafici basati su GTK)

skanlite (specifico per ambienti grafici basati su Qt)

(12 Oct, 13:52) sacarde sacarde's gravatar image

Simple-scan è già installato e non rileva lo scanner.

Ho installato Scanlite ma anche qui non si rileva lo scanner

(12 Oct, 14:19) ggtyson ggtyson's gravatar image
  • l'hai creato e valorizzato il file 45-libsane.rules come detto sopra?

  • che vedi da: dpkg -l | grep xerox

(12 Oct, 14:26) sacarde sacarde's gravatar image

Mi dice che non ci sono i permessi per salvare il file:

/etc/udev/rules.d/45-libsane.rules , come faccio ad abilitare i permessi ?

(12 Oct, 14:33) ggtyson ggtyson's gravatar image

provato con:

sudo gedit /etc/udev/rules.d/45-libsane.rules

e inserire il testo

(12 Oct, 14:45) sacarde sacarde's gravatar image

Ok fatto e riavviato il pc ma lo scanner non va

(12 Oct, 15:26) ggtyson ggtyson's gravatar image
  • metti l'utente nel gruppo scanner:

sudo adduser ggtyson scanner

  • che vedi da: dpkg -l | grep xerox
(12 Oct, 15:32) sacarde sacarde's gravatar image

Ok aggiunto lo scanner. Con dpkg -l | grep xerox :

ii xerox-workcentre-6015b-6015n-6015ni:i386 1.0-28 i386 Printer Driver for Xerox WorkCentre 6015B/6015N/6015NI

Lo scanner ancora non funziona

(12 Oct, 15:48) ggtyson ggtyson's gravatar image
  • la stampante funziona , vero?

  • che dice eseguendo: scanimage -d test -T

  • mah...

vedi degli errori dai log che riguarda lo scanner?

dmesg | grep xerox

dmesg | grep scann

journalctl -b -p err

(12 Oct, 16:49) sacarde sacarde's gravatar image

$ scanimage -d test -T

Output format is not set, using pnm as a default. scanimage: scanning image of size 157x196 pixels at 8 bits/pixel scanimage: acquiring gray frame, 8 bits/sample scanimage: reading one scanline, 157 bytes... PASS scanimage: reading one byte... PASS scanimage: stepped read, 32 bytes... PASS scanimage: stepped read, 64 bytes... PASS scanimage: stepped read, 128 bytes... PASS scanimage: stepped read, 256 bytes... PASS scanimage: stepped read, 255 bytes... PASS scanimage: stepped read, 127 bytes... PASS

Con dmesg | grep xerox e dmesg | grep scann non sucede niente

(12 Oct, 16:53) ggtyson ggtyson's gravatar image

Con journalctl -b -p err:

ott 12 15:44:16 ariosto-System-Product-Name kernel: [drm:radeon_vga_detect [radeon]] ERROR VGA-1: probed a monitor but no|invalid EDID ott 12 15:44:05 ariosto-System-Product-Name systemd-udevd[345]: /etc/udev/rules.d/45-libsane.rules:1 Invalid key 'SYSFS' ott 12 15:44:23 ariosto-System-Product-Name kernel: [drm:radeon_vga_detect [radeon]] ERROR VGA-1: probed a monitor but no|invalid EDID ott 12 15:44:26 ariosto-System-Product-Name /hpfax[995]: [995]: error: Failed to create /var/spool/cups/tmp/.hplip

(12 Oct, 16:59) ggtyson ggtyson's gravatar image

prova a sostituire dentro: 45-libsane.rules

SYSFS{idVendor}=="0924", SYSFS{idProduct}=="3d6d", MODE="664", GROUP="scanner"

con:

SUBSYSTEMS=="usb", ATTRS{idVendor}=="0924", ATTRS{idProduct}=="3d6d", MODE="0666"

(12 Oct, 17:17) sacarde sacarde's gravatar image

provato ma niente da fare, non funziona. Ho anche riavviato il pc.

(12 Oct, 17:48) ggtyson ggtyson's gravatar image
  • vedi errori da: journalctl -b -p err

  • oppure lanciando da terminale: xsane

  • la stampante funziona, vero?

(12 Oct, 18:21) sacarde sacarde's gravatar image

Report da journalctl -b -p err:

ott 12 17:43:00 ariosto-System-Product-Name /hpfax[966]: [966]: error: Failed to create /var/spool/cups/tmp/.hplip ott 12 17:43:06 ariosto-System-Product-Name pulseaudio[1014]: No UCM verb is valid for hw:1 ott 12 17:43:40 ariosto-System-Product-Name gdm-password][1457]: gkr-pam: unable to locate daemon control file ott 12 17:46:05 ariosto-System-Product-Name kernel: [drm:radeon_vga_detect [radeon]] ERROR VGA-1: probed a monitor but no|invalid EDID

"xsane" da terminale mi dice dispositivi non trovati

(12 Oct, 18:32) ggtyson ggtyson's gravatar image
  • xsane almeno prima lo trovava, no?

  • e' uno scanner che si puo usare anche in rete, vero?

  • la stampante funziona, vero?

(12 Oct, 20:51) sacarde sacarde's gravatar image

No xsane non lo ha mai rilevato, non ti so dire se funziona anche in rete perché non ho mai provato ma ha la porta Lan. Adesso però mi sono reso conto che la stampante non funziona più. Alla prima installazione di ubuntu è stata rilevata e funzionava, ora le vedo nell'impostazione ma quando lancio la stampa di un documento mi dice "Stampa fermata"

(12 Oct, 21:30) ggtyson ggtyson's gravatar image
  • puoi ripristinare, quindi togliere il file 45-libsane.rules e gestire la stampante da browser all'indirizzo: http://127.0.0.1:631 dove puoi vedere anche lo stato della stampa

  • se la metti in rete potresti scannerizzare direttamente su un disco precedentemente configurato con SAMBA

(12 Oct, 21:36) sacarde sacarde's gravatar image

Come faccio a rimuovere /etc/udev/rules.d/45-libsane.rules ? Ho eliminato il comando interno e provato a rimuoverlo con autoremove, ma esiste ancora. Interferisce all'avvio ?

Non è possibile ripristinare la configurazione iniziale ? almeno per far funzionare la stampante ?

(13 Oct, 10:22) ggtyson ggtyson's gravatar image
  • per toglierlo: sudo rm /etc/udev/rules.d/45-libsane.rules

  • per la stampante, dalla gestione stampante da browser all'indirizzo: http://127.0.0.1:631

puoi vedere che il driver e' quello corretto?

(13 Oct, 10:59) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×209
×47
×31
×2

domanda posta: 05 Oct, 10:57

domanda visualizzata: 177 volte

ultimo aggiornamento: 13 Oct, 10:59

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.