Ciao, non sono esperto, ma nemmeno nuovo del mondo Ubuntu. Da quando ho il nuovo PC con Windows 10 (bios UEFI) però ho il seguente problema. Utilizzo Ubuntu (20.10) installato su HD esterno (un SATA recuperato da un vecchio PC) connesso tramite USB al PC. Ubuntu funziona bene, ma non c'è modo di accedere al disco con windows che normalmente (con altri PC) trovavo tra le periferiche. Ho pensato di superare il problema partizionando il disco interno. Ho creato una partizione e ho avviato l'installazione di ubuntu da CD, ma all'avvio dell'installazione il disco non era visibile. Insomma, il disco interno non si vede.

Ho provato a disabilitare il fastboot di windows e mi sono sincerato di spegnere completamente windows (non ibernazione). Potrebbe essere un problema del bios UEFI? Avete suggerimenti?

Grazie mille a tutti quelli che vorranno aiutare

chiesto 05 Nov '20, 16:29

ubusr's gravatar image

ubusr
202

  • ma se togli il disco usb?

  • quando installi il grub vedi anche li sistema windows?

  • da ubuntu, vedi il disco interno? da gparted o dal comando "dmesg | grep sd"

(05 Nov '20, 16:48) sacarde sacarde's gravatar image

Ciao, grazie della risposta. Provo ad installare da CD con disco esterno scollegato e non viene visto nessun HD su cui poter installare. Quindi non posso installaro a fianco di Windows. Da Ubuntu non vedo nessun disco nemmeno da gparted.

(05 Nov '20, 16:58) ubusr ubusr's gravatar image
  • windows e' stato chiuso regolare o con fastboot?

  • il disco e' un tipo nuovo/nuovissimo?

  • da bios/uefi riesci a vederlo?

(05 Nov '20, 17:01) sacarde sacarde's gravatar image

windows ha il fastboot disabilitato ed è stato chiuso in modo regolare.

Il disco interno è un SSD. Da BIOS vedo il disco di windows sì.

(05 Nov '20, 17:07) ubusr ubusr's gravatar image

Windows ha il fastboot disabilitato ed è stato chiuso regolarmente. O almeno credo. A meno che windows 10 non abbia dei blocchi in più rispetto al fastboot. Il disco interno è un SSD nuovo non mi ricordo la tipologia ma posso trovarla. Da BIOS vedo Windows e mi permette di scegliere se fare il boot su Wondows (disco interno) o su Ubuntu (disco esterno). Ma una volta avviato Ubuntu su HD esterno non posso più vedere il disco di Windows.

(05 Nov '20, 17:11) ubusr ubusr's gravatar image

e' un disco NVME ?

nel bios/uefi hai delle opzioni per vederlo? tipo ahci/raid ?

(06 Nov '20, 09:12) sacarde sacarde's gravatar image

Sì, è NVME. Nel Bios lo vedo per poter fare il boot. non so cosa sia ahci/raid.

(08 Nov '20, 12:47) ubusr ubusr's gravatar image

Ho appena controllato e nel BIOS ho la sezione "SATA operation" descritta come "Set the operating mode of the integrated SATA hard drive controller" e posso scegliere . Disabled . AHCI . RAID on

(08 Nov '20, 12:54) ubusr ubusr's gravatar image

prova: ahci

(08 Nov '20, 14:22) sacarde sacarde's gravatar image

FUNZIONA... Era questo il problema.

Grazie mille.

Come faccio a mettere in "Risolto" questo post?

(08 Nov '20, 15:08) ubusr ubusr's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×115

domanda posta: 05 Nov '20, 16:29

domanda visualizzata: 258 volte

ultimo aggiornamento: 08 Nov '20, 15:08

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.