Ciao,

Ho provato ad installare Ubuntu 20.04 LTS formattando un computer con Windows Edge attraverso una usb fatta con Creatore dischi di avvio e modificando l'avvio nel Bios. L'installazione purtroppo non è partita. Potreste aiutarmi? Grazie!

chiesto 11 Nov '20, 19:42

massmassa's gravatar image

massmassa
10113

(11 Nov '20, 20:41) sacarde sacarde's gravatar image

12avanti »

ho disattivato il secure-boot.

ho impostato Legacy Support invece che UEFI Fist.

non ho trovato questa voce "reset bios/uefi".

ho provato lo stesso ad avviare il computer con l'usb con Ubuntu: è partita l'installazione, lo sta installando! sarà l'anno nuovo? mettiamola così che non è male, anzi!

Grazie mille per la pazienza nel seguire i vari passaggi.

AUGURI, Buon Anno Nuovo!

Grazie ancora!

coll. permanente

ha risposto 01 Jan, 18:48

massmassa's gravatar image

massmassa
10113

no, non ho provato a disattivare il secure-boot. devo farlo?

cosa vuol dire valorizzare Legacy? impostare Legacy Support invece che UEFI Fist?

una voce "ripristino valori di fabbrica" non c'è anche perchè le voci sono in inglese. come sarebbe tecnicamente in inglese? (ho provato a tradurlo alla lettera ma non c'è niente di simile).

coll. permanente

ha risposto 30 Dec '20, 18:44

massmassa's gravatar image

massmassa
10113

  • si, per una prova

  • si, per una prova

  • "reset bios/uefi"

(30 Dec '20, 20:33) sacarde sacarde's gravatar image

si, il Secure Boot è attivo.

se il fatto che in corrispondenza del Boot Mode c'è (UEFI) e questo significa che windows è stato istallato UEFI, allora la risposta è si.

quali sarebbero le variabili originarie, prima delle mie modifiche? dove è possibile trovarle? e come si riporta ai valori di fabbrica una volta che le trovo?

coll. permanente

ha risposto 29 Dec '20, 18:29

massmassa's gravatar image

massmassa
10113

  • provato a disattivare il secure-boot?

  • un'altra alternativa (se non vuoi windows) sarebbe di provare valorizzando "(Legacy)"

  • i valori originari non hai trovato tra i vari menu di uefi una voce "ripristino valori di fabbrica" ?

(29 Dec '20, 21:40) sacarde sacarde's gravatar image

quando vado su Boot, il Boot Mode lo trovo su UEFI. è questo che intendi quando chiedi adesso come è impostato?

...e cosa intendi per valori di fabbrica?

coll. permanente

ha risposto 29 Dec '20, 17:10

massmassa's gravatar image

massmassa
10113

  • si, quindi windows e' stato installato UEFI?

  • i tutte le variabili del bios originarie, prima delle tue modifiche

  • hai il secure-boot attivo?

(29 Dec '20, 17:51) sacarde sacarde's gravatar image

nel menu' Boot ci sono due modalita': Boot Mode (Legacy Support) e Boot Priority (UEFI First). ti riferisci a queste? se si, cosa devo fare?

coll. permanente

ha risposto 29 Dec '20, 12:38

massmassa's gravatar image

massmassa
10113

  • per reinizializzare intendo riportarlo ai valori di fabbrica

  • confermi che windows sia stato installato con "Boot Priority (UEFI First)" ?

  • adesso come e' impostato? legacy?

(29 Dec '20, 13:43) sacarde sacarde's gravatar image

ho provato con due chiavette non e' possibile usare il pc con cd/dvd: non ha l'alloggio

cosa significa reindirizzare il biosuefi e come si fa?

coll. permanente

ha risposto 18 Dec '20, 18:32

massmassa's gravatar image

massmassa
10113

  • reinizializzare il biosuefi ci dovrebbe essere una funzione esplicita tra i vari menu'

oppure togliere la batteria tampone

(18 Dec '20, 20:23) sacarde sacarde's gravatar image

dunque, - ho controllato il bootloader di windows che e' UEFI - ho rifatto la chiavetta - ho ricontrollato il biosUEFI

purtroppo il risultato non cambia, si avvia windows e solo windows.

coll. permanente

ha risposto 18 Dec '20, 17:30

massmassa's gravatar image

massmassa
10113

  • mah... provata un'altra chiavetta?

  • hai cd/dvd?

p.s. c'e' un modo per poter reinizializzare il biosuefi?

(18 Dec '20, 17:57) sacarde sacarde's gravatar image

purtroppo "degli inconvenienti" mi hanno obbligato a trascurare questo proposito. lo riprendo prima possibile ma nel frattempo volevo scusarmi per il luogo silenzio. Grazie!

coll. permanente

ha risposto 07 Dec '20, 17:10

massmassa's gravatar image

massmassa
10113

va bene, controllo e ti faccio sapere. GRAZIE!

coll. permanente

ha risposto 19 Nov '20, 08:52

massmassa's gravatar image

massmassa
10113

windows partirebbe, anzi parte senza problemi ed e' proprio questo il problema (invece che partire l'installazione di ubuntu parte windows). windows e' stato chiuso normalmente, con arresta il sistema, ho spento il computer, inserito la chiavetta, ma poi appunto riparte windows. non ho un altro computer, ma la chiavetta funzionava.

coll. permanente

ha risposto 18 Nov '20, 15:22

massmassa's gravatar image

massmassa
10113

p.s. https://wiki.ubuntu-it.org/Installazione/InstallareUbuntu

(18 Nov '20, 17:47) sacarde sacarde's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,979

domanda posta: 11 Nov '20, 19:42

domanda visualizzata: 278 volte

ultimo aggiornamento: 01 Jan, 18:48

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.