ciao a tutti, non sono tanto pratico in Linux, sono i miei primi passi in un mondo che mi affascina, vorrei esporvi la mia lista di errori che esce fuori con il comando:"ournalctl -b -p err", il mio LapTop diciamo che funziona, non sò classificare quali errori sono "critici" e quali non...

sotto la lista numerata:

-- Logs begin at Sat 2020-12-05 13:33:51 CET, end at Wed 2020-12-30 08:55:38 CET. --

  1. dic 30 08:50:35 LapTop kernel: Initramfs unpacking failed: Decoding failed
  2. dic 30 08:50:35 LapTop kernel: pci 0000:00:00.2: AMD-Vi: Unable to read/write to IOMMU perf counter.
  3. dic 30 08:50:35 LapTop systemd-udevd[305]: /etc/udev/rules.d/60-brother-brscan4-libsane-type1.rules:9 Invalid key 'SYSFS'
  4. dic 30 08:50:5 LapTop systemd-udevd[305]: /etc/udev/rules.d/60-brother-libsane-type1-inst.rules:14 Invalid key 'SYSFS'
  5. dic 30 08:50:35 LapTop kernel: snd_pci_acp3x 0000:03:00.5: Invalid ACP audio mode : 1
  6. dic 30 08:50:36 LapTop kernel: [drm:dm_helpers_dp_write_dpcd [amdgpu]] ERROR Failed to find connector for link!
  7. dic 30 08:50:37 LapTop systemd-backlight[735]: Failed to get backlight or LED device 'backlight:acpi_video0': No such device
  8. dic 30 08:50:37 LapTop systemd-backlight[736]: amdgpu_bl0: Failed to write system 'brightness' attribute: No such device or address
  9. dic 30 08:50:37 LapTop systemd[1]: Failed to start Load/Save Screen Backlight Brightness of backlight:acpi_video0.
  10. dic 30 08:50:37 LapTop systemd[1]: Failed to start Load/Save Screen Backlight Brightness of backlight:amdgpu_bl0
  11. dic 30 08:50:37 LapTop sssd[694]: SSSD couldn't load the configuration database [2]: No such file or directory.
  12. dic 30 08:50:37 LapTop thermald[698]: THD engine start failed
  13. dic 30 08:50:37 LapTop systemd[1]: Failed to start System Security Services Daemon.
  14. dic 30 08:50:38 LapTop sssd[851]: SSSD couldn't load the configuration database [2]: No such file or directory.
  15. dic 30 08:50:38 LapTop systemd[1]: Failed to start System Security Services Daemon.
  16. dic 30 08:50:38 LapTop sssd[852]: SSSD couldn't load the configuration database [2]: No such file or directory.
  17. dic 30 08:50:38 LapTop systemd[1]: Failed to start System Security Services Daemon.
  18. dic 30 08:50:38 LapTop sssd[854]: SSSD couldn't load the configuration database [2]: No such file or directory.
  19. dic 30 08:50:38 LapTop systemd[1]: Failed to start System Security Services Daemon.
  20. dic 30 08:50:39 LapTop sssd[855]: SSSD couldn't load the configuration database [2]: No such file or directory.
  21. dic 30 08:50:39 LapTop systemd[1]: Failed to start System Security Services Daemon.
  22. dic 30 08:50:39 LapTop systemd[1]: Failed to start System Security Services Daemon.
  23. dic 30 08:50:47 LapTop gdm-password][1335]: gkr-pam: unable to locate daemon control file
  24. dic 30 08:50:48 LapTop systemd[1340]: Failed to start Application launched by gnome-session-binary.
  25. dic 30 08:50:48 LapTop systemd[1340]: Failed to start Application launched by gnome-session-binary.
  26. dic 30 08:50:48 LapTop systemd[1340]: Failed to start Application launched by gnome-session-binary.
  27. dic 30 08:50:49 LapTop systemd[1340]: Failed to start Application launched by gnome-session-binary.

Grazie a tutti quelli che mi vogliono aiutare!!!

chiesto 30 Dec '20, 09:15

lelehouse's gravatar image

lelehouse
205

  • va di pari passo con il log dei servizi:

systemctl --failed

(30 Dec '20, 09:34) sacarde sacarde's gravatar image

errore SSSD risolto tramite il tuo link,Grazie

ora da system --failed ottengo questo:

https://imagebin.ca/v/5mcNbzFuLcWg

  • Effettivamente ho dei problemi con la luminositá dello schermo, quando attacco l´alimentatore al mio LapTop la luminositá viene impostata al minimo ...
(31 Dec '20, 09:34) lelehouse lelehouse's gravatar image

che vedi dai dettagli:

systemctl -l status systemd-backlight@backlight:acpi_video0.service

systemctl -l status systemd-backlight@backlight:amdgpu_bl0.service

p.s. simile risolvono: https://bbs.archlinux.org/viewtopic.php?id=211967

(31 Dec '20, 10:03) sacarde sacarde's gravatar image

ecco:

manu@ManuLapTop:~$ systemctl -l status acpi_video0.service Unit acpi_video0.service could not be found.

manu@ManuLapTop:~$ systemctl -l status amdgpu_bl0.service Unit amdgpu_bl0.service could not be found.

manu@ManuLapTop:~$

(31 Dec '20, 10:08) lelehouse lelehouse's gravatar image

non trova le unitá

(31 Dec '20, 10:08) lelehouse lelehouse's gravatar image

si , il nome completo l'ho modificato di sopra...

comunque passando, come dice il link di sopra, al kernel:

acpi_backlight=vendor

potrebbe risolvere

(31 Dec '20, 10:26) sacarde sacarde's gravatar image

ho fatto come descritto qui: phttps://bbs.archlinux.org/viewtopic.php?id=211967 cioé:

https://imagebin.ca/v/5mclW5Oh5R8S

e dopo il riavvio non é cambiato niente: https://imagebin.ca/v/5mcl5Y0ZOlfb

o dovevo mettere : acpi_backlight=vendor GRUB_CMDLINE_LINUX_DEFAULT="quiet splash_backlight=vendor"

ora provo: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash_acpi_backlight=vendor"

tra splash ed acpi deve esserci lo spazio oppure "_"il "sottolieeato?

(31 Dec '20, 10:56) lelehouse lelehouse's gravatar image

comunque ho provato in tutti i modi, con lo spazio, con _ , con acpi,... non é cambiato niente

(31 Dec '20, 11:00) lelehouse lelehouse's gravatar image

minch.... ho dimenticato di fare:

sudo update-grub

riprovo tutto

(31 Dec '20, 11:02) lelehouse lelehouse's gravatar image

devi aggiungere soltanto alla fine il parametro:

acpi_backlight=vendor

separato dagli altri

(31 Dec '20, 11:09) sacarde sacarde's gravatar image

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_backlight=vendor"

ok, ora provo

(31 Dec '20, 11:10) lelehouse lelehouse's gravatar image

acpi ha funzionato!! l´errore non lo dá piú...

mentre: amdgpu_bl0.service ed il resto é ancora presente...

https://imagebin.ca/v/5mcs6mOCigHR

(31 Dec '20, 11:15) lelehouse lelehouse's gravatar image

adesso quando attacco l´alimentatore la luminositá non cambia

(31 Dec '20, 11:16) lelehouse lelehouse's gravatar image

ce la fai a nopastare il contenuto di: journalctl -b -p err

qui:

https://paste.ubuntu.com/

(31 Dec '20, 11:30) sacarde sacarde's gravatar image
(31 Dec '20, 12:38) lelehouse lelehouse's gravatar image
  • i gruppi "sync" "nobody" ci sono vero?

  • hai brother stampante/scanner? tutto a posto?

  • l'audio va bene?

  • la luminosita' per il resto va bene? puoi controllarla?

  • che vedi: gnome-shell --version

(31 Dec '20, 14:52) sacarde sacarde's gravatar image
  • i gruppi "sync" "nobody" non so cosa siano ne´ cosa significhi...

  • Thema Brother: avevo installato i Driver direttamente da Ubuntu: Impostazioni>Stampanti>aggiungi stampanti, ma non funzionava lo Scanner, cosí come dalla Guida sulla Wiki di Ubuntu l´ho fatto tramite Terminale prendendo i Driver dal sito Brother, non ho avuto problemi di stampa

  • Audio: fin´ora nessun problema riscontrato, il Laptop e nuovissimo, acquistato il 5.12... quindi lo testo da poco tempo...

(31 Dec '20, 15:10) lelehouse lelehouse's gravatar image
  • la luminositá l´ho sempre controllata, ma attaccando l´alimentatore andava giú, ora il problema nn c´é piú, ma all´accensione l´indicatore mi indica che é a 0 ma in realtá é al massimo... ma andando ad Aumentarla/Diminuirla si stabilizza il cursore

  • GNOME Shell 3.38.1

(31 Dec '20, 15:12) lelehouse lelehouse's gravatar image
  • ok, sembra non ci siano problemi particolari

  • per vedere i gruppi: cat /etc/group

(31 Dec '20, 15:29) sacarde sacarde's gravatar image

i gruppi sync e nobody non ci sono... quindi?

a parte tutto, come posso ringraziarti??

(31 Dec '20, 15:43) lelehouse lelehouse's gravatar image
  • pero' li hai tra gli utenti?

cat /etc/passwd

ps. anche nella mia 18.04 li ho tra gli utenti ma non nei gruppi (credo servano peer i filesystem di rete)

(31 Dec '20, 16:59) sacarde sacarde's gravatar image

si:

nobody:x:65534:65534:nobody:/nonexistent:/usr/sbin/nologin

sync:x:4:65534:sync:/bin:/bin/sync

(31 Dec '20, 17:01) lelehouse lelehouse's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×155
×19

domanda posta: 30 Dec '20, 09:15

domanda visualizzata: 249 volte

ultimo aggiornamento: 31 Dec '20, 17:01

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.