0
1

Salve a tutti, ho un problema con ubuntu che persiste da ieri e anche cercando su internet non ho trovato nulla che lo risolva.
Mi spiego, ho Ubuntu 20.04 da ormai da più di 3 mesi, non mi ha dato mai problemi; una settimana fa decido di rientrare su windows 10, e naturalmente, dopo 3 mesi di inattività, nella schermata di avvio ho visto che windows ha aggiornato qualcosa (credo possa essere questo il problema), la sera decido di entrare in ubuntu e dava un errore all'avvio che ho risolto cambiando una voce nelle impostazioni SATA nel BIOS.
L'altro ieri e ieri compreso ho utilizzzato esclusivamente windows, ieri sera riapro ubuntu e mi dava lo stesso errore dell'altra volta; rivado nel BIOS e cambio quella voce nelle impostazioni SATA, ubuntu si avvia normalmente (apparentemente) ma una volta dentro ubuntu, noto subito che mancava l'icona della rete in alto a destra;
(con la mia basilare conoscenza del terminale e dei sistemi linux) dò il comando " sudo service network-manger restart ", ma niente risposta del terminale (ho dovuto forzare la chiusura).
Ho aperto le impostazioni ma nulla, non si aprono, ho provato con altre app ma niente da fare, il sistema non apre nulla.

Sapete dirmi da cosa dipende ed eventualmente come si potrebbe risolvere? Sono uno studente universitario e si avvicina la sessione...mi serve il materiale su ubuntu.

Ps.
dimenticavo, normalmente all'avvio del computer sceglievo quale sistema operativo far partire ( windows 10 / ubuntu 20.04 ), invece da quando ho questo problema, quando accendo il computer, quest'ultimo si accende per circa 5 secondi mantenendo lo schermo nero, poi si riavvia, ed entra direttamente su windows 10. Per entrare in ubuntu devo sempre entrare nela BIOS e avviare in ubuntu.

chiesto 02 Jan, 11:14

f3ment's gravatar image

f3ment
202

modificato 02 Jan, 11:19

  • sei su uefi? hai installato i sistemi come uefi o legacy? (o hai modificato questa voce dal bios/uefi?)

  • in windows chiudi con "avvio-veloce"?

  • dal bios/uefi hai "secure-boot" attivo?

(02 Jan, 11:54) sacarde sacarde's gravatar image

il scure-boot è disattivo, avevo letto che era meglio disattivarlo per evitare problemi

(08 Jan, 14:39) f3ment f3ment's gravatar image

Poi aggiungo un "problema"; ho notato che appena collego il computer (spento) all'alimentazione, si accende da solo senza che io faccia nulla, fa l'animazione di avvio, dopodiché si riavvia da solo in windows ( il secure-boot è disattivo )

(08 Jan, 14:42) f3ment f3ment's gravatar image

i sistemi credo siano installati come uefi, ma non ne ho la certezza, come posso verificare?

(08 Jan, 14:44) f3ment f3ment's gravatar image
  • avvio veloce su windows deve essere disabilitato

  • tri vari prametri del bios/uefi , se c'e', uefi o uefi-legacy

  • non ho capito se windows lo avvii da grub o no

  • non so se e' una fuzione del bios quella di aviarsi da solo

(08 Jan, 17:35) sacarde sacarde's gravatar image

Scusa l'ignoranza, se per grub intendi quel menù per scegliere quale sistema operativo avviare, prima facevo così sia per avviare ubuntu che windows. ora invece no; Parte automaticamente windows all'accensione

(09 Jan, 15:12) f3ment f3ment's gravatar image

Credo di aver risolto, ho ovviamente disabilitatodal bios "fast-boot" e "secure-boot", ma mi dava ancora errore all'avvio. Mi è bastato cambiare la voce "SATA MODE Selection" ed impostarla su AHCI

(09 Jan, 15:20) f3ment f3ment's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,948
×298
×23

domanda posta: 02 Jan, 11:14

domanda visualizzata: 69 volte

ultimo aggiornamento: 09 Jan, 15:20

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.