Ho trovato altre domande in merito ma non ho trovato la soluzione. Quando accendo il PC, il boot si interrompe con una schermata nera con l'unica scritta /devo/sda5 clean, xxx/xxxxx file, xxxx/xxxxx blocks.

Tra le varie soluzioni, quella sudo apt-get purge Nvidia* che va per la maggiore non è applicabile nel mio caso, poiché non ho Nvidia.

Il problema ha iniziato a presentarsi all'improvviso, senza apparenti correlazioni con altre cose fatte o aggiornamenti del sistema.

Idee per risolvere? 😅

chiesto 05 Feb '21, 02:22

Saverio1993's gravatar image

Saverio1993
2012


Anch'io ho la stessa schermata all'avvio del computer ma dopo blocks compare nelle righe successive il messaggio FAILED (in rosso) to start Load Kernel Module

Poi il computer si avvia e funziona normalmente. Ho postato il problema nel Forum ma, nonostante molti consigli, la schermata si ripresenta sempre all'avvio.

coll. permanente

ha risposto 19 Aug '22, 15:00

len869's gravatar image

len869
2013

provato a togliere i parametri passati al kernel "quiet splash" per vedere se da altri messaggi?

(20 Aug '22, 09:06) sacarde sacarde's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×226

domanda posta: 05 Feb '21, 02:22

domanda visualizzata: 682 volte

ultimo aggiornamento: 20 Aug '22, 09:06

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.