Nonostante numerosi tentativi, non sono riuscito a far funzionare correttamente la scheda wifi in oggetto. Ho provato diverse distro, ho seguito le guide reperibili googlando, ma la scheda, che funziona perfettamente in Win 10, non ne vuole sapere: non solo si rifiuta di funzionare, ma addirittura, se forzo l'installazione del driver proprietario proposto da Ubuntu, fa i capricci anche al successivo riavvio in Windows. Incredibilmente, la scheda funziona perfettamente con Kylin, nota versione cinese di Ubuntu, ma, avendo poca dimestichezza con gli ideogrammi, preferirei ottenere lo stesso risultato con una versione "regolare" di ubuntu. Qualcuno può darmi dei suggerimenti su come risolvere il problema? Grazie. Questo l'output del comando "inxi -F": System: Host: alessandro-Default-string Kernel: 5.8.0-44-generic x86_64 bits: 64 Desktop: N/A Distro: Ubuntu Kylin 20.10 (Groovy Gorilla) Machine: Type: Laptop Mobo: N/A model: N/A serial: <superuser root="" required=""> UEFI: American Megatrends v: 5.13 date: 07/14/2020 Battery: ID-1: BAT0 charge: 43.7 Wh condition: 58.1/52.2 Wh (111%) CPU: Info: Quad Core model: Intel Core i7-8565U bits: 64 type: MT MCP L2 cache: 8192 KiB Speed: 597 MHz min/max: 400/2000 MHz Core speeds (MHz): 1: 601 2: 600 3: 600 4: 600 5: 600 6: 600 7: 600 8: 600 Graphics: Device-1: Intel UHD Graphics 620 driver: i915 v: kernel Device-2: NVIDIA GP108M [GeForce MX250] driver: nvidia v: 460.39 Device-3: Microdia USB 2.0 Camera type: USB driver: uvcvideo Display: x11 server: X.Org 1.20.9 driver: modesetting,nvidia unloaded: fbdev,nouveau,vesa resolution: 1920x1080~60Hz OpenGL: renderer: Mesa Intel UHD Graphics 620 (WHL GT2) v: 4.6 Mesa 20.2.6 Audio: Device-1: Intel Cannon Point-LP High Definition Audio driver: snd_hda_intel Sound Server: ALSA v: k5.8.0-44-generic Network: Device-1: Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter driver: rtl8821ce IF: wlp2s0 state: up mac: d8:c0:a6:20:0c:35 Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169 IF: enp3s0 state: down mac: 00:e0:4c:f0:4e:51 Drives: Local Storage: total: 931.51 GiB used: 22.08 GiB (2.4%) ID-1: /dev/nvme0n1 vendor: Lexar model: 1TB SSD size: 931.51 GiB Partition: ID-1: / size: 238.46 GiB used: 22.04 GiB (9.2%) fs: btrfs dev: /dev/nvme0n1p4 ID-2: /home size: 238.46 GiB used: 22.04 GiB (9.2%) fs: btrfs dev: /dev/nvme0n1p4 Swap: Alert: No Swap data was found. Sensors: System Temperatures: cpu: 57.0 C mobo: N/A Fan Speeds (RPM): N/A Info: Processes: 278 Uptime: 7m Memory: 7.66 GiB used: 1.12 GiB (14.6%) Shell: Bash inxi: 3.1.07

chiesto 01 Mar, 22:59

AxelTerra's gravatar image

AxelTerra
201

Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×482
×148
×33
×18

domanda posta: 01 Mar, 22:59

domanda visualizzata: 63 volte

ultimo aggiornamento: 02 Mar, 08:24

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.