Buongiorno, sto cercando di configurare internet sul mio netbook. Ho installato ubuntu 13.04 ma non riesco a collegarmi a internet wifi. qualcuno mi può dare una mano? grazie

non appare nessuna rete internet. credo sia un problema di driver. guardando gli altri post sono risalito al driver del mio pc > BCM 4312. ma qui mi blocco.. devo installare dei driver diversi? come posso fare?

chiesto 02 Nov '13, 14:04

Mng10's gravatar image

Mng10
20113

modificato 02 Nov '13, 14:21

enzotib's gravatar image

enzotib ♦♦
14.0k112186

@Mng10: ti riassumo le regole: una domanda separata per ogni problema, la domanda la puoi modificare se vuoi aggiungere altre informazioni, le risposte le scrivono gli utenti che vogliono proporti una soluzione. Per ulteriori dialoghi che non rientrino nel quadro precedente ci sono i commenti alla domanda (come questo) o alle risposte.

(02 Nov '13, 14:23) enzotib ♦♦ enzotib's gravatar image

ok, sai anche aiutarmi a risolvere il mio problema?

(02 Nov '13, 14:25) Mng10 Mng10's gravatar image

@Mng10: questo è un commento inutile, se sapessi aiutarti lo farei senza che debba essere tu a stimolarmi.

(02 Nov '13, 14:26) enzotib ♦♦ enzotib's gravatar image
1

Hai già installato i driver aggiuntivi?

(02 Nov '13, 15:10) jorged jorged's gravatar image

ho collegato il pc con una cavo lan e riusciva a collegarsi via internet. Sono venute fuori anche le diversi reti wifi tra cui la mia. Non riesco ancora però a collegarmi via wifi. Come faccio a installare i driver aggiuntivi?

(02 Nov '13, 15:17) Mng10 Mng10's gravatar image

Da terminale dai

sudo apt-get remove bcmwl-kernel-source

Poi installa

sudo apt-get install firmware-b43-lpphy-installer

Riavvia, se non si risolve dai pure una comando per volta

sudo rm /etc/modprobe.d/blacklist-bcm43.conf
sudo rm /etc/modprobe.d/broadcom-sta-common.conf
sudo rm /etc/modprobe.d/broadcom-sta-dkms.conf
coll. permanente

ha risposto 02 Nov '13, 15:15

Webber's gravatar image

Webber
3.0k1536

modificato 02 Nov '13, 16:26

enzotib's gravatar image

enzotib ♦♦
14.0k112186

ok. immagino che questo lo devo fare collegato a internet via lan giusto? (scusatemi ma non sono molto ferrato in queste discussioni)

(02 Nov '13, 15:18) Mng10 Mng10's gravatar image

quando provo ad installare il firmaware-b43 mi dice che il pacchetto non ha candidati da installare. Proseguo con le altre operazioni?

(02 Nov '13, 15:30) Mng10 Mng10's gravatar image

Prova se fa installare i driver con

sudo apt-get install b43-fwcutter firmware-b43-lpphy-installer

Quindi riavvia,gli altri comandi vanno dati solo se non si risolve il problema

(02 Nov '13, 16:09) Webber Webber's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,714
×404
×138
×105

domanda posta: 02 Nov '13, 14:04

domanda visualizzata: 2,083 volte

ultimo aggiornamento: 02 Nov '13, 16:26

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.