Provando ad aprire un programma di visualizzazione grafica mi esce l'avviso: Questo sistema non supporta OpenGL. Il mio pc monta una scheda grafica VGA MSI NVIDIA GT 710 2GD3H LP. Come posso risolvere il problema? Grazie mille.

chiesto 15 Apr '21, 12:07

gliese436c's gravatar image

gliese436c
101

  • quali driver stai usando?

https://wiki.ubuntu-it.org/Hardware/AbilitareDriverProprietari

  • cosa vedi da: glxinfo | grep "OpenGL version"
(15 Apr '21, 13:47) sacarde sacarde's gravatar image

driver in uso NVIDIA driver metapackage da ninvidia-driver-460(proprietario, testato) ho provato a seguire: sudo add-apt-repository ppa:oibaf/graphics-drivers sudo apt-get update sudo apt-get upgrade trovati in una discussione a cui non riesco a risalire. Dopo il riavvio del pc sembra funzionare.

da glxinfo | grep "OpenGL version"

ottengo: OpenGL version string: 4.6.0 NVIDIA 460.56

Ho risolto il problema o c'è il rischio che ricapita?

Grazie mille.

(15 Apr '21, 15:46) gliese436c gliese436c's gravatar image

non ho capito se hai aggiornato/aggiunto dei pacchetti...

sembra a posto

(15 Apr '21, 16:42) sacarde sacarde's gravatar image

Purtroppo è il mio primo pc con un sistema linux quindi non sono molto pratico, da quello che ho capito ho aggiunto la repository di oibaf che sembra tenere i driver aggiornati. Però magari bastava solo riavviare il pc. Grazie ancora per l'aiuto.

(15 Apr '21, 19:32) gliese436c gliese436c's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×123
×5

domanda posta: 15 Apr '21, 12:07

domanda visualizzata: 235 volte

ultimo aggiornamento: 15 Apr '21, 19:32

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.