Ciao Ragazzi

manco da questo forum da un sacco di tempo quindi non so nemmeno se sto scrivendo nella sezione corretta. E chiedo venia agli admin e mod. Vi spiego ho ottenuto un vecchio pc che mi serve per lavorare con alcuni sw specifici per linux e quindi ho installato xubuntu 21.04 su questo pc:

https://www.acer.com/ac/en/ID/content/s ... oduct/4945;-

monta 12gb di ram ddr3, ssd, i5 4440, gtx 750.

Il problema sta che non riesco a navigare ne in wifi, ne in ethernet. Mi da problemi con tutti i website https:// sia con chromium, chrome e firefox.

Spesso mi esce problema SSL_PROTOCOL_ERROR

ho già provato a verificare se è installato l'openssl. L'unico dettaglio che vi posso dare è che uso un router 4g huawei con sim ho-mobile per la casa.

Sul mio secondo pc con windows o vari notebook (2 macbook) e smartphone non ho alcun problema di navigazione.

Spero possiate aiutarmi

Grazie

chiesto 27 Apr, 12:58

chry1991's gravatar image

chry1991
201

  • che dns usi?

cat /etc/resolv.conf

  • lo ha sempre fatto?
(27 Apr, 17:17) sacarde sacarde's gravatar image

ciao si sempre da dopo l'installazione.

Ho provato anche i DNS di google ma nada.

coll. permanente

ha risposto 28 Apr, 07:35

chry1991's gravatar image

chry1991
201

ai ping rispondono?

ping chiedi.ubuntu-it.org

ping google.it

(28 Apr, 09:08) sacarde sacarde's gravatar image

si il ping risponde senza problemi...

il problema è l'SSL su chrome, e che sul sudo update mi dice che delle key non sono registrate ma anche se le registro non risolvo

(28 Apr, 10:33) chry1991 chry1991's gravatar image
  • svuotata la cache e i cookies ?

  • hai attivo firewall ?

  • quale e' il messaggio a: "sudo apt update" e "sudo apt upgrade"

(28 Apr, 10:46) sacarde sacarde's gravatar image

sudo apt update mi dice che si è verificato un errore nella firma Errore GPG NO_PUBKEY 871920D1991BC93C

firewall disattivo e si svuotata la cache

(28 Apr, 10:51) chry1991 chry1991's gravatar image

allora il messaggio che mi da su sudo update è: impossibile trovare la key NO_PUBKEY 871920D1991BC93C

anche registrandola poi ripropone lo stesso messaggio al prox sudo update

coll. permanente

ha risposto 28 Apr, 10:57

chry1991's gravatar image

chry1991
201

esegui questo?

apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 871920D1991BC93C

(28 Apr, 11:33) sacarde sacarde's gravatar image

si esattamente che mi dice anche che è deprecato...

ora sto provando un downgrade con ubuntu mate 20.04.2 LTS e vediamo cosa fa fin da subito.

(28 Apr, 11:35) chry1991 chry1991's gravatar image

incredibile ubuntu mate non si installa

coll. permanente

ha risposto 28 Apr, 12:20

chry1991's gravatar image

chry1991
201

spiegati meglio!

(28 Apr, 13:34) sacarde sacarde's gravatar image

Allora ho nuovi aggiornamenti... installando la 18.04 ho sempre problemi di navigazione Ora su questa versione mi da la NO_PUBKEY 3B4FE6ACC0B21F32..

Già provato a registrarla ma non cambia nulla. Non capisco perchè tutti questi problemi.

Comunque prima non si installava perchè credo che l'installer avesse qualche problema di suo nella generazione della iso avviabile.

coll. permanente

ha risposto 28 Apr, 14:05

chry1991's gravatar image

chry1991
201

qui nell'ultima pagina risolvono:

https://forum.ubuntu-it.org/viewtopic.php?f=30&t=609349&sid=a3effaea727ffaa6f17f4597dbde6c3f&start=20

eliminano e ricreano la dir: /etc/apt/trusted.gpg.d

e rieseguono le "apt-key ..."

(28 Apr, 14:20) sacarde sacarde's gravatar image

Allora quella key non mi compare piu dovrei avere fixato... Ora vorrei installare chrome, ma da wget per scaricare il pacchetto mi dice impossibile stabilire una connessione SSL

(28 Apr, 14:35) chry1991 chry1991's gravatar image

se mi dai l'indirizzo provo io da qui...

(strano questi problemi sul protocollo ssl)

(28 Apr, 14:54) sacarde sacarde's gravatar image

ti serve il mio ip pubblico?? sotto ti ho allegato una serie di errori che escono da terminale con chrome

(28 Apr, 15:33) chry1991 chry1991's gravatar image

aprendo chrome col terminale mi esce questo:

# Fatal error in , line 0

ignored

FailureMessage Object: 0x7ffcadde2540#0 0x5564583a0a69 <unknown>

—2021-04-28 14:51:27— https://clients2.google.com/cr/report Risoluzione di clients2.google.com (clients2.google.com)... 142.250.180.174, 2a00:1450:4002:800::200e Connessione a clients2.google.com (clients2.google.com)|142.250.180.174|:443... connesso. Richiesta HTTP inviata, in attesa di risposta... 200 OK Lunghezza: non specificato [text/plain] Salvataggio in: "/dev/fd/4"

 0K                                                         603K=0s

2021-04-28 14:51:28 (603 KB/s) - "/dev/fd/4" salvato [16]

Crash dump id: bd46f4e4995a75bd [22340:22352:0428/145132.409435:ERROR:ssl_client_socket_impl.cc(947)] handshake failed; returned -1, SSL error code 1, net_error -202

Fatal error in , line 0

ignored

FailureMessage Object: 0x7ffcadde2540#0 0x5564583a0a69 <unknown>

—2021-04-28 14:51:27— https://clients2.google.com/cr/report Risoluzione di clients2.google.com (clients2.google.com)... 142.250.180.174, 2a00:1450:4002:800::200e Connessione a clients2.google.com (clients2.google.com)|142.250.180.174|:443... connesso. Richiesta HTTP inviata, in attesa di risposta... 200 OK Lunghezza: non specificato [text/plain] Salvataggio in: "/dev/fd/4"

 0K                                                         603K=0s

2021-04-28 14:51:28 (603 KB/s) - "/dev/fd/4" salvato [16]

Crash dump id: bd46f4e4995a75bd [22340:22352:0428/145132.409435:ERROR:ssl_client_socket_impl.cc(947)] handshake failed; returned -1, SSL error code 1, net_error -202

non capisco cosa possa essere

coll. permanente

ha risposto 28 Apr, 14:53

chry1991's gravatar image

chry1991
201

no no, dimmi quale comando "wget ..." cerchi di eseguire

(28 Apr, 17:14) sacarde sacarde's gravatar image

stavo cercando di fare il wget di google chrome e di teamviewer. Ora quelli vanno. Il problema è che mi rida' di nuovo la key di prima ma ho effettuato quanto mi hai linkato sopra ma non cambia nulla e navigare non riesco

(28 Apr, 17:31) chry1991 chry1991's gravatar image

da qualsiasi browser? firefox o chromium

p.s. hai il dhcp sul router? o IP fisso

(28 Apr, 17:42) sacarde sacarde's gravatar image

su qualsiasi browser, che sia chrome, che sia chromium che sia firefox..

si ho il dhcp su router che è un router 4g della huawei. Con windows funziona tutto perfettamente. Questo pc è un muletto per sviluppo

(28 Apr, 17:51) chry1991 chry1991's gravatar image
  • anche dalla live non naviga?

  • lo fa anche mettendo l'IP del sito a cui vuoi accedere?

es. google.it ---> 142.250.180.131

p.s. l'installazione si e' conclusa senza errori, no?

(28 Apr, 17:57) sacarde sacarde's gravatar image

Nemmeno nella live naviga! E l’installazione non ha avuto errori

(28 Apr, 19:30) chry1991 chry1991's gravatar image

con quel router altri linux avevano funzionato?

(28 Apr, 21:12) sacarde sacarde's gravatar image

No perché proprio ora sto provando a riusare Linux dopo anni! Il problema è che ho anche una chiavetta 4g e la versione 21.04 non andava manco con quella

(28 Apr, 22:24) chry1991 chry1991's gravatar image

e se provi a scaricare da un sito ftp://..... ?

oppure a ascoltare radio: mplayer http://icestreaming.rai.it/1.mp3

(28 Apr, 23:36) sacarde sacarde's gravatar image

Un sito http lo apre senza problemi non gli da noia

coll. permanente

ha risposto 29 Apr, 07:40

chry1991's gravatar image

chry1991
201

mah... non so cosa pensare...

se il problema sia linux oppure il router

hai un router vecchio?

oppure provare a resettare il router?

(29 Apr, 09:05) sacarde sacarde's gravatar image

Posso provare con questa nuova versione che ho installato riprovare la chiavetta 4g.

Non mi spiego pero' perchè con windows funzioni tutto egregiamente senza problemi. Gioco a call of duty warzone senza problemi

(29 Apr, 09:26) chry1991 chry1991's gravatar image

eh si, non si spiega...

da windows quando accedi a siti https il lucchetto si chiude? la trasmissione e' "sicura" ?

p.s. i dns che usi per windows sono li stessi che usi in linux?

(29 Apr, 09:35) sacarde sacarde's gravatar image

Considera che ne su windows ne su linux ho impostato DNS, glieli faccio gestire in autonomia. Windows naviga senza problemi in tutto. Posso anche settargli i DNS mettendo 8.8.8.8 e 8.8.4.4 che su linux ho già provato e non hanno dato risultati.

(29 Apr, 13:38) chry1991 chry1991's gravatar image

ma da linux puoi installare pacchetti?

sudo apt update

sudo apt install openssl

(29 Apr, 13:51) sacarde sacarde's gravatar image

Sisi pacchetti vanno, ho installato anche tutti i software che mi servono tra l'altro.

provero' a mettere open ssl

(29 Apr, 15:20) chry1991 chry1991's gravatar image

magicamente stasera firefox funzionava

coll. permanente

ha risposto 29 Apr, 22:37

chry1991's gravatar image

chry1991
201

poi ha rismesso di funzionare e non sono riuscito ad installare cordova

perchè il comando npm install -g cordova non funziona

coll. permanente

ha risposto 30 Apr, 09:05

chry1991's gravatar image

chry1991
201

stesso problema con SSL ?

npm fa uso di SSL ?

(30 Apr, 09:14) sacarde sacarde's gravatar image

npm si fa uso di SSL

(30 Apr, 12:29) chry1991 chry1991's gravatar image
  • aggiornato "openssl" ?

  • il sistema e' aggiornato?

  • vedi errori da: systemctl --failed

journalctl -b -p err

(30 Apr, 13:46) sacarde sacarde's gravatar image

allora il journal l'ho eseguito, visto che ho scritto anche nel forum e mi ha dato questo result:

-- Logs begin at Wed 2021-04-28 13:29:53 CEST, end at Sun 2021-05-02 10:06:49 CEST. -- mag 02 09:52:18 devapp-Aspire-XC-605 lightdm[870]: PAM unable to dlopen(pam_kwallet.so): /lib/security/pam_kwallet.so: cannot open shared object file: No such file or directory mag 02 09:52:18 devapp-Aspire-XC-605 lightdm[870]: PAM adding faulty module: pam_kwallet.so mag 02 09:52:18 devapp-Aspire-XC-605 lightdm[870]: PAM unable to dlopen(pam_kwallet5.so): /lib/security/pam_kwallet5.so: cannot open shared object file: No such file or directory mag 02 09:52:18 devapp-Aspire-XC-605 lightdm[870]: PAM adding faulty module: pam_kwallet5.so mag 02 09:52:20 devapp-Aspire-XC-605 lightdm[956]: PAM unable to dlopen(pam_kwallet.so): /lib/security/pam_kwallet.so: cannot open shared object file: No such file or directory mag 02 09:52:20 devapp-Aspire-XC-605 lightdm[956]: PAM adding faulty module: pam_kwallet.so mag 02 09:52:20 devapp-Aspire-XC-605 lightdm[956]: PAM unable to dlopen(pam_kwallet5.so): /lib/security/pam_kwallet5.so: cannot open shared object file: No such file or directory mag 02 09:52:20 devapp-Aspire-XC-605 lightdm[956]: PAM adding faulty module: pam_kwallet5.so mag 02 10:06:19 devapp-Aspire-XC-605 spice-vdagent[2031]: Cannot access vdagent virtio channel /dev/virtio-ports/com.redhat.spice.0 mag 02 10:06:22 devapp-Aspire-XC-605 pulseaudio[2106]: [pulseaudio] backend-ofono.c: Failed to register as a handsfree audio agent with ofono: org.freedesktop.DBus.Error.ServiceUnknown: The name org.ofon mag 02 10:06:22 devapp-Aspire-XC-605 pulseaudio[2171]: [pulseaudio] pid.c: Daemon already running. mag 02 10:06:23 devapp-Aspire-XC-605 kernel: nouveau 0000:01:00.0: msvld: unable to load firmware data mag 02 10:06:23 devapp-Aspire-XC-605 kernel: nouveau 0000:01:00.0: msvld: init failed, -19 mag 02 10:06:23 devapp-Aspire-XC-605 dhclient[2203]: parse_option_param: Bad format d mag 02 10:06:29 devapp-Aspire-XC-605 bluetoothd[619]: Can't get HIDP connection info mag 02 10:06:34 devapp-Aspire-XC-605 bluetoothd[619]: connect error: Host is down (112) mag 02 10:06:40 devapp-Aspire-XC-605 bluetoothd[619]: Can't get HIDP connection info mag 02 10:06:46 devapp-Aspire-XC-605 bluetoothd[619]: connect error: Host is down (112) ~ ~ ~ ~ lines 1-19/19 (END)

coll. permanente

ha risposto 03 May, 16:01

chry1991's gravatar image

chry1991
201

(03 May, 17:38) sacarde sacarde's gravatar image

Bluetooth è ok, la tastiera va. Drivers video non riesco a mettere quelli nvidia...

L'altro errore devo seguire quel thread

(03 May, 21:09) chry1991 chry1991's gravatar image
  • per il kwallet5 puoi provare, anche se non mi sembra determinante

  • non ho capito l'errore "firmware" : dmesg | grep firmware

  • inxi -G

  • inxi -n

(03 May, 21:13) sacarde sacarde's gravatar image

Alla fine ho scoperto che era la ram

coll. permanente

ha risposto 2 giorni fa

chry1991's gravatar image

chry1991
201

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×486
×156
×34
×3

domanda posta: 27 Apr, 12:58

domanda visualizzata: 152 volte

ultimo aggiornamento: 2 giorni fa

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.