Buongiorno, ho notato ormai da tempo immemore che dopo l'installazione di ubuntu 20.04 l'audio dei video su you tube mi parte sempre alcuni secondi dopo rispetto ai video ogni qualvolta ne apra uno...qualcuno che abbia riscontrato il medesimo problema? Può essere dovuto ad un problema di driver configurati male? Grazie in anticipo

chiesto 08 May, 09:31

lorenzo-z's gravatar image

lorenzo-z
10135

con firefox? hai provato con altri browser?

(08 May, 10:12) sacarde sacarde's gravatar image

si, con Firefox ah, va bene ora provo con Chrome, però pensavo che Firefox fosse il più indicato :/

(08 May, 10:47) lorenzo-z lorenzo-z's gravatar image

Okay, mi da lo stesso identico problema anche con Chrome

(08 May, 11:08) lorenzo-z lorenzo-z's gravatar image

provato dalle piattaforme "raiplay" o "mediasetplay" ?

(08 May, 11:11) sacarde sacarde's gravatar image

con raiplay ho lo stesso problema, il video parte, anche se inizialmente l'audio è disattivato cioè (muto) e non so il perché però dopo 6 secondi si inizia a sentire

(08 May, 11:26) lorenzo-z lorenzo-z's gravatar image
  • per riavviare il servizio pulseaudio:

systemctl --user restart pulseaudio.service

  • quale driver audio hai? inxi -A

  • l'esecuzione di file mp4 o simili funziona bene?

(08 May, 11:38) sacarde sacarde's gravatar image

ho provato ma mi dice permesso negato > https://pastebin.ubuntu.com/p/55zt4SjQj7/ per quel che riguarda MP4 non saprei, non riproduco nulla in quel formato, credo

(08 May, 12:05) lorenzo-z lorenzo-z's gravatar image
  • il comando di riavvio pulseaudio lo devi dare da utente semplice

  • per riavviare alsa: sudo alsa force-reload

(08 May, 14:00) sacarde sacarde's gravatar image

anche questi 2 dove c'e' l'errore:

cat /etc/modprobe.d/rtl8723be.conf

cat /etc/modprobe.d/alsa-base.conf

(08 May, 14:29) sacarde sacarde's gravatar image

il primo file la riga 1 dovrebbe essere:

options fwlps=N

e nel secondo file, l'ultima riga dovrebbe essere:

options snd-usb-audio ...ecc..

(08 May, 17:15) sacarde sacarde's gravatar image

a me il primo da > options fwips=N

e all'ultima riga del secondo comando > otions snd-usb-audio index=-2options snd-hda-intel model=Satellite A200

(09 May, 14:35) lorenzo-z lorenzo-z's gravatar image

se la "i" al posto della "l" e poi "otions" invece di "options" sono errori allora qualcosa non va

(09 May, 14:36) lorenzo-z lorenzo-z's gravatar image

Ciao, prova anche con il browser Brave ( che si basa su crome) io a volte ho risolto vari problemi di compatibilità .

coll. permanente

ha risposto 09 May, 07:58

7ange7's gravatar image

7ange7
101

adesso ci provo, grazie

(09 May, 14:51) lorenzo-z lorenzo-z's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×240

domanda posta: 08 May, 09:31

domanda visualizzata: 78 volte

ultimo aggiornamento: 09 May, 14:51

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.