Buonasera, ho installato da poco ubuntu sul mio pc acer Aspire-E5-521 e non riesco a connettermi tramite wi-fi e mi da il seguente errore: "nessuna addattatore wi-fi trovato" sapete aiutarmi? vi ringrazio in anticipo

chiesto 11 May '21, 18:28

casioska27's gravatar image

casioska27
2013

la scheda wireless la vedi?

da: lspci o lsusb

(11 May '21, 20:31) sacarde sacarde's gravatar image

Non fisicamente ma sono sicuro che ci sia perché quando avevo Windows andava benissimo il con il wi-fi

(11 May '21, 21:40) casioska27 casioska27's gravatar image

dovresti vederla dal comando: lspci

p.s. e' il primo linux che ci installi?

(11 May '21, 21:45) sacarde sacarde's gravatar image

per quello che so le uniche cose che riguardano la scheda wi-fi le uniche cose che possono centrare che vedo facendo quel comando sono queste: 01:00.1 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 12) 02:00.0 Network controller: Broadcom Inc. and subsidiaries BCM43142 802.11b/g/n (rev 01)

Per quanto riguarda la seconda domanda è si è la prima versione che installo anche se lo ho già usato in passato linux ma mai con un mio pc.

(11 May '21, 22:43) casioska27 casioska27's gravatar image

Anche seguendo i passaggi nel link non funziona ancora e mi da una cosa strana nel pannello di controllo dove non posso ne dargli invio ne rifiutare (una schermata grigia)

(12 May '21, 09:06) casioska27 casioska27's gravatar image

hai seguito: "Installazione driver proprietari STA con connessione Internet"

p.s. hai disabilitato il "secure boot" ? punti 1, 2, 3

p.s. che vedi da: dmesg | grep wlan

(12 May '21, 09:16) sacarde sacarde's gravatar image

credo proprio che il problema sia il "secure boot" perché l'errore riguarda proprio esso. con quel comando non succede nulla torna come se ne dovessi metterne uno nuovo.

(12 May '21, 11:25) casioska27 casioska27's gravatar image

cioe'... entrando nel bios/uefi non puoi disabilitare il "secure boot" ?

https://wiki.ubuntu-it.org/AmministrazioneSistema/Uefi#Disattivazione_Secure_Boot

(12 May '21, 11:30) sacarde sacarde's gravatar image

si esatto non mi da proprio l'opzione di disattivarlo. per intenderci è grigio e non blu

(12 May '21, 12:07) casioska27 casioska27's gravatar image
  • e il legacy e' disattivato, no?

  • boh, forse resettando il bios/hefi? non saprei

(12 May '21, 13:42) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×510
×329
×82

domanda posta: 11 May '21, 18:28

domanda visualizzata: 395 volte

ultimo aggiornamento: 12 May '21, 13:42

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.