Salve a tutti, come a titolo sto cercando di installare Ubuntu sul mio Asus con presente Win7, ma preinstallato Win8.. la versione del BIOS è LEGACY, e non un UEFI.. Ho masterizzato Ubuntu su un DVD-RW, e dopo averlo inserito nel PC, e cambiato l'ordine di BOOT per far partire il CD/DVD per primo, arrivo sempre alla schermata che appare con:

UBUNTU SAFE UBUNTU OEM INSTALLATION ecc..

Clicco su "UBUNTU", dopodiché si riavvia il PC,comincia a girare il caricamento con sotto la scritta di UBUNTU, dopo circa 12 minuti sparisce il caricamento e mi entra in una serie di "caricamenti" e alla fine esce sempre la stessa voce "FAILED TO START UBUNTU LIVE CD"... Sapete come aiutarmi?

chiesto 04 Jul, 20:54

Rabbit99's gravatar image

Rabbit99
201

Una risposta:più vecchierecentipopolari 0 ubuntu-21.04-desktop-amd64.iso

Dopo che parte l'avvio del CD, seleziono l'avvio "Ubuntu" e niente, sembra partire la schermata che ti dovrebbe fare scegliere se vuoi "provare Ubuntu" o "installare Ubuntu", ma si blocca continuando a girare a vuoto

(07 Jul, 13:46) Rabbit99 Rabbit99's gravatar image
  • hai fatto "controlla difetti del disco" ?

  • hai tolto i parametri: quiet splash

https://wiki.ubuntu-it.org/Installazione/ParametriAvvio

(07 Jul, 13:50) sacarde sacarde's gravatar image

Ti spiego meglio..

https://youtu.be/MEmPN0gT5J4

Mi si blocca al min 2.10, poi quando seleziono "Ubuntu" invece di passarmi alla schermata di installazione, continua a girare a vuoto..

Ho provato a masterizzare il disco 2 volte su 2 CD diversi

(07 Jul, 13:57) Rabbit99 Rabbit99's gravatar image

E ho fatto "SKANDISK" e non mi ha trovato errori

(07 Jul, 14:02) Rabbit99 Rabbit99's gravatar image
  • hai controllato l'iso con md5sum?

  • prova a premere "e" sulla voce del menu' "ubuntu" e togliere in fondo alla riga "linux ....ecc.." i parametri: quiet splash

  • provato a avviare (safe graphics)?

(07 Jul, 14:07) sacarde sacarde's gravatar image

Ho tolto la voce "quiet splash" come faccio a rendere definitive le modifiche?

(07 Jul, 14:19) Rabbit99 Rabbit99's gravatar image
(07 Jul, 14:26) sacarde sacarde's gravatar image

Allora dopo che ho eliminato le voci "quiet splash" cosa faccio? Premo "F10 to boot" o premo "F2 for a command line" o sennò "ESC to discard edit and return to the GRUBmenù"?

(07 Jul, 14:33) Rabbit99 Rabbit99's gravatar image

Ho provato a premere "F10" per entrare le BOOT ma mi rimane fermo su una schermata nera che dice "BOOTING A COMMAND LIST"..

(07 Jul, 14:52) Rabbit99 Rabbit99's gravatar image
  • si, per avviare senza le due voci...

non vedi caricare il kernel e i relativi messaggi?

  • hai controllato l'iso con md5sum?

  • provato a avviare (safe graphics)?

(07 Jul, 17:11) sacarde sacarde's gravatar image

Ora provando a riavviare il PC mi dice BOOTMGR mancante

(07 Jul, 18:29) Rabbit99 Rabbit99's gravatar image

No sbaglio mio, ho cambiato l'ordine del boot e ho risolto.. comunque, se premo F10 dopo aver tolto QUIET SPLASH, mi rimane la voce BOOTING A COMMAND LIST.. Se invece avvio in SAFE GRAFICS mi fa il caricamento e poi mi esce la scritta BLK_UPDATE_REQUEST e altre scritte.. invece il controllo con MD5SUM sono impossibilitato a farlo in quanto adesso non ho internet e non posso scaricare MD5SUM

(07 Jul, 18:39) Rabbit99 Rabbit99's gravatar image

Ho provato a farlo partire in UEFI, e tolto QUIET SPLASH e fatto partire con F10, ora dovrebbe essere partito il KERNEL con i vari passaggi.. quello che mi preoccupa è che non sono tutti "OK" alcuni sono "FAILED"

(07 Jul, 18:52) Rabbit99 Rabbit99's gravatar image

In poche parole continua a dire "FAILED TO START SNAP DAEMON" e continua a riprovare, arrivato a 9min e 41s si è bloccato

(07 Jul, 18:56) Rabbit99 Rabbit99's gravatar image

Ora in poche parole, continua a dire FAILED TO START SNAP DAEMON e continua a riprovare, ora a 9min e 41s so è bloccato e non va più avanti

(07 Jul, 18:59) Rabbit99 Rabbit99's gravatar image
  • scusa adesso si usa il controllo dell'iso con sha256sum

https://wiki.ubuntu-it.org/Installazione/SHA256Sum

  • riesci quando si blocca, a accedere alla consolle testuale, digitando ctrl-alt-F1 o F2 e a dare da li dei comandi

p.s. e' un hardware particolare? dischi nvme?

(07 Jul, 20:40) sacarde sacarde's gravatar image

Allora, ho optato per un altra cosa.. ho masterizzo su un DVD-RW, xubuntu 16.04, e mi sta facendo l'installazione.. ho però un problema.. non mi funziona in touchpad

(07 Jul, 21:40) Rabbit99 Rabbit99's gravatar image

Sisi stavo provando ad installare con "SUDO APT INSTALL GKSY" ma quando mi chiede di inserire la password per il mio account, non mi funziona più il terminale.. mi fa solo andare a capo con ENTER

(07 Jul, 22:10) Rabbit99 Rabbit99's gravatar image

di quale account parli?

la password secondo dove sei non la mostra neanche come asterischi

p.s. per vedere l'utente: whoami

(07 Jul, 23:24) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,994
×860

domanda posta: 04 Jul, 20:54

domanda visualizzata: 87 volte

ultimo aggiornamento: 07 Jul, 23:24

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.