Chiedo scusa visto che vedo nelle faq che la domanda è stata più volte posta, ma da utente inesperto non riesco a trovarne una che risolva il mio quesito. Ovvero, post installazione 18.04 , non riesco più a collegarmi in rete nonostante la wifi risulti attiva e connessa. Grazie a chi potrà aiutarmi

chiesto 16 Jul, 16:06

stmasio's gravatar image

stmasio
202

modificato 16 Jul, 16:07

ma sei in rete?

rispondono i ping?

ping 8.8.8.8

ping google.it

hai servizi in errore? systemctl --failed

(17 Jul, 08:02) sacarde sacarde's gravatar image

Grazie, i ping rispondono correttamwnte. Scusami sui servizi in errore non so come verificare

(17 Jul, 09:08) stmasio stmasio's gravatar image
  • sembrerebbe un problema di browser

(se risolve google.it vuol dire che i dns vanno)

o prova un'altro browser o con "firefox -safe-mode"

p.s. mail o chat funzionano?

(17 Jul, 09:21) sacarde sacarde's gravatar image

No nemmeno mail si collega..

(17 Jul, 09:30) stmasio stmasio's gravatar image
  • ma che errori vedi?

  • provato un'altro browser o con "firefox -safe-mode"

  • esegui da terminale: systemctl --failed

(17 Jul, 10:05) sacarde sacarde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×126
×110

domanda posta: 16 Jul, 16:06

domanda visualizzata: 37 volte

ultimo aggiornamento: 17 Jul, 10:05

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.