Premetto di essermi appena approcciato al sistema UBUNTU. Ho installato la versione 20.04.2 LTS di Ubuntu su un flexbook, precisamente il sistema operativo è installato su una chiavetta USB da 128gb 3.0. Il problema è il seguente. Ho molti aggiornamenti relativi a diversi pacchetti da adoperare ma ogni qual volta tento l'aggiornamento tramite aggiornamenti softwere o da terminale ricevo continui messaggi di errore. Nello specifico ricevevo mess di errore riguardanti python-samba. Navigando qua e la ho optato per l'utilizzo di synaptic nel tentativo di ripristinare i pacchetti danneggiati ma nulla. Ho proceduto con la rimozione dei pacchetti danneggiati e anche li non ho risolto. Altresì a seguito la rimozione deu oacchetti danneggiati ed ho constatato che a volte spariscono le icone sulla barra degli strumenti. A seguito di tali errori non riesco ad effettuare alcun aggiornamento poichè il sistema si impalla. Avente qualche consiglio? grazie mille. P.S. allego qualche messaggio di errore da terminale e schermate desktop.

chiesto 04 Sep, 22:38

Sher91's gravatar image

Sher91
202

modificato 04 Sep, 22:47


sudo apt upgrade [sudo] password di corrado: Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto Calcolo dell'aggiornamento... Fatto I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti: libllvm11 libllvm11:i386 shim Usare "sudo apt autoremove" per rimuoverli. I seguenti pacchetti NUOVI saranno installati: distro-info gir1.2-clutter-1.0 gir1.2-clutter-gst-3.0 gir1.2-cogl-1.0 gir1.2-coglpango-1.0 gir1.2-gtkclutter-1.0 libjcat1 libllvm12 libllvm12:i386 linux-headers-5.11.0-27-generic linux-hwe-5.11-headers-5.11.0-27 linux-image-5.11.0-27-generic linux-modules-5.11.0-27-generic linux-modules-extra-5.11.0-27-generic I seguenti pacchetti saranno aggiornati: alsa-ucm-conf apport apport-gtk apt apt-utils aspell avahi-autoipd avahi-daemon avahi-utils base-files bluez-cups bluez-obexd curl dconf-editor distro-info-data dnsmasq-base evince evince-common evolution-data-server evolution-data-server-common firefox firefox-locale-en firefox-locale-it fonts-noto-color-emoji fprintd fwupd fwupd-signed gir1.2-goa-1.0 gir1.2-gst-plugins-base-1.0 gir1.2-javascriptcoregtk-4.0 gir1.2-polkit-1.0 gir1.2-secret-1 gir1.2-webkit2-4.0 gnome-control-center gnome-control-center-data gnome-control-center-faces gnome-online-accounts gnome-shell gnome-shell-common gnome-shell-extension-desktop-icons gnome-shell-extension-prefs grub-common grub-efi-amd64-bin grub-efi-amd64-signed grub-pc grub-pc-bin grub2-common gstreamer1.0-alsa gstreamer1.0-gl gstreamer1.0-plugins-base gstreamer1.0-plugins-base:i386 gstreamer1.0-plugins-base-apps gstreamer1.0-x gstreamer1.0-x:i386 imagemagick imagemagick-6-common imagemagick-6.q16 initramfs-tools initramfs-tools-bin initramfs-tools-core intel-microcode isc-dhcp-client isc-dhcp-common language-pack-en language-pack-en-base language-pack-gnome-en language-pack-gnome-en-base language-pack-gnome-it language-pack-gnome-it-base language-pack-it language-pack-it-base libapt-pkg6.0 libaspell15 libavahi-client3 libavahi-client3:i386 libavahi-common-data libavahi-common-data:i386 libavahi-common3 libavahi-common3:i386 libavahi-core7 libavahi-glib1 libavahi-ui-gtk3-0 libbluetooth3 libcamel-1.2-62 libcephfs2 libcurl4 libdjvulibre-text libdjvulibre21 libdrm-amdgpu1 libdrm-amdgpu1:i386 libdrm-common libdrm-intel1 libdrm-intel1:i386 libdrm-nouveau2 libdrm-nouveau2:i386 libdrm-radeon1 libdrm-radeon1:i386 libdrm2 libdrm2:i386 libebackend-1.2-10 libebook-1.2-20 libebook-contacts-1.2-3 libecal-2.0-1 libedata-book-1.2-26 libedata-cal-2.0-1 libedataserver-1.2-24 libedataserverui-1.2-2 libegl-mesa0 libevdocument3-4 libevview3-3 libexiv2-27 libfwupd2 libfwupdplugin1 libgbm1 libgl1-mesa-dri libgl1-mesa-dri:i386 libglapi-mesa libglapi-mesa:i386 libglx-mesa0 libglx-mesa0:i386 libgnome-autoar-0-0 libgoa-1.0-0b libgoa-1.0-common libgoa-backend-1.0-1 libgrilo-0.3-0 libgstreamer-gl1.0-0 libgstreamer-plugins-base1.0-0 libgstreamer-plugins-base1.0-0:i386 libgupnp-1.2-0 libjavascriptcoregtk-4.0-18 libmagickcore-6.q16-6 libmagickcore-6.q16-6-extra libmagickwand-6.q16-6 libmbim-glib4 libmbim-proxy libmm-glib0 libmysqlclient21 libmysqlclient21:i386 libnetplan0 libntfs-3g883 libosmesa6:i386 libpam-fprintd libpam-modules libpam-modules-bin libpam-runtime libpolkit-agent-1-0 libpolkit-gobject-1-0 libprocps8 libpulse-mainloop-glib0 libpulse0 libpulse0:i386 libpulsedsp libqmi-glib5 libqmi-proxy libqpdf26 librados2 librbd1 libsecret-1-0 libsecret-common libslirp0 libsmbclient libsndfile1 libsndfile1:i386 libssh-4 libssh-4:i386 libssh-gcrypt-4 libuv1 libvirt-clients libvirt-daemon libvirt-daemon-driver-qemu libvirt-daemon-driver-storage-rbd libvirt-daemon-system libvirt-daemon-system-systemd libvirt0 libwbclient0 libwebkit2gtk-4.0-37 libwebp6 libwebp6:i386 libwebpdemux2 libwebpmux3 libwebpmux3:i386 libx11-6 libx11-6:i386 libx11-data libx11-xcb1 libx11-xcb1:i386 libxatracker2 libxml2-utils libyelp0 linux-base linux-firmware linux-generic-hwe-20.04 linux-headers-generic-hwe-20.04 linux-image-generic-hwe-20.04 linux-libc-dev login mesa-va-drivers mesa-va-drivers:i386 mesa-vdpau-drivers mesa-vdpau-drivers:i386 mesa-vulkan-drivers mesa-vulkan-drivers:i386 modemmanager mutter netplan.io networkd-dispatcher ntfs-3g openssh-client openssl openvpn passwd policykit-1 procps pulseaudio pulseaudio-module-bluetooth pulseaudio-utils python-apt-common python-pip-whl python3-apport python3-apt python3-distupgrade python3-gdbm python3-libxml2 python3-pil python3-pip python3-problem-report python3-software-properties python3-yaml qemu-block-extra qemu-kvm qemu-system-common qemu-system-data qemu-system-gui qemu-system-x86 qemu-utils samba-common samba-libs shim shim-signed snapd software-properties-common software-properties-gtk squashfs-tools thermald thunderbird thunderbird-gnome-support thunderbird-locale-en thunderbird-locale-en-us thunderbird-locale-it ubuntu-advantage-tools ubuntu-drivers-common ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk ubuntu-settings update-notifier update-notifier-common virtualbox-dkms wireless-regdb xserver-xephyr xwayland yaru-theme-gnome-shell yaru-theme-gtk yaru-theme-icon yaru-theme-sound yelp 265 aggiornati, 14 installati, 0 da rimuovere e 0 non aggiornati. 109 non completamente installati o rimossi. È necessario scaricare 0 B/544 MB di archivi. Dopo quest'operazione, verranno occupati 708 MB di spazio su disco. Continuare? [S/n] s debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable Configurazione di libpam0g:amd64 (1.3.1-5ubuntu4.2)... debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable dpkg: errore nell'elaborare il pacchetto libpam0g:amd64 (--configure): il sottoprocesso installato pacchetto libpam0g:amd64 script post-installation ha restituito lo stato di errore 1 Si sono verificati degli errori nell'elaborazione: libpam0g:amd64 E: Sub-process /usr/bin/dpkg returned an error code (1)

coll. permanente

ha risposto 04 Sep, 22:41

Sher91's gravatar image

Sher91
202

ho riscontrato anche alcuni problemi con la gestione del mouse che apre da solo determinate pagine. Perdonate l'ignoranza ma ho seguito una guida online ed ho installato dei pacchetti non vorrei aver installato dei pacchetti errati che mi anno incasinato il sistema. Grazie

coll. permanente

ha risposto 04 Sep, 22:45

Sher91's gravatar image

Sher91
202

E: libpam0g: 0.0779:il sottoprocesso installato pacchetto libpam0g:amd64 script post-installation ha restituito lo stato di errore 1
coll. permanente

ha risposto 05 Sep, 11:32

Sher91's gravatar image

Sher91
202

debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable

Configurazione di libpam0g:amd64 (1.3.1-5ubuntu4.2)... debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable dpkg: errore nell'elaborare il pacchetto libpam0g:amd64 (--configure): il sottoprocesso installato pacchetto libpam0g:amd64 script post-installation ha restituito lo stato di errore 1 Si sono verificati degli errori nell'elaborazione: libpam0g:amd64 E: Sub-process /usr/bin/dpkg returned an error code (1) Installazione di un pacchetto non riuscita. Tentativo di ripristino: Configurazione di libssl1.1:amd64 (1.1.1f-1ubuntu2.8)... debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable dpkg: errore nell'elaborare il pacchetto libssl1.1:amd64 (--configure): il sottoprocesso installato pacchetto libssl1.1:amd64 script post-installation ha restituito lo stato di errore 1 Configurazione di libssl1.1:i386 (1.1.1f-1ubuntu2.8)... debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable dpkg: errore nell'elaborare il pacchetto libssl1.1:i386 (--configure): il sottoprocesso installato pacchetto libssl1.1:i386 script post-installation ha restituito lo stato di errore 1 dpkg: problemi con le dipendenze impediscono la configurazione di libqca-qt5-2-plugins:amd64: libqca-qt5-2-plugins:amd64 dipende da libssl1.1 (>= 1.1.0); tuttavia: Il pacchetto libssl1.1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libqca-qt5-2-plugins:amd64 (--configure): problemi con le dipendenze - lasciato non configurato Configurazione di samba-common (2:4.11.6+dfsg-0ubuntu1.9)... debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable dpkg: errore nell'elaborare il pacchetto samba-common (--configure): il sottoprocesso installato pacchetto samba-common script post-installation ha restituito lo stato di errore 1 dpkg: problemi con le dipendenze impediscono la configurazione di libpython2.7-stdlib:amd64: libpython2.7-stdlib:amd64 dipende da libssl1.1 (>= 1.1.1); tuttavia: Il pacchetto libssl1.1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libpython2.7-stdlib:amd64 (--configure): problemi con le dipendenze - lasciato non configurato Configurazione di grub-pc (2.04-1ubuntu26.9)... debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable dpkg: errore nell'elaborare il pacchetto grub-pc (--configure): il sottoprocesso installato pacchetto grub-pc script post-installation ha restituito lo stato di errore 1 dpkg: problemi con le dipendenze impediscono la configurazione di wpasupplicant: wpasupplicant dipende da libssl1.1 (>= 1.1.1); tuttavia: Il pacchetto libssl1.1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto wpasupplicant (--configure): problemi con le dipendenze - lasciato non configurato Configurazione di libpam0g:amd64 (1.3.1-5ubuntu4.2)... debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable dpkg: errore nell'elaborare il pacchetto libpam0g:amd64 (--configure): il sottoprocesso installato pacchetto libpam0g:amd64 script post-installation ha restituito lo stato di errore 1 dpkg: problemi con le dipendenze impediscono la configurazione di linux-headers-5.8.0-50-generic: linux-headers-5.8.0-50-generic dipende da libssl1.1 (>= 1.1.0); tuttavia: Il pacchetto libssl1.1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto linux-headers-5.8.0-50-generic (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di linux-headers-generic-hwe-20.04: linux-headers-generic-hwe-20.04 dipende da linux-headers-5.8.0-50-generic; tuttavia: Il pacchetto linux-headers-5.8.0-50-generic non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto linux-headers-generic-hwe-20.04 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di libsrt1:amd64: libsrt1:amd64 dipende da libssl1.1 (>= 1.1.0); tuttavia: Il pacchetto libssl1.1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libsrt1:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di gdm3: gdm3 dipende da libpam0g (>= 0.99.7.1); tuttavia: Il pacchetto libpam0g:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto gdm3 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di libpam-systemd:amd64: libpam-systemd:amd64 dipende da libpam0g (>= 0.99.7.1); tuttavia: Il pacchetto libpam0g:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libpam-systemd:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di libcurl4:amd64: libcurl4:amd64 dipende da libssl1.1 (>= 1.1.1); tuttavia: Il pacchetto libssl1.1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libcurl4:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di curl: curl dipende da libcurl4 (= 7.68.0-1ubuntu2.5); tuttavia: Il pacchetto libcurl4:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto curl (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di vlc-plugin-base:amd64: vlc-plugin-base:amd64 dipende da libsrt1 (>= 1.4.0); tuttavia: Il pacchetto libsrt1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto vlc-plugin-base:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di bind9-dnsutils: bind9-dnsutils dipende da libssl1.1 (>= 1.1.0); tuttavia: Il pacchetto libssl1.1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto bind9-dnsutils (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di linux-generic-hwe-20.04: linux-generic-hwe-20.04 dipende da linux-headers-generic-hwe-20.04 (= 5.8.0.50.56~20.04.34); tuttavia: Il pacchetto linux-headers-generic-hwe-20.04 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto linux-generic-hwe-20.04 (--configure): problemi con le dipendenze - lasciato non configurato Configurazione di virtualbox-dkms (6.1.16-dfsg-6~ubuntu1.20.04.1)... debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable dpkg: errore nell'elaborare il pacchetto virtualbox-dkms (--configure): il sottoprocesso installato pacchetto virtualbox-dkms script post-installation ha restituito lo stato di errore 1 dpkg: problemi con le dipendenze impediscono la configurazione di bind9-host: bind9-host dipende da libssl1.1 (>= 1.1.0); tuttavia: Il pacchetto libssl1.1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto bind9-host (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di openssl: openssl dipende da libssl1.1 (>= 1.1.1); tuttavia: Il pacchetto libssl1.1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto openssl (--configure): problemi con le dipendenze - lasciato non configurato Configurazione di xserver-xorg-legacy (2:1.20.11-1ubuntu1~20.04.2)... debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable dpkg: errore nell'elaborare il pacchetto xserver-xorg-legacy (--configure): il sottoprocesso installato pacchetto xserver-xorg-legacy script post-installation ha restituito lo stato di errore 1 dpkg: problemi con le dipendenze impediscono la configurazione di libpolkit-qt5-1-1:amd64: libpolkit-qt5-1-1:amd64 dipende da default-logind | logind; tuttavia: Il pacchetto default-logind non è installato. Il pacchetto libpam-systemd:amd64 che fornisce default-logind non è ancora configurato. Il pacchetto logind non è installato. Il pacchetto libpam-systemd:amd64 che fornisce logind non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libpolkit-qt5-1-1:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di libkf5authcore5:amd64: libkf5authcore5:amd64 dipende da libpolkit-qt5-1-1 (>= 0.113.0); tuttavia: Il pacchetto libpolkit-qt5-1-1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5authcore5:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di linux-headers-5.8.0-48-generic: linux-headers-5.8.0-48-generic dipende da libssl1.1 (>= 1.1.0); tuttavia: Il pacchetto libssl1.1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto linux-headers-5.8.0-48-generic (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di librados2: librados2 dipende da libssl1.1 (>= 1.1.0); tuttavia: Il pacchetto libssl1.1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto librados2 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di libpython3.8-minimal:amd64: libpython3.8-minimal:amd64 dipende da libssl1.1 (>= 1.1.1); tuttavia: Il pacchetto libssl1.1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libpython3.8-minimal:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di phonon4qt5-backend-vlc:amd64: phonon4qt5-backend-vlc:amd64 dipende da vlc-plugin-base; tuttavia: Il pacchetto vlc-plugin-base:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto phonon4qt5-backend-vlc:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di openvpn: openvpn dipende da libpam0g (>= 0.99.7.1); tuttavia: Il pacchetto libpam0g:amd64 non è ancora configurato. openvpn dipende da libssl1.1 (>= 1.1.1); tuttavia: Il pacchetto libssl1.1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto openvpn (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di grub-efi-amd64-signed: grub-efi-amd64-signed dipende da grub-efi-amd64 | grub-pc; tuttavia: Il pacchetto grub-efi-amd64 non è installato. Il pacchetto grub-pc non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto grub-efi-amd64-signed (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di libkf5configwidgets5:amd64: libkf5configwidgets5:amd64 dipende da libkf5authcore5 (>= 5.56.0); tuttavia: Il pacchetto libkf5authcore5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5configwidgets5:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di python2.7: python2.7 dipende da libpython2.7-stdlib (= 2.7.18-1~20.04.1); tuttavia: Il pacchetto libpython2.7-stdlib:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto python2.7 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di bind9-libs:amd64: bind9-libs:amd64 dipende da libssl1.1 (>= 1.1.1); tuttavia: Il pacchetto libssl1.1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto bind9-libs:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di libzip5:amd64: libzip5:amd64 dipende da libssl1.1 (>= 1.1.0); tuttavia: Il pacchetto libssl1.1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libzip5:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di libkf5kiowidgets5:amd64: libkf5kiowidgets5:amd64 dipende da libkf5configwidgets5 (>= 4.96.0); tuttavia: Il pacchetto libkf5configwidgets5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5kiowidgets5:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di gnome-settings-daemon: gnome-settings-daemon dipende da default-logind | logind; tuttavia: Il pacchetto default-logind non è installato. Il pacchetto libpam-systemd:amd64 che fornisce default-logind non è ancora configurato. Il pacchetto logind non è installato. Il pacchetto libpam-systemd:amd64 che fornisce logind non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto gnome-settings-daemon (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di openssh-client: openssh-client dipende da libssl1.1 (>= 1.1.1); tuttavia: Il pacchetto libssl1.1:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto openssh-client (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di libkf5plasma5:amd64: libkf5plasma5:amd64 dipende da libkf5configwidgets5 (>= 4.96.0); tuttavia: Il pacchetto libkf5configwidgets5:amd64 non è ancora configurato. libkf5plasma5:amd64 dipende da libkf5kiowidgets5 (>= 4.96.0); tuttavia: Il pacchetto libkf5kiowidgets5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5plasma5:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di libkf5newstuff5:amd64: libkf5newstuff5:amd64 dipende da libkf5kiowidgets5 (>= 5.31.0); tuttavia: Il pacchetto libkf5kiowidgets5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5newstuff5:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di sshfs: sshfs dipende da openssh-client; tuttavia: Il pacchetto openssh-client non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto sshfs (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di kdeconnect: kdeconnect dipende da libqca-qt5-2-plugins; tuttavia: Il pacchetto libqca-qt5-2-plugins:amd64 non è ancora configurato. kdeconnect dipende da sshfs; tuttavia: Il pacchetto sshfs non è ancora configurato. kdeconnect dipende da libkf5configwidgets5 (>= 4.96.0); tuttavia: Il pacchetto libkf5configwidgets5:amd64 non è ancora configurato. kdeconnect dipende da libkf5kiowidgets5 (>= 4.96.0); tuttavia: Il pacchetto libkf5kiowidgets5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto kdeconnect (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di samba-libs:amd64: samba-libs:amd64 dipende da libpam0g (>= 0.99.7.1); tuttavia: Il pacchetto libpam0g:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto samba-libs:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di systemd: systemd dipende da libpam0g (>= 0.99.7.1); tuttavia: Il pacchetto libpam0g:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto systemd (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di libkf5xmlgui5:amd64: libkf5xmlgui5:amd64 dipende da libkf5configwidgets5 (>= 5.67.0); tuttavia: Il pacchetto libkf5configwidgets5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5xmlgui5:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di libkf5textwidgets5:amd64: libkf5textwidgets5:amd64 dipende da libkf5configwidgets5 (>= 4.96.0); tuttavia: Il pacchetto libkf5configwidgets5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5textwidgets5:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di libkf5purpose-bin:amd64: libkf5purpose-bin:amd64 dipende da libkf5kiowidgets5 (>= 4.96.0); tuttavia: Il pacchetto libkf5kiowidgets5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5purpose-bin:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di libcephfs2: libcephfs2 dipende da librados2 (>= 12.0.3); tuttavia: Il pacchetto librados2 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libcephfs2 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di qml-module-org-kde-purpose:amd64: qml-module-org-kde-purpose:amd64 dipende da libkf5purpose-bin (= 5.68.0-0ubuntu1); tuttavia: Il pacchetto libkf5purpose-bin:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto qml-module-org-kde-purpose:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di libkf5declarative5:amd64: libkf5declarative5:amd64 dipende da libkf5kiowidgets5 (>= 4.96.0); tuttavia: Il pacchetto libkf5kiowidgets5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5declarative5:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: problemi con le dipendenze impediscono la configurazione di libkf5kiofilewidgets5:amd64: libkf5kiofilewidgets5:amd64 dipende da libkf5configwidgets5 (>= 5.23.0); tuttavia: Il pacchetto libkf5configwidgets5:amd64 non è ancora configurato. libkf5kiofilewidgets5:amd64 dipende da libkf5kiowidgets5 (>= 5.67.0); tuttavia: Il pacchetto libkf5kiowidgets5:amd64 non è ancora configurato. libkf5kiofilewidgets5:amd64 dipende da libkf5xmlgui5 (>= 4.96.0); tuttavia: Il pacchetto libkf5xmlgui5:amd64 non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto libkf5kiofilewidgets5:amd64 (--configure): problemi con le dipendenze - lasciato non configurato dpkg: troppi errori, chiusura in corso Si sono verificati degli errori nell'elaborazione: libssl1.1:amd64 libssl1.1:i386 libqca-qt5-2-plugins:amd64 samba-common libpython2.7-stdlib:amd64 grub-pc wpasupplicant libpam0g:amd64 linux-headers-5.8.0-50-generic linux-headers-generic-hwe-20.04 libsrt1:amd64 gdm3 libpam-systemd:amd64 libcurl4:amd64 curl vlc-plugin-base:amd64 bind9-dnsutils linux-generic-hwe-20.04 virtualbox-dkms bind9-host openssl xserver-xorg-legacy libpolkit-qt5-1-1:amd64 libkf5authcore5:amd64 linux-headers-5.8.0-48-generic librados2 libpython3.8-minimal:amd64 phonon4qt5-backend-vlc:amd64 openvpn grub-efi-amd64-signed libkf5configwidgets5:amd64 python2.7 bind9-libs:amd64 libzip5:amd64 libkf5kiowidgets5:amd64 gnome-settings-daemon openssh-client libkf5plasma5:amd64 libkf5newstuff5:amd64 sshfs kdeconnect samba-libs:amd64 systemd libkf5xmlgui5:amd64 libkf5textwidgets5:amd64 libkf5purpose-bin:amd64 libcephfs2 qml-module-org-kde-purpose:amd64 libkf5declarative5:amd64 libkf5kiofilewidgets5:amd64 L'operazione è stata bloccata perché si sono verificati troppi errori.

coll. permanente

ha risposto 05 Sep, 11:33

Sher91's gravatar image

Sher91
202

provato anche "apt-get -f install"

per riparare i pacchetti con delle dipendenze non soddisfatte.

https://wiki.ubuntu-it.org/AmministrazioneSistema/InstallareProgrammi/Apt

(05 Sep, 18:40) sacarde sacarde's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×91

domanda posta: 04 Sep, 22:38

domanda visualizzata: 64 volte

ultimo aggiornamento: 05 Sep, 18:40

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.