Buongiorno, ho di recente riscontrato un problema con la scheda di rete realtek RTL8821CE. Quando tento di collegare un dispositivo bluetooth, nella sezione delle impostazioni mi segnala: Bluetooth non trovato, collegare un dispositivo bluetooth. Non mi permette neanche di accenderlo. Grazie in anticipo per un'eventuale risposta.

chiesto 22 Dec '21, 14:45

loby001's gravatar image

loby001
10

  • che vedi col comando: rfkill list

  • la scheda wireless la vede correttamente?

(22 Dec '21, 18:24) sacarde sacarde's gravatar image

0: hci0: Bluetooth Soft blocked: yes Hard blocked: no 1: phy0: Wireless LAN Soft blocked: no Hard blocked: no

La scheda wireless la vede correttamente. Il wifi funziona.

(22 Dec '21, 21:52) loby001 loby001's gravatar image

prova: sudo rfkill unblock all

(22 Dec '21, 23:47) sacarde sacarde's gravatar image

Alla fine si è risolto da solo, ma non è la prima volta che sparisce e poi si ripresenta lo stesso problema a distanza di un giorno o due. La prossima volta provo la sua soluzione. Grazie mille.

(23 Dec '21, 12:17) loby001 loby001's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×90
×25
×19

domanda posta: 22 Dec '21, 14:45

domanda visualizzata: 55 volte

ultimo aggiornamento: 23 Dec '21, 12:17

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.