Buonasera a tutti!
Ho installato Ubuntu 12.04 LTS da chiavetta USB. Fatta la partizione di 50GB, ho terminato l'installazione e riavviato il PC. Purtroppo non c'è verso di far partire il PC in dual boot. Mi parte Windows 7 e basta. Ubuntu riesco a farlo partire solo dalla USB. Ho guardato un po' sul forum e ho trovato qualcosa a proposito del ripristino del Grub. Ho provato tramite linea di comando a fare la procedura ma già al primo comando non capisco cosa mi appare.
Scrivendo sudo fdisk -l mi appare

WARNING: GPT (GUID Partition Table) detected on '/dev/sda'! The util fdisk doesn't support GPT. Use GNU Parted.

Disk /dev/sda: 750.2 GB, 750156374016 bytes
255 heads, 63 sectors/track, 91201 cylinders, total 1465149168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0xa415c259

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1               1  1465149167   732574583+  ee  GPT
Partition 1 does not start on physical sector boundary.

Disk /dev/sdb: 4007 MB, 4007657472 bytes
64 heads, 32 sectors/track, 3822 cylinders, total 7827456 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0xeaf940ee

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   *          32     7827455     3913712    b  W95 FAT32

Se potete aiutarmi mi fareste un favore enorme, visto che Linux mi serve per l'università.

P.S. oltretutto la tastiera è completamente sballata, anche se ho impostato Tastiera italiana durante l'installazione.

Grazie!

chiesto 07 Nov '13, 20:47

stetrab's gravatar image

stetrab
10111

modificato 07 Nov '13, 20:52

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Il secure boot è attivo?

(07 Nov '13, 21:07) jorged jorged's gravatar image

Come faccio a capire se il Secure Boot è attivo!?

(08 Nov '13, 18:26) stetrab stetrab's gravatar image

Dovresti entrare nel BIOS, cercare la voce Secure Boot e vedere se è attivo o meno.

(08 Nov '13, 18:48) jorged jorged's gravatar image

PS: ho trasformato la tua risposta in commento per il semplice fatto che non è una risposta!

(08 Nov '13, 20:16) jorged jorged's gravatar image

Io ti consiglio di avviare una live di Ubuntu e installare Boot-Repair per farlo avvia Ubuntu in live e digita in successione i tre comandi:

sudo add-apt-repository ppa:yannubuntu/boot-repair
sudo apt-get update
sudo apt-get install -y boot-repair && (boot-repair &)

Fatto ciò cerca dal Dash il tool Boot Repair e clicca su Recommended repair.

Attenzione! Nel caso tu avessi il Secure Boot attivo e hai installato irroneamente Ubuntu senza Secure Boot dovrai invece:

  1. Aprire Boot Repair
  2. Selezionare Advanced Options -> Grub Location
  3. Selezionare la riga Separate /boot/efi partition
  4. Fare clic sul pulsante Applica
  5. Riavviare
coll. permanente

ha risposto 07 Nov '13, 21:36

jorged's gravatar image

jorged
3.0k101653

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×776
×263

domanda posta: 07 Nov '13, 20:47

domanda visualizzata: 1,370 volte

ultimo aggiornamento: 08 Nov '13, 20:16

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.