Buongiorno, ho 3gb di ram e ho installato Lubuntu (Openbox, Lxqt, kernel 5.8.0-55) ver. ubuntu 20.10 vorrei passare alla 22.04 lts (credo sia la più recente) perchè in automatico non mi propone più gli aggiornamenti, neanche quelli di sicurezza, ma se vado in "Preferenze" "Apply Full Upgrade" mi esce: "error-repo-download-failed". Si può risolvere o salvo il salvabile, scarico la iso e reinstallo (uffa!)? Grazie.....!

chiesto 29 Jun '22, 12:15

gunnar's gravatar image

gunnar
301812

che vedi eseguendo i comandi da terminale:

sudo apt update

sudo apt upgrade

mi sa che i repo della 20.10 siano stati interrotti EOL

https://wiki.ubuntu-it.org/Repository/SourcesList/EOL

(30 Jun '22, 08:17) sacarde sacarde's gravatar image

con sudo apt update

Trovato:1 http://archive.canonical.com/ubuntu groovy InRelease
Ignorato:2 http://security.ubuntu.com/ubuntu groovy-security InRelease
Errore:4 http://security.ubuntu.com/ubuntu groovy-security Release
  404  Not Found [IP: 185.125.190.39 80]
Ignorato:5 http://archive.ubuntu.com/ubuntu groovy InRelease  
Scaricamento di:6 https://dl.winehq.org/wine-builds/ubuntu groovy InRelease [6.259 B]
Scaricamento di:7 https://deb.opera.com/opera-stable stable InRelease [2.590 B]
Ignorato:8 http://archive.ubuntu.com/ubuntu groovy-updates InRelease
Scaricamento di:3 https://deb.opera.com/opera stable InRelease [2.590 B]
Ignorato:9 http://archive.ubuntu.com/ubuntu groovy-backports InRelease
Errore:6 https://dl.winehq.org/wine-builds/ubuntu groovy InRelease
  Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 76F1A20FF987672F
Errore:10 http://archive.ubuntu.com/ubuntu groovy Release
  404  Not Found [IP: 91.189.91.38 80]
Errore:7 https://deb.opera.com/opera-stable stable InRelease
  Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY DD3C368A8DE1B7A0
Errore:11 http://archive.ubuntu.com/ubuntu groovy-updates Release
  404  Not Found [IP: 91.189.91.38 80]
Errore:3 https://deb.opera.com/opera stable InRelease
  Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY DD3C368A8DE1B7A0
Errore:12 http://archive.ubuntu.com/ubuntu groovy-backports Release
  404  Not Found [IP: 91.189.91.38 80]
Lettura elenco dei pacchetti... Fatto
E: Il repository "http://security.ubuntu.com/ubuntu groovy-security Release" non ha più un file Release.
N: L'aggiornamento da tale repository non può essere eseguito in modo sicuro ed è quindi disabilitato come impostazione predefinita.
N: Consultare la pagina man apt-secure(8) per la creazione di un repository e la configurazione utente.
W: Errore GPG: https://dl.winehq.org/wine-builds/ubuntu groovy InRelease: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 76F1A20FF987672F
E: Il repository "https://dl.winehq.org/wine-builds/ubuntu groovy InRelease" non è firmato.
N: L'aggiornamento da tale repository non può essere eseguito in modo sicuro ed è quindi disabilitato come impostazione predefinita.
N: Consultare la pagina man apt-secure(8) per la creazione di un repository e la configurazione utente.
E: Il repository "http://archive.ubuntu.com/ubuntu groovy Release" non ha più un file Release.
N: L'aggiornamento da tale repository non può essere eseguito in modo sicuro ed è quindi disabilitato come impostazione predefinita.
N: Consultare la pagina man apt-secure(8) per la creazione di un repository e la configurazione utente.
W: Si è verificato un errore nel verificare la firma. Il repository non è aggiornato e verranno usati i file indice precedenti. Errore GPG: https://deb.opera.com/opera-stable stable InRelease: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY DD3C368A8DE1B7A0
E: Il repository "http://archive.ubuntu.com/ubuntu groovy-updates Release" non ha più un file Release.
N: L'aggiornamento da tale repository non può essere eseguito in modo sicuro ed è quindi disabilitato come impostazione predefinita.
N: Consultare la pagina man apt-secure(8) per la creazione di un repository e la configurazione utente.
W: Si è verificato un errore nel verificare la firma. Il repository non è aggiornato e verranno usati i file indice precedenti. Errore GPG: https://deb.opera.com/opera stable InRelease: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY DD3C368A8DE1B7A0
E: Il repository "http://archive.ubuntu.com/ubuntu groovy-backports Release" non ha più un file Release.
N: L'aggiornamento da tale repository non può essere eseguito in modo sicuro ed è quindi disabilitato come impostazione predefinita.
N: Consultare la pagina man apt-secure(8) per la creazione di un repository e la configurazione utente.
W: L'obiettivo Sources (universe/source/Sources) è configurato molteplici volte in /etc/apt/sources.list:36 e /etc/apt/sources.list:38
W: L'obiettivo Sources (multiverse/source/Sources) è configurato molteplici volte in /etc/apt/sources.list:36 e /etc/apt/sources.list:40
marco@ulisse:~$ sudo apt update > sudoaptupdate

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

W: Si è verificato un errore nel verificare la firma. Il repository non è aggiornato e verranno usati i file indice precedenti. Errore GPG: https://deb.opera.com/opera-stable stable InRelease: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY DD3C368A8DE1B7A0
E: Il repository "http://security.ubuntu.com/ubuntu groovy-security Release" non ha più un file Release.
W: Errore GPG: https://dl.winehq.org/wine-builds/ubuntu groovy InRelease: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 76F1A20FF987672F
E: Il repository "https://dl.winehq.org/wine-builds/ubuntu groovy InRelease" non è firmato.
E: Il repository "http://archive.ubuntu.com/ubuntu groovy Release" non ha più un file Release.
W: Si è verificato un errore nel verificare la firma. Il repository non è aggiornato e verranno usati i file indice precedenti. Errore GPG: https://deb.opera.com/opera stable InRelease: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY DD3C368A8DE1B7A0
E: Il repository "http://archive.ubuntu.com/ubuntu groovy-updates Release" non ha più un file Release.
E: Il repository "http://archive.ubuntu.com/ubuntu groovy-backports Release" non ha più un file Release.
W: L'obiettivo Sources (universe/source/Sources) è configurato molteplici volte in /etc/apt/sources.list:36 e /etc/apt/sources.list:38
W: L'obiettivo Sources (multiverse/source/Sources) è configurato molteplici volte in /etc/apt/sources.list:36 e /etc/apt/sources.list:40

con sudo apt upgrade

Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
coll. permanente

ha risposto 30 Jun '22, 11:29

gunnar's gravatar image

gunnar
301812

modificato 14 Oct '23, 19:14

enzotib's gravatar image

enzotib ♦♦
14.1k113187

i repo: Ubuntu 20.10 (Groovy Gorilla) devono essere sostituiti con i relativi:

https://wiki.ubuntu-it.org/Repository/SourcesList/EOL#Sostituire_i_repository

old.release ...ecc...

(30 Jun '22, 13:59) sacarde sacarde's gravatar image

Ho avuto il tempo di seguire le istruzioni, Fatto. Tutto ok. Un grazie sentito Sacarde.

(03 Jul '22, 21:54) gunnar gunnar's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×353

domanda posta: 29 Jun '22, 12:15

domanda visualizzata: 489 volte

ultimo aggiornamento: 14 Oct '23, 19:14

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.