Buongiorno

ho un portatile Onda Oliver 15 installato UBUNTU 22.04lts, ho provato a cercare sul forum la soluzione ma niente da fare , audio e jack auricolari non funzionano, potete aiutarmi?

grazie per l'attenzione

Francesco

chiesto 25 Jul, 13:36

ciccio57's gravatar image

ciccio57
202

letto? https://wiki.ubuntu-it.org/Hardware/Audio

p.s. quale scheda audio?

p.s. gia' alzati volumi e controlli su pavucontrol ?

(25 Jul, 17:37) sacarde sacarde's gravatar image

123avanti »

si letto https://wiki.ubuntu-it.org/Hardware/Audio ma non cè audio "uscita audio dummy"

da terminale ho dato il comando:

cat /proc/asound/card0/codec* | grep Codec

mi restituisce questo:

Codec: Intel Broxton HDMI

volumi alzati in pavucontrol

coll. permanente

ha risposto 26 Jul, 19:57

ciccio57's gravatar image

ciccio57
202

  • il monitor e' collegato con hdmi ?

  • da "alsamixer" premendo F6 che scelte hai?

(26 Jul, 20:28) sacarde sacarde's gravatar image

nessun monitor collegato, è un notebook Onda Linear 15

da "alsamixer" premendo F6 mi da queste scelte: - predefinita - default:0 sof-hda-dsp - inserire il nome del device

coll. permanente

ha risposto 27 Jul, 17:36

ciccio57's gravatar image

ciccio57
202

  • c'e' un tasto funzione Fn per attivarlo?

  • c'e' il driver audio per windows?

p.s. questo simile?

https://askubuntu.com/questions/1253498/no-sound-on-headphones-with-sof-hda-dsp-audio-on-ubuntu-and-variants

(27 Jul, 20:29) sacarde sacarde's gravatar image

cè il tasto Fn Fn+F3= volume basso Fn+F4= volume alto Fn+F5= volume acceso/spento

i tasti sono tutti funzionanti

ho il driver audio per windows

devo seguire il link che mi hai suggerito?

coll. permanente

ha risposto 28 Jul, 11:39

ciccio57's gravatar image

ciccio57
202

e' un tentativo.... prova a aggiungere una riga:

options snd-hda-intel model=auto

al file: /etc/modprobe.d/alsa-base.conf

(28 Jul, 11:47) sacarde sacarde's gravatar image

scusami ma penso di non aver capito "VOLUMI ALZATI IN PAVUCONTROL", che cosa devo fare per vedere se è installato PAVUCONTROL?

mi hai detto "c'e' il driver audio per windows?" come faccio a sapere se il driver di windows è installato?

coll. permanente

ha risposto 28 Jul, 15:07

ciccio57's gravatar image

ciccio57
202

  • se hai il comando: "pavucontrol" da li vedi i volumi da poter controllare

che vedi da: dpkg -l | grep pavucontrol

  • no, volevo sapere se, nel caso si potesse installare su ubuntu ma non credo si possa fare
(28 Jul, 15:19) sacarde sacarde's gravatar image

da terminale ho dato il comando: "dpkg -l | grep pavucontrol"

non mi dà niente, ritorna alla linea di comando senza nessun avvertimento

coll. permanente

ha risposto 29 Jul, 10:41

ciccio57's gravatar image

ciccio57
202

prova a installarlo:

sudo apt install pavucontrol

(29 Jul, 10:44) sacarde sacarde's gravatar image

nelle impostazioni audio mi da solo "uscita dummy"

coll. permanente

ha risposto 29 Jul, 10:44

ciccio57's gravatar image

ciccio57
202

pavucontrol installato

ho dato il comando "dpkg -l | grep pavucontrol"

mi dà questa stringa

"ii pavucontrol 5.0-2 amd64 PulseAudio Volume Control"

coll. permanente

ha risposto 29 Jul, 10:53

ciccio57's gravatar image

ciccio57
202

e adesso se lo esegui? pavucontrol

puoi gestire i volumi tipo alsamixer, no?

(29 Jul, 11:17) sacarde sacarde's gravatar image

si, ma mi da solo "uscita audio dummy" niente audio in uscita

coll. permanente

ha risposto 29 Jul, 11:28

ciccio57's gravatar image

ciccio57
202

non hai tipo questa?

https://i.imgur.com/uMuBGqd.png

(29 Jul, 11:50) sacarde sacarde's gravatar image

si la finestra che viene fuori e simile, e selezionando "dispositivi in uscita" mi da solo "uscita dummy", ho messo tutti i volumi al massimo ma non si sente niente

coll. permanente

ha risposto 29 Jul, 11:58

ciccio57's gravatar image

ciccio57
202

mmm sembra che non la riconosca

p.s. hai messo il file /etc/modprobe.d/alsa-base.conf come detto sopra?

(29 Jul, 14:26) sacarde sacarde's gravatar image

come faccio ad aggiungere al file: /etc/modprobe.d/alsa-base.conf

questo comando?

"options snd-hda-intel model=auto"

coll. permanente

ha risposto 29 Jul, 15:10

ciccio57's gravatar image

ciccio57
202

devi eseguire:

sudo gedit /etc/modprobe.d/alsa-base.conf

e inserire la riga:

options snd-hda-intel model=auto

poi chiudere il file e riavviare

(29 Jul, 16:36) sacarde sacarde's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×6

domanda posta: 25 Jul, 13:36

domanda visualizzata: 204 volte

ultimo aggiornamento: 04 Aug, 14:44

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.