Salve ragazzi,

ho un problema che mi assilla, adesso spiego.
Tempo fa avevo installato Ubuntu 10.10, il buon vecchio Maverick Merkaat e già da allora mi trovai con un problema, non mi rilevava la scheda wlan. Bene, adesso non mi dilungo, ma alla fine risolsi.

Innanzitutto ho una scheda Broadcom 802.11 b/g wlan. Già si era fatta riconoscere nel 2010, poi disinstallai Ubuntu, avevo combinato qualche guaio. Adesso, dopo aver tentato con 13.04, ho riprovato, ma non ne esco fuori.

Ho provato di tutto, ho visto su Driver aggiuntivi, ho inserito non so quante stringhe sul terminal, insomma ho prima consultato tutte le guide e le altre risposte che c'erano. Niente!

Ora non biasimatemi, non è che non ho voglia di ingegnarmi, anzi mi sono ingegnato anche troppo! Spero mi scusiate per la mia principianza (ma non penso di essere proprio uno sprovveduto, eh). Vi fornisco qualche dato.
Ho un notebook vecchiotto Extensa 5620Z della Acer. Comunque vi dico che ai tempi della 10.10 risolsi il problema, quindi non credo sia colpa del PC, o magari è proprio scassato, ma con Windows XP è tutto normale.

Vabbè, spero di non avervi assillato troppo, ma quello che si assilla sono io. Grazie in anticipo :)

chiesto 08 Nov '13, 18:56

merlo%20parlante's gravatar image

merlo parlante
30258

modificato 09 Nov '13, 17:08

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Facci sapere il modello esatto della scheda wireless,da terminale dai

lspci -nn | grep -i net

e aggiungi il risultato nella domanda

(08 Nov '13, 20:10) Webber Webber's gravatar image

posta anche il risultato di:

lshw -C network

(09 Nov '13, 16:57) m3nhir m3nhir's gravatar image

salve entro il pomeriggio vi faccio sapere... grazie della disponibilità

(10 Nov '13, 13:47) merlo parlante merlo%20parlante's gravatar image

ecco il primo comando
02:00.0 Ethernet controller [0200]: Broadcom Corporation NetLink BCM5787M Gigabit Ethernet PCI Express [14e4:1693] (rev 02) 04:00.0 Network controller [0280]: Broadcom Corporation BCM4311 802.11b/g WLAN [14e4:4311] (rev 01)

(10 Nov '13, 16:51) merlo parlante merlo%20parlante's gravatar image

l'altro risultato non me lo posta è troppo lungo

(10 Nov '13, 18:30) merlo parlante merlo%20parlante's gravatar image

Prova con i comandi da terminale

sudo apt-get purge bcmwl-kernel-source broadcom-sta-common broadcom-sta-source

Se ti dice non presente passa comunque ad installare

sudo apt-get install b43-fwcutter firmware-b43-installer

Riavvia

Se non ti fa installare i b43 o non si attiva il wireless prova ad installare

sudo apt-get install linux-firmware-nonfree

Riavvia

coll. permanente

ha risposto 10 Nov '13, 18:43

Webber's gravatar image

Webber
3.0k1535

ah comunque non sono connesso via ethernet al momento, è un problema?

(10 Nov '13, 19:34) merlo parlante merlo%20parlante's gravatar image

anzi ne avrei bisogno per scaricare il driver, comunque proverò collegandomi al modem

(10 Nov '13, 19:37) merlo parlante merlo%20parlante's gravatar image

webber tu sei un genio! santo subito! qualche preghiera te la faccio! davvero molte grazie! alla prossima non si sa mai

(11 Nov '13, 19:13) merlo parlante merlo%20parlante's gravatar image
1

@merlo parlante, non usare le risposte per esprimere ringraziamenti, ma usa i commenti :)

(11 Nov '13, 20:20) rpadovani ♦♦ rpadovani's gravatar image

Grande @webber, ho risolto il mio problema con Ubuntu 13.10 e BCM 4311 su Acer extensa 5620z. Il problema stava nel disabilitare il driver Sta del controller WiFi.

Grazie infinite

Emidio

(01 Feb '14, 14:53) emidio emidio's gravatar image

@emidio: Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.
Inoltre, se la risposta ti è stata utile, potresti darle un voto positivo.

(01 Feb '14, 15:12) enzotib ♦♦ enzotib's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×126
×70
×28

domanda posta: 08 Nov '13, 18:56

domanda visualizzata: 4,397 volte

ultimo aggiornamento: 01 Feb '14, 15:12

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.