Ciao a tutti,
avrei bisogno di aiuto col mio Mac.

Qualche settimana fa ho installato Linux Ubuntu ed ha funzionato sempre bene. Oggi ho pensato di installare, sempre sullo stesso hard disk esterno, Kali Linux. Quando l'ho installato, Ubuntu non mi funzionava più, in pratica rimane in alto a sinistra un trattino bianco lampeggiante. Cosa dovrei fare? Forse ho sbagliato con i boot loader.

Vi spiego un po' cosa ho fatto. Allora, quando ho installato Ubuntu ho selezionato Installazione personalizzata ed ho installato il sistema operativo nella partizione /dev/sdb5 ed il boot loader in /dev/sdb.
Oggi, volendo installare anche Kali Linux, ho selezionato sempre installazione manuale, ed ho installato il sistema operativo sulla partizione /dev/sdb6 senza selezionare alcun bootloader, perché la mia intenzione era quella di aprire poi Ubuntu e tramite terminale installare i kernel per selezionare un unico bootloader (ho letto una guida, non so se l'ho capita proprio bene, però ci proverò, in caso contrario userò più boot loader). Sapete aiutarmi per favore?

chiesto 09 Nov '13, 01:49

Keyla994's gravatar image

Keyla994
10111

modificato 09 Nov '13, 11:25

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Non puoi usare più bootloader. Comunque prova a seguire la guida di ripristino di grub.

(09 Nov '13, 07:56) enzotib ♦♦ enzotib's gravatar image

Allora ho formattato l Hardisk ed ho installato di nuovo ubuntu, e funziona. Però adesso vorrei installare kali Linux, senza incorrere di nuovo nello stesso errore. Cosa dovrei fare?

(09 Nov '13, 10:52) Keyla994 Keyla994's gravatar image

@Keyla994: non conosco Kali Linux. Se ha in installer simile ad Ubuntu, dovrebbe essere sufficiente non fargli installare nessun bootloader, oppure farglielo installare in una partizione anziché nell'MBR. Poi da Ubuntu esegui sudo update-grub e dovrebbe aggiungere la possibilità di avviare Kali Linux.

(09 Nov '13, 11:01) enzotib ♦♦ enzotib's gravatar image

il problema é che quando installo kali Linux, selezionando come grup la stessa partizione in cui si trova, non mi parte più ubuntu. Rimane un trattino lampeggiante @enzotib

(09 Nov '13, 11:14) Keyla994 Keyla994's gravatar image

Usa Boot Repair per riparare il GRUB. Le istruzioni le trovi a questa pagina: http://wiki.ubuntu-it.org/AmministrazioneSistema/BootRepair

coll. permanente

ha risposto 09 Nov '13, 10:13

jorged's gravatar image

jorged
3.0k101653

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,664
×776
×202
×92
×19

domanda posta: 09 Nov '13, 01:49

domanda visualizzata: 4,765 volte

ultimo aggiornamento: 09 Nov '13, 11:37

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.