Salve a tutti, cerco sempre di risolvere il problema dell'audio che parte in ritardo quando avvio un video su You Tube o altra interfaccia audio video. Ma la cosa curiosa è che se inavvertitamente sfilo il jack della cuffia, dalle casse del pc esce il suono, il che significa che il problema non è necessariamente di natura hardware. Chiedo un aiuto se qualcuno ha avuto il medesimo problema. Grazie

lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 20.04.5 LTS Release: 20.04 Codename: focal

chiesto 19 Oct, 15:51

lorenzo-z's gravatar image

lorenzo-z
1021626


Vorrei comprendere meglio, hai un problema di dissincronismo tra audio e video o semplicemente l'audio delle cuffie ha una risposta più tardiva rispetto agli altoparlanti?

coll. permanente

ha risposto 19 Oct, 16:08

willop's gravatar image

willop
10169

Ma, l'audio è sincronizzato, ma parte in ritardo, dopo che 7 sec prima partono le immagini in sordina. Però è una cosa che questo sistema si trascina da quando installai il primo ubuntu dopo debian. A volte ciò succede pure senza necessariamente l'uso delle cuffie. Ecco.

(21 Oct, 08:42) lorenzo-z lorenzo-z's gravatar image

Prova ad avviare il computer utilizzando l'installer di Ubuntu ma senza installarlo e prova ad eseguire uno dei tuoi file, vedi cosa succede.

coll. permanente

ha risposto 21 Oct, 11:04

willop's gravatar image

willop
10169

ciao, scusa la risposta tardiva, ma cmq avevo già provato questa opzione, e senza risultati. Ora da un po mi da problemi anche il microfono esterno che ho collegato, in quanto sfarfuglia e disturba di continuo, magari non è di buona qualità, ma vorrei capire se il problema è nel mio pc prima di prenderne uno valido. Ecco tutto

(07 Nov, 13:12) lorenzo-z lorenzo-z's gravatar image

Purtroppo devi fare la prova con un'altra coppia di cuffie con microfono, o se disponi di un solo microfono con spinotto a banana è meglio. Comunque non capisco una cosa, come fai a dire che il microfono sfarfuglia se non puoi sentire nulla in quanto la scheda audio non viene riconosciuta?

coll. permanente

ha risposto 07 Nov, 16:36

willop's gravatar image

willop
10169

Ciao, io non ho mai detto che la scheda audio non venga riconosciuta. Il microfono funge, ma la qualità che ne deriva anche dopo, (quando ascolto il contenuto registrato) è pessima, questo mi fa pensare ad un problema del mio pc. Tutto qui

(18 Nov, 08:14) lorenzo-z lorenzo-z's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×249

domanda posta: 19 Oct, 15:51

domanda visualizzata: 117 volte

ultimo aggiornamento: 18 Nov, 08:14

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.