Da poco ho fatto l'upgrade a kubuntu lts22.04. Da alcuni giorni quando faccio gli aggiornamenti (con Muon) mi compare un messaggio che dice: Impossibile selezionare gli aggiornamenti.Alcuni aggiornamenti possono aver dipendenze non soddisfatte, al momento, o essere state manualmente trattenute.

Come fare per saper quali non vengono aggiornate? Come fare per risolvere il problema? Grazie, Renato

chiesto 02 Mar '23, 09:31

Renato%20Lut's gravatar image

Renato Lut
2035

nel terminale prova a scrivere sudo dpkg --configure -a e vai avanti poi apt-get update e....

(03 Mar '23, 21:04) mimmopasca mimmopasca's gravatar image

Grazie! ha funzionato! ...ma potresti spiegarmi in modo semplice qual'era il problema?

(04 Mar '23, 15:21) Renato Lut Renato%20Lut's gravatar image

Accidenti ha ricominciato a non farmi gli aggiornamenti, dopo aver fatto ancora dpkg --configure -a, con apt-get update mi da questo messaggio: Lettura elenco dei pacchetti... Fatto E: Impossibile aprire il file di blocco /var/lib/apt/lists/lock - open (13: Permesso negato) E: Impossibile bloccare la directory /var/lib/apt/lists/ W: Si è verificato un problema nell'eseguire l'unlink del file /var/cache/apt/pkgcache.bin - RemoveCaches (13: Permesso negato) W: Si è verificato un problema nell'eseguire l'unlink del file /var/cache/apt/srcpkgcache.bin - RemoveCaches (13: Permesso negato)....

coll. permanente

ha risposto 06 Mar '23, 14:53

Renato%20Lut's gravatar image

Renato Lut
2035

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×127

domanda posta: 02 Mar '23, 09:31

domanda visualizzata: 576 volte

ultimo aggiornamento: 08 Mar '23, 17:28

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.