Salve,
vorrei installare Ubuntu o derivate su un netbook con poche risorse, quale versioni mi consigliate?
grazie anticipatamente

AspireOne 1 GB RAM

chiesto 03 Nov '23, 18:49

antostrano68's gravatar image

antostrano68
202

modificato 03 Nov '23, 21:15

enzotib's gravatar image

enzotib ♦♦
14.1k113187


In questa pagina trovi i requisiti di sistema di diverse versioni di Ubuntu:

https://wiki.ubuntu-it.org/Installazione/RequisitiDiSistema

Probabilmente quella adatta a te potrebbe essere Lubuntu, ma non è detto che il computer la regga. Forse una versione più vecchia di Ubuntu potrebbe essere più leggera.

coll. permanente

ha risposto 03 Nov '23, 21:15

enzotib's gravatar image

enzotib ♦♦
14.1k113187

grazie mille

(05 Nov '23, 16:01) antostrano68 antostrano68's gravatar image

@antostrano68: ancora non è fuori supporto Lubuntu 16.04 che dovrebbe essere ancora più leggera:

https://cdimage.ubuntu.com/lubuntu/releases/16.04/release/lubuntu-16.04.6-desktop-amd64.iso
(05 Nov '23, 16:33) enzotib ♦♦ enzotib's gravatar image

grazie mille

(05 Nov '23, 16:43) antostrano68 antostrano68's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×880

domanda posta: 03 Nov '23, 18:49

domanda visualizzata: 228 volte

ultimo aggiornamento: 05 Nov '23, 16:43

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.