Buonasera, ho provato ad aprire Blender, ma da ieri mi restituisce questo messaggio sul terminale:

Error! Unsupported graphics card or driver.
A graphics card and driver with support for OpenGL 3.3 or higher is required.
The program will now close.

Ora, capisco che il mio Toshiba a200 possa essere datato, ma il problema può dipendere da un aggiornamento del pacchetto che lo ha reso obsoleto?
In più sto facendo il secondo tentativo, nel quale ho disinstallato Blender e tento di reinstallarlo, ma :

errore: Questa revisione dello snap "blender" è stata pubblicata utilizzando il
        confinamento classico e quindi potrebbe eseguire modifiche arbitrarie
        al sistema al di fuori della sandbox di sicurezza in cui si trovano gli
        snap di solito limitato a, il che potrebbe mettere a rischio il tuo
        sistema.

        Se capisci e vuoi procedere, ripeti il ​​comando incluso --classic.

Grazie in anticipo

chiesto 14 Nov '23, 17:10

lorenzo-z's gravatar image

lorenzo-z
5053238

modificato 14 Nov '23, 18:07

enzotib's gravatar image

enzotib ♦♦
14.1k113187

Nessun suggerimento? Davvero?

(20 Nov '23, 16:11) lorenzo-z lorenzo-z's gravatar image
1

Hai provato a lanciarlo con l'opzione --classic, come suggerisce il messaggio?

(20 Nov '23, 20:49) enzotib ♦♦ enzotib's gravatar image
(02 Dec '23, 08:22) lorenzo-z lorenzo-z's gravatar image

Scusa, ma stai lavorando come root? Quasi mai è una buona idea, prova a rifare con il tuo utente

(02 Dec '23, 08:44) enzotib ♦♦ enzotib's gravatar image

No, ora sto aprendolo da terminale, oltre che da icona semplice, come user. Ma restituisce questo > blender --classic Error! Unsupported graphics card or driver. A graphics card and driver with support for OpenGL 3.3 or higher is required. The program will now close.

(05 Dec '23, 08:46) lorenzo-z lorenzo-z's gravatar image

il pastebin che hai postato dice che lo stai lanciando da root, e questo non lo devi fare

(05 Dec '23, 10:56) enzotib ♦♦ enzotib's gravatar image

e adesso ? ps: premetto che non sono user

blender --classic
Error! Unsupported graphics card or driver.
A graphics card and driver with support for OpenGL 3.3 or higher is required.
The program will now close.
(09 Dec '23, 09:20) lorenzo-z lorenzo-z's gravatar image

Il messaggio mi sembra chiaro, la tua scheda grafica non è supportata.

(09 Dec '23, 09:39) enzotib ♦♦ enzotib's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1

domanda posta: 14 Nov '23, 17:10

domanda visualizzata: 140 volte

ultimo aggiornamento: 09 Dec '23, 09:39

Domande correlate

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.