Non riesco a scaricare programmi come Stellarium, che prima avevo sulla versione precedente LTS, ora ho la 12.04 LTS.
Si apre un box che dice che

si richiede l'installazione di pacchetti da sorgenti non autenticate

e stop.
Grazie

chiesto 13 Nov '13, 17:50

moeren's gravatar image

moeren
25114

modificato 13 Nov '13, 19:12

enzotib's gravatar image

enzotib ♦♦
14.0k112186


Mi pare sia normale, pur essendo nell'Ubuntu Software Centre, non appartiene ai pacchetti ufficiali di Ubuntu. Per avere la versione più aggiornata, meglio installare aggiungendo il repository dedicato a Stellarium. Da terminale dai

sudo add-apt-repository ppa:stellarium/stellarium-releases
sudo apt-get update
sudo apt-get install stellarium
coll. permanente

ha risposto 13 Nov '13, 18:01

Webber's gravatar image

Webber
3.0k1535

modificato 14 Nov '13, 08:54

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Grazie! Stasera provo.... Ciao

(14 Nov '13, 08:43) moeren moeren's gravatar image

@moeren: non usare le risposte al posto dei commenti. Inoltre ritengo che sarebbe stato meglio aspettare di provare la soluzione e vedere se risolveva il problema, prima di accettarla.

(14 Nov '13, 08:54) enzotib ♦♦ enzotib's gravatar image

Ops scusate! Mi banno da solo..

(14 Nov '13, 09:06) moeren moeren's gravatar image

@moeren: ti scusi ma rifai lo stesso errore di usare una risposta al posto di un commento? stai più attento!

(14 Nov '13, 09:28) enzotib ♦♦ enzotib's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×168
×112

domanda posta: 13 Nov '13, 17:50

domanda visualizzata: 1,111 volte

ultimo aggiornamento: 14 Nov '13, 09:28

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.