Uso Ubuntu supportato sempre da un amico, ora vorrei essere un poco più autonomo.
Aggiornando mi appare questa segnalazione

i seguenti pacchetti presentano dipendenze non soddisfatte
linux-generic-pae: Depends:linux-image-generic-pae (=3.2.0.48.58)ma 3.2.0.56.66 è installato
Depends:linux-headers-generic-pae(=3.2.0.48.58) ma 3.2.0.56.66 è installato

Potete per cortesia in maniera semplice dirmi cosa fare?
Grazie molte.

chiesto 13 Nov '13, 18:49

ragionat's gravatar image

ragionat
10222

modificato 13 Nov '13, 19:08

enzotib's gravatar image

enzotib ♦♦
14.0k112186


Sono semplicemente sbagliate le informazioni sui repository, che segnalano la disponibilità di una versione più vecchia de pacchetto rispetto a quella installata, prova a pulirle dando da terminale:

sudo rm -rf /var/lib/apt/lists/*

E poi aggiorna dando:

sudo apt-get update
coll. permanente

ha risposto 13 Nov '13, 19:05

jorged's gravatar image

jorged
3.0k101653

modificato 13 Nov '13, 19:06

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×85

domanda posta: 13 Nov '13, 18:49

domanda visualizzata: 1,976 volte

ultimo aggiornamento: 13 Nov '13, 19:08

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.