Salve ho installato ubuntu 13.10 versione 32 bit su un computer compaq fisso di 4-5 anni fa che aveva windows vista. Dopo poco dall'aver effettuato l'accesso il pc si spegne all'improvviso senza fare alcuna procedura di spegnimento, come se se ne fosse andata la luce, cosa può essere? Ho controllato le ventole e non sono quelle il problema..

chiesto 17 Nov '13, 20:52

Angela's gravatar image

Angela
35225

modificato 30 Nov '13, 20:12

enzotib's gravatar image

enzotib ♦♦
14.0k112186

@Angela: non mettere Risolto nel titolo, invece se c'è stata una risposta risolutiva, allora accettala. Se hai trovato da solo la soluzione, puoi anche scrivere tu la risposta dove spieghi la soluzione.

(30 Nov '13, 20:14) enzotib ♦♦ enzotib's gravatar image

Ah ok va bene. Scusa sono nuova.Quindi scrivo la risposta e la accetto giusto?

(30 Nov '13, 20:27) Angela Angela's gravatar image

Ho risolto, praticamente dovevo installare i driver proprietari della scheda video Nvidia che non erano installati poiché utilizzava altri driver. Li ho installati andando su: impostazioni--->software e aggiornamenti---> driver aggiuntivi.

coll. permanente

ha risposto 30 Nov '13, 22:37

Angela's gravatar image

Angela
35225

modificato 30 Nov '13, 22:38

Sarebbe bene fare una serie di controlli, se c'è un banco RAM difettoso, se le temperature sono corrette (indipendentemente dalle ventole anche se funzionano correttamente) installando psensor (Ubuntu Software Center) se l'alimentatore è sufficientemente potente (Ubuntu fa assorbire un poco di corrente in più), se la scheda video non si surriscalda e se si sono installati driver proprietari, modificare la riga in /etc/default/grub

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash radeon.dpm=1"

e dopo dando il comando sudo update-grub solo se hai una scheda video Radeon, in quanto questa opzione fa abbassare il consumo e la temperatura della scheda video, è un po' lunga ma poco alla volta se ne viene a capo.

Ciao

coll. permanente

ha risposto 17 Nov '13, 22:00

agric's gravatar image

agric
1.5k111529

modificato 18 Nov '13, 20:22

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Ho installato psensor e ho visto che la temperatura è nella norma,potresti spiegarmi meglio il fatto della scheda video? Non sono molto pratica

(18 Nov '13, 19:27) Angela Angela's gravatar image

Dunque, solo se il Pc è dotato di scheda video ati/amd radeon modificando la linea GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" aggiungendo il parametro radeon.dpm=1 Digita da terminale sudo gedit etc/default/grub (si apre un editor di testo con i comandi di avvio grub)ottieni vantaggi di minor consumo e minor temperatura, fatta la modifica selezioni salva e dai sempre da terminale sudo update-grub.Se non disponi di questo tipo di scheda devi cercare in rete dei driver per linux appropriati ed installarliper ottenere gli stessi effetti, e NON effettuare la modifica del file grub.

(18 Nov '13, 19:41) agric agric's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×229

domanda posta: 17 Nov '13, 20:52

domanda visualizzata: 950 volte

ultimo aggiornamento: 30 Nov '13, 22:38

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.