ciao a tutti, allora un mese fa ho installato ubuntu 13.10(32 bit) sul portatile del 2005 e con un processore di 1.7 ghz e con una ram di 1 gb e funziona benissimo. ieri ho deciso di installarlo sul fisso in dualboot con windows xp(usando lo stesso cd del portatile) il fisso ha un processore amd da 2 ghz e ram da 2 gb ma anche se è piu potente va lentissimo e si blocca sempre.(il fisso è del 2004) cosa posso fare? p.s. il portatile ha una scheda video da 64 mib, il fisso da 128 mib.

chiesto 21 Nov '13, 10:53

dersca's gravatar image

dersca
1011

Può essere un problema di scheda video. Quale scheda monta?

(21 Nov '13, 13:17) dadexix86 ♦♦ dadexix86's gravatar image

una ati readon 9250 da 128 mb

(21 Nov '13, 14:26) dersca dersca's gravatar image

Hai installato i driver proprietari?

(21 Nov '13, 14:29) dadexix86 ♦♦ dadexix86's gravatar image

non li scaricava in automatico? perche sul portatile finziona benissimo... magari se me li puoi linkare?

(21 Nov '13, 14:40) dersca dersca's gravatar image

C'è un wiki apposito per le ATI, segui le istruzioni riportate lì :)

(21 Nov '13, 14:44) dadexix86 ♦♦ dadexix86's gravatar image

grazie mille!! ti informerò per dirti come è andata

(21 Nov '13, 14:47) dersca dersca's gravatar image

Sì, fammi sapere! Comunque è possibile che sia più lento anche a causa del processore (frequenza più alta non implica maggiore velocità di elaborazione).

(21 Nov '13, 14:48) dadexix86 ♦♦ dadexix86's gravatar image

installato però appena riavvio mi da errore e mi dice di attivare la low-graphic come faccio ora?

(22 Nov '13, 16:21) dersca dersca's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,664

domanda posta: 21 Nov '13, 10:53

domanda visualizzata: 627 volte

ultimo aggiornamento: 22 Nov '13, 16:21

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.