Ciao,
ho installato Ubuntu, ma alla fine dell'istallazione mi esce fuori un errore fatale, cioè che non è riuscito ad installare Grub.

Vi indico la configurazione del mio PC:

Pentium 4 CPU 3.2 GHz con 1GB di RAM
ho 3 hard disk tra cui due SCSI
il primo è:

  1. sda1 disco ATA NTFS di 80GB dove c'è installato Windows XP
  2. sdb1 disco SCSI NTFS di 18GB che ho per archivio
  3. sdc1 disco SCSI di 18GB dove ho installato Ubuntu 13

Chiedo per favore se qualcuno mi indicasse come installare manualmente Grub, indicandomi passo passo i comandi che bisogna inserire.
Grazie

chiesto 24 Nov '13, 16:02

ubuntu's gravatar image

ubuntu
20113

modificato 24 Nov '13, 16:07

enzotib's gravatar image

enzotib ♦♦
14.0k112186


Vedi se riesci a ripristinarlo con Boot-Repair, altrimenti prova con un ripristino manuale. Le istruzioni per quest'ultimo sono a questa pagina del wiki. Ti avviso che entrambe le procedure richiedono una live USB/CD di Ubuntu.

coll. permanente

ha risposto 24 Nov '13, 17:11

jorged's gravatar image

jorged
3.0k101653

modificato 24 Nov '13, 17:19

enzotib's gravatar image

enzotib ♦♦
14.0k112186

grazie per la risposta, ho seguito le istruzioni sulla pagina di wiki ma al comando grub-install /dev/sda mi dà questo errore:
/usr/sbin/grub-bios-setup: avviso: questo LDM non ha una partizione per l'embed; l'embed non sarà possibile. /usr/sbin/grub-bios-setup: errore: L'embed non è possibile, ma è richiesto per l'installazione su più dischi.
La mia configurazione dei miei hardisk è:
/dev/sda1 ntfs /dev/sdb1 ntfs /dev/sdc1 ubuntu
mi scrivete per favore i comandi che devo impartire uno ad uno? grazie mille

(30 Nov '13, 11:23) ubuntu ubuntu's gravatar image

@ubuntu: Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.

(30 Nov '13, 11:36) enzotib ♦♦ enzotib's gravatar image

Grazie e mi scuso ma sono nuovo ma sulla mia risposta di jorged sotto non c'è il link "aggiungi un commento"

(30 Nov '13, 12:09) ubuntu ubuntu's gravatar image

@ubuntu: sei sicuro che non c'è il link nell'ovale dell'immagine https://dl.dropboxusercontent.com/u/503888/commento.png ?

(30 Nov '13, 12:14) enzotib ♦♦ enzotib's gravatar image

ciao a tutti dopo alcune prove (con live cd e seguendo le note di wiki) per installare grub2 sulla partizione /dev/sda1 dove c'è winxp ho scoperto che montando il disco con questo comando mount /dev/sda1 /boot mi esce fuori il seguente errore: "Mount is denied because the NTFS volume is already exclusively opened. The volume may be already mounted, or another software may use it which could be identified for example by the help of the 'fuser' command." Ma grub2 non può essere installato su una partizione NTFS?

(07 Dic '13, 11:00) ubuntu ubuntu's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×756
×229
×191

domanda posta: 24 Nov '13, 16:02

domanda visualizzata: 5,746 volte

ultimo aggiornamento: 07 Dic '13, 11:00

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.