Salve a tutti,
ho installato Ubuntu 13.10 in dual boot sul PC, tutto ok, ma quando vado ad avviare mi dice che la risoluzione dello schermo è bassa e che l'ottimale sarebbe 1280x1024.
Delle opzioni che propone in seguito nesuna è funzionante, cioè non si può avviare temporaneamente in bassa risoluzione e non si può modificare la risoluzione dello schermo.
Il monitor sopporta la risoluzione proposta e su XP è impostata tale risoluzione.
Non è possibile avviare il PC rimane bloccato con una finestrella che rimbalza da un lato all'altro del monitor con scritto

risoluzione consigliata 1280x1024 60Hz

  • CPU Pentium 4 2667 MHz
  • Scheda grafica integrata S3 Graphics Pro Savage DDR


Qualcuno gentilmente mi saprebbe consigliare sul cosa fare?
Grazie

messaggio:

The system is running in low-graphics mode
Your screen,graphics card, and input device settings could not be detected correctly.
You will need to configure these yourself.
ok

chiesto 01 Dic '13, 19:35

alessandro-giomi's gravatar image

alessandro-g...
25448

modificato 06 Feb '14, 08:48

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Grazie ma non sono arrivato a nulla. Dalla schermata del dualboot se scelgo Ubuntu mi dice che la risoluzione dello schermo è bassa, mi offre delle opzioni ma poi non va più avanti. Non riesco ad entrare sul terminale per poter digitare alcun comando. Se premo il tasto C entro in una specie di terminale da cui posso digitare pochi comandi grub Ma il problema più grosso sono io che sono incapace. Comunque grazie

(04 Dic '13, 18:07) alessandro-g... alessandro-giomi's gravatar image

La mia domanda ha avuto 134 visite, da questo deduco che il problema delle shede video è un problema di molti. Su mio vecchio PC non posso installare Ubuntu perhè non riconosce la scheda video.Sarà la rivincita di Windows il vechio XP è duro a morire, e pensare che sul mio Acer Extensa 5230E l'istallazione è stata facilissima.Non si può avere tutto dalla vita, la mia "conversione" sarà solo parziale. PS: come facio a disinstallarlo ??????? Grazie a tutti per il tempo e la pazienza che dedicate a noi poveri incompetenti (parlo per me)

(15 Dic '13, 20:56) alessandro-g... alessandro-giomi's gravatar image
1

Ho anche io lo stesso problema ... cambia solo l'indirizzo 0x087f non sono riuscito a capire il problema ed ho anche provato diverse distribuzioni linux senza ottenere nessun risultato. L'unica funzionare è la ubuntu 10.10 ... qualcuno ha risolto ?

(05 Feb '14, 18:37) pask pask's gravatar image

proverò con la 10.10, grazie e buona fortuna, io per il momento ho rinunciato

(05 Feb '14, 19:55) alessandro-g... alessandro-giomi's gravatar image

Guarda se ti aiuta la guida

http://linuxcorner.altervista.org/

coll. permanente

ha risposto 02 Dic '13, 10:55

Webber's gravatar image

Webber
3.0k1535

grazie Webber ma quando digito xrandr la risposta è Can't open display comunque non devo aggiungere una risoluzione diversa, pare che non riconosca la scheda video e ho visto che è un problema di molti con questa scheda S3 Graphics Pro Savage DDR

(04 Dic '13, 22:31) alessandro-g... alessandro-giomi's gravatar image
1

@alessandro-g... Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.

(05 Dic '13, 09:17) enzotib ♦♦ enzotib's gravatar image

grazie enzotib ma digitando sudo /gedit/etc/default/grub la risposta è (gedit:586): Gtk-WARNING **: cannot open display all'avvio compare per un attimo [ 12.317347] via-ircc 0000:00:11.0: device not available (can't reserve [io 0x800-0x0874])

(05 Dic '13, 23:29) alessandro-g... alessandro-giomi's gravatar image

Volevo dirti che ho trovato la soluzione a questo link http://xtiank.blogspot.it/2013/11/1310_3.html . In pratica è stato necessario creare ( a me non era presente ) il file xorg.conf :

Dopo essere partito da XUbuntu in modalita di recupero dalla shell di root fare le seguenti operazioni: 1. Montare il filesystem in modalità RW mount -o remount, rw /

  1. Creare il file xorg.conf (rimoniare se ne esiste uno) cd /usr/share/x11/xorg.conf.d nano xorg.conf

Inserire le seguenti righe nel file: Section "Device" Identifier "Configured Video Device" Driver "vesa" EndSection

Section "Monitor" Identifier "Configured Monitor" EndSection

Section "Screen" Identifier "Default Screen" Device "Configured Video Device" Monitor "Configured Monitor" EndSection

Spero di essere stato utile

coll. permanente

ha risposto 08 Feb '14, 16:29

pask's gravatar image

pask
401

proverò, non so se ne sarò capace,comunque grazie....

(14 Feb '14, 22:40) alessandro-g... alessandro-giomi's gravatar image

Non vorrei offendere nessuno, ma, visto che nessuno dice di averlo fatto, avevate verificato se c'erano 15 GB liberi sul disco dove volevate installare il sistema? Aldo

coll. permanente

ha risposto 19 Apr '14, 22:37

Aldo%20Sinatra's gravatar image

Aldo Sinatra
201

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×229
×128
×41

domanda posta: 01 Dic '13, 19:35

domanda visualizzata: 4,199 volte

ultimo aggiornamento: 19 Apr '14, 22:37

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.