Salve ho installato ubuntu 13.10 su Macbook Pro 9.1 con scheda Nvidia GTM650m e Intel HD4000.

Il fatto è che mi riconosce solo la nvidia la hd 4000 non la vede.

sudo lspci | grep VGA
01:00.0 VGA compatible controller: NVIDIA Corporation GK107M [GeForce GT 650M Mac Edition] (rev a1)

Xorg funziona bene con la scheda Nvidia, però non vede la Intel.

chiesto 02 Dic '13, 12:14

Pupozzz's gravatar image

Pupozzz
2012

modificato 02 Dic '13, 14:26

dadexix86's gravatar image

dadexix86 ♦♦
16.9k716161

Hai installato bumblebee?

(02 Dic '13, 14:06) jorged jorged's gravatar image

Premetto che non conosco i Mac, dal BIOS puoi decidere quale scheda abilitare?

(02 Dic '13, 14:26) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×128

domanda posta: 02 Dic '13, 12:14

domanda visualizzata: 602 volte

ultimo aggiornamento: 02 Dic '13, 14:26

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.